Mapping source and output audio channels

Mapping the audio channels in clips determines the type and number of audio tracks in which they appear in a sequence. Also, mapping channels determines their destination channels within the master track, and therefore in the final output file. For example, if you map channels 1 and 2 in a stereo clip to the Left-Front and Right-Front channels in a 5.1-channel master track, the two source channels appear as a single 5.1-channel track when placed into a sequence. They feed the Left-Front and Right-Front channels of the master track. When the final output is played through a 5.1-channel surround sound system, the original two channels play through the Left-Front and Right-Front speakers, respectively.

By default, clip audio channels are mapped to the master track when they are captured or imported into a project. You can specify how Prelude maps them by selecting a Default Track Format in the Source Channel Mapping pane of the Audio Preferences dialog box. You can also change how clip audio channels are mapped after importing them into a project.

Finally, you can specify which output channels Prelude uses to monitor each audio channel. For example, you can monitor the left channel of stereo tracks through the left-front speaker of your computer speaker system. Set this default in the Audio Output Mapping Preferences dialog box.

Map source audio channels on import

You can specify how Prelude automatically maps clip audio channels to audio tracks and the Master Track on import or capture.

  1. Select Edit > Preferences > Audio (Windows), or Prelude > Preferences > Audio (Mac OS).

    Audio Preferences dialog box
    Audio Preferences dialog box

  2. In the Audio Tracks section of the Audio Preferences dialog box, select a format from the Default Track Format menu.
  3. Click OK.

Change the source audio channel mapping for one or more clips

  1. Select one or more clips containing audio in the Project panel and choose Clip > Modify > Audio Channels.

    Note:

    If you select more than one audio clip, make sure that the track format is the same for all the selected clips.

    Audio output channel mapping for a stereo track
    Audio output channel mapping for a stereo track

  2. In the Audio Channels pane of the Modify Clip dialog box, do any of the following:
    • Select a format from the Channel Format list.
    • To enable or disable an audio channel, select or deselect the Enable option for a source channel. When you add a clip to a sequence, Prelude adds only the enabled channels to a Timeline panel.
    • To map a source channel to a different output track or channel, drag a track or channel icon to another source channel row. This step swaps the output channels or tracks for the two source channels.

    Note:

    When you view a clip with remapped source channels in a Timeline panel, the tracks appear in ascending order. However, the mapping determines their associated source channels.

    • To map less than six source channels to the output channels in 5.1 surround audio, drag the channel icon to another source channel row. Alternatively, click the 5.1 Channel icon until the source channel is mapped to the desired output channel.
    Audio output channel mapping for a 5.1 track
    Audio output channel mapping for a 5.1 track

  3. To preview the audio in a channel, select the source channel and click the Playback button or use the slider.
  4. Click OK.

Note:

You cannot modify audio channels of a merged clip. They must be mono by default. However, you can still reorder and enable/disable all of the available audio channels from the component clips.

Map P2 clip audio for export to P2

You can export audio in P2 sequences back to their original four channels if you map clip audio channels to 5.1 channels correctly. You can export to four channels, for example, if you want to transfer your final output file back to P2 media. Map the channels in your P2 clips before placing them into a sequence, and before using the File > Export To Panasonic P2 command.

Note:

If you leave P2 clips at their default mono channel mapping, use them in a sequence with a 5.1 master track, and export that sequence to P2, the exported file contains audio only in the third and fourth channels.

  1. Import the clips into a P2 project containing a sequence with a 5.1 master track.
  2. In the Project panel, select the clip or clips you want to map.
  3. Select Clip > Modify > Audio Channels.
  4. Under Track Format, click 5.1.
  5. If necessary, click the 5.1 channel icons until they map the four source channels in this way:
    • Ch. 1 to Left-Front Channel.
    • Ch. 2 to Right-Front Channel.
    • Ch. 3 to Left-Rear Channel.
    • Ch. 4 to Right-Rear Channel.
  6. Click OK.

Map sequence audio channels to audio output device hardware channels

You can specify the channel in a target hardware audio device for each channel in a sequence Master track. You map channels in the Audio Output Mapping pane of the Preferences dialog box. Prelude plays each sequence channel through the hardware channel you specify. For example, your project could have a 5.1-channel sequence, but your system hardware might support only two channels. You could specify which of the two hardware channels carries each of the six sequence channels.

16-channel sequences, however, remain mapped to 16 output channels if the selected hardware device has fewer than 16 channels. For example, the selected device could have only two channels. You could then map only the first two channels of a 16-channel sequence to the two hardware channels.

Note:

In the Audio Output Mapping pane, you can map sequence channels to any supported hardware device installed in your computer, not only the device currently activated. However, you see and hear the channel mapping you specify for a device only when the device is activated. Mapping sequence audio channels to the device does not activate the device. To activate an audio hardware device, select it in Audio Hardware preferences. For more information, see Specify ASIO device settings (Windows only).

To map sequence channels for a hardware device, you first select the device in the Map Output For menu. The list below the Map Output For menu shows the hardware channels supported by the device chosen. You then map sequence channels to each hardware channel using channel tiles.

For example, if you choose a third-party 16-channel audio device, the list shows 16 hardware channels. If you choose a stereo device, the list shows only two hardware channels. Tiles to the right of each channel name in the list represent the three types of sequence channels you can map to that hardware channel: stereo, 5.1, and 16-channel.

By default, Prelude selects Premiere Pro WDM Sound (Windows), or Built-In (Mac OS) as the device. However, if your computer has a supported third-party audio device installed, it appears in the Map Output For menu. Select the third-party device to make its supported channels appear in the list.

  1. Choose Edit > Preferences > Audio Hardware (Windows) or Prelude > Preferences > Audio Hardware (Mac OS).

  2. From the Map Output For menu in the Audio Hardware tab, choose the driver for the device desired. By default, Premiere Pro selects Desktop Audio (Windows) or Built-In (Mac OS).

  3. Drag the desired sequence channel tile into line with the desired hardware channel in the list.
  4. Click OK.

Extract audio from clips

You can extract audio from clips and generate new audio master clips in a project. The original master clips are preserved. Any source channel mappings, gain, speed, duration, and interpret footage adjustments in the original master clips are applied to the new, extracted audio clips.

  1. In the Project panel, select one or more clips containing audio.
  2. Choose Clip > Audio Options > Extract Audio.

    Prelude generates new audio files containing the extracted audio, with the word “Extracted” added to the end of the filenames.

Break a stereo track into mono tracks

The Breakout To Mono command creates mono audio master clips from a clip’s stereo or 5.1 surround audio channels. Breaking out a stereo clip results in two mono audio master clips—one for each channel. Breaking out a 5.1 surround clip results in six mono audio master clips—again, one for each channel. Premiere Pro preserves the original master clip. The Breakout To Mono command does not create new files, only new master clips with appropriate source channel mapping.

  1. In the Project panel, select a clip containing stereo or 5.1 surround audio.
  2. Choose Clip > Audio Options > Breakout To Mono.

    The resulting audio master clips are given filenames reflecting the name of the original clip, followed by the channel names. For example, when Prelude creates two audio master clips from a stereo audio clip named Zoom, it names them Zoom Left and Zoom Right.

    Note:

    The Breakout To Mono command does not create linked clips. To create mono clips that are linked, use the Source Channel Mappings command.

    Note:

    The Breakout To Mono command works on items in the Project panel, not on clips in a sequence in the Timeline panel.

    See Andrew Devis' tutorial “Changing Audio From Stereo to Dual Mono” on the Creative COW website.

Break all stereo tracks into mono tracks

Prelude can automatically break out individual stereo and surround channels to discrete monaural clips as each clip is captured or imported.

  1. Choose Edit > Preferences > Audio (Windows) or Prelude > Preferences > Audio (Mac OS).

  2. In the Source Channel Mapping area, choose Mono from the Stereo Media menu.

  3. Click OK.

Use a mono clip as stereo

You may sometimes find it useful to use a mono audio clip as a stereo clip. Using the Modify Clip dialog box, you can apply a mono clip to a pair of left and right stereo channels.

  1. In the Project panel, select a mono clip.
  2. Choose Clip > Modify > Audio Channels.
  3. In the Modify Clip dialog box, select Mono As Stereo, and then click OK.

    Note:

    You can apply the Modify Clip command to a mono clip only in the Project panel, before the clip appears in a Timeline panel. You can’t convert a clip instance to stereo when it’s used in a mono audio track.

Placing sound from one channel of a stereo clip into both channels

If you have a stereo clip with sound recorded in only one channel, or if you have a stereo clip that has sound in one channel that you want to replace with the sound from the other channel, you can use source clip channel mapping, the Fill Left audio filter, or the Fill Right audio filter.

Linking multiple audio clips

You can link one video clip to multiple audio clips and you can link multiple audio clips together. When you link audio clips in a sequence, you link only the instances of the master clips. The original master audio clips in the Project panel are untouched.

Linked clips remain synchronized as you move them or trim them in a Timeline panel. You can apply audio effects, including Volume and Panning effects, to all channels in the linked clips. If you make an edit that moves one of the linked clips without moving the others, out-of-sync indicators appear.

You can display and trim a multi-clip link in the Source Monitor. You can view and play only one channel at a time in the Source Monitor. If the linked clips contain markers, the Source Monitor timeline displays markers only for the displayed track. If the Source Monitor displays a multi-clip link from the Project panel, you can use the Overwrite or Insert buttons to add the linked clips to separate tracks in a Timeline panel.

The Effect Controls panel displays all the video and audio tracks in a multi-clip link with the applied effects grouped together by track. You can apply effects from the Effects panel to a specific group in the Effect Controls panel.

Effects applied to audio tracks in multi-clip link displayed in Effect Controls panel
Effects applied to audio tracks in multi-clip link displayed in Effect Controls panel

The audio clips must have the same channel type and each clip must be on a different track. If clips are already linked, such as an audio clip linked to a video clip, they must be unlinked before you can create a multi-clip link.

  1. If necessary, select each linked video and audio clip, or select multiple clips, and choose Clip > Unlink.

  2. Do one of the following:
    • Shift-click to select each audio clip on separate tracks in a Timeline panel. You may also shift-click to select a video clip.
    • Shift-click to select more than one audio clip on separate tracks in a Timeline panel.

    All audio clips must have the same track format (mono, stereo, or 5.1 surround).

  3. Choose Clip > Link.
  1. In a Timeline panel, double-click a linked clip.
  2. Choose a track from the Track menu to display a specific channel.
  3. (Optional) Specify the In and Out points for a track.

    Specifying the In and Out points for a specific track applies the same amount of trimming to the In and Out points of the other linked tracks. The In and Out points of linked tracks with different durations will be different. The In and Out points of linked clips are the same only if they have identical durations.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy