إنشاء مجموعات الصور ومعالجتها

تاريخ آخر تحديث 29‏/10‏/2026

استخدم Smart Objects لدمج عدة صور وتقليل التشويش أو إزالة العناصر غير المرغوب فيها في برنامج Adobe Photoshop على الكمبيوتر المكتبي.

تمنحك مجموعات الصور تحكمًا دقيقًا في كيفية دمج درجات العرض المتعددة في نتيجة محسّنة واحدة.

تجمع مجموعة الصور عدة صور بإطار متشابه ولكن بخصائص مختلفة في Smart Object.بعد ذلك، يمكنك تطبيق خيارات معالجة أوضاع التكديس التي تحلل وحدات البكسل المتناظرة عبر كل الطبقات لإنشاء تركيب يزيل التشويش أو التشوّه أو العناصر غير المرغوب فيها. تعمل مجموعات الصور بأفضل شكل مع الصور ذات الأبعاد المتطابقة والمأخوذة من نقطة رؤية ثابتة، مثل الصور الثابتة الملتقطة باستخدام حامل ثلاثي القوائم أو الإطارات من كاميرا فيديو ثابتة.

يمكنك إنشاء مجموعات الصور يدويًا للحصول على تحكم كامل في محاذاة الطبقات واختيار الوضع، أو استخدام النص البرمجي Statistics لأتمتة سير العمل بالكامل.

دمج الصور في مستند واحد متعدد الطبقات

حدد ملف > النصوص البرمجية > تحميل الملفات إلى تكديس، أو انسخ كل صورة يدويًا كطبقة جديدة.

إذا كانت طبقة الخلفية مضمنة، فحوّلها إلى طبقة عادية بالنقر بزر الماوس الأيمن عليها وتحديد طبقة من الخلفية.

حدد تحديد > كل الطبقات لتحديد جميع الطبقات في المستند.

حدد تحرير > محاذاة الطبقات تلقائيًا، ثم تلقائي كخيار للمحاذاة، وحدد موافق.

مع بقاء كل الطبقات محددة، حدد طبقة > كائنات ذكية > تحويل إلى كائن ذكي.

حدد طبقة > Smart Objects > وضع التكديس واختر وضع عرض مثل المتوسط لتقليل التشويش أو الوسيط لإزالة العناصر.

إن عرض وضع التكديس غير إتلافي.يمكنك تغيير الأوضاع في أي وقت للحصول على تأثيرات مختلفة مع الحفاظ على بيانات الصورة الأصلية. تشمل الاستخدامات الشائعة تقليل التشويش في الصور الجنائية أو الطبية أو صور التصوير الفلكي، وإزالة العناصر العابرة مثل المشاة أو المركبات من التصوير المعماري. يظهر التركيب المعروض فورًا.

إنشاء تكديس وعرضه باستخدام النص البرمجي Statistics

حدد ملف > النصوص البرمجية > Statistics.

اختر وضع تكديس من قائمة اختيار وضع التكديس، ثم حدّد صور المصدر عن طريق تحديد استعراض لاختيار ملفات أو مجلد.

حدد محاولة محاذاة صور المصدر تلقائيًا إذا كانت صورك تحتاج إلى تسجيل.

حدد موافق. يجمع Photoshop الصور في Smart Object ويطبّق وضع التكديس المحدد تلقائيًا.

يُكمل البرنامج النصي Statistics سير عمل إنشاء المكدس وعرضه بالكامل في عملية واحدة.

تعديل محتوى مكدس الصور

حدد الطبقة Smart Object التي تحتوي على المكدس، ثم Layer > Smart Objects > Edit Contents.

أجرِ تغييراتك على الطبقات الفردية داخل مستند المكدس، ثم احفظ الملف وأغلقه لتحديث المُركّب المعروض.

إزالة تجسيد الرصة

حدد الطبقة Smart Object، ثم حدد Layer > Smart Objects > Stack Mode > None.

يؤدي إزالة وضع المكدس إلى ترك Smart Object سليمًا، لكنه يعطّل عرض المُركّب، ويكشف فقط عن الطبقة العلوية.

تحويل مكدس إلى طبقة عادية

حدد Layer > Smart Objects > Rasterize لتطبيق عرض المكدس الحالي بشكل دائم وتحويل Smart Object إلى طبقة عادية.

كرِّر الطبقة Smart Object قبل تحويلها إلى بيانات نقطية للحفاظ على إمكانية إعادة عرض المكدس بأوضاع مختلفة لاحقًا.