تجهيز التأثيرات ثنائية اللون للطباعة والتصدير

تاريخ آخر تحديث 29‏/10‏/2026

تعرّف على كيفية تصدير صور التأثير ثنائي اللون بالتنسيق المطلوب وتكوين إعدادات الفصل للطباعة في برنامج Adobe Photoshop على الكمبيوتر المكتبي.

تتطلب صور التأثير ثنائي اللون معالجة خاصة لضمان إعادة إنتاج الألوان بدقة عند الطباعة أو الاستيراد إلى تطبيقات تخطيط الصفحات. بخلاف صور RGB أو CMYK العادية، تستخدم التأثيرات ثنائية اللون ألوان حبر مخصصة تتطلب تحويل التنسيق وإعدادات إدارة الألوان المناسبة.

تنطبق هذه الإجراءات على صور التأثير الثنائي اللون والثلاثي اللون والرباعي اللون التي أنشأتها بالفعل في وضع Duotone. إذا احتجت إلى تحويل صورة بتدرج الرمادي إلى تأثير ثنائي اللون أولًا، فتأكد من تكوين ألوان الحبر والمنحنيات قبل المتابعة. يعتمد تنسيق التصدير الذي تحدده على تطبيق الوجهة وما إذا كانت الصورة تحتوي على قنوات ألوان خاصة.

قبل أن تبدأ، حوّل صورتك إلى وضع تأثير ثنائي اللون مع تحديد ألوان الحبر، وحدد تطبيق الوجهة (برنامج تخطيط الصفحات أو الطباعة المباشرة)، وتأكد من تسلسل ألوان الحبر في المطبعة المستهدفة مع مزود خدمة الطباعة.

تكوين إعدادات فصل الطباعة

عند تجهيز التأثيرات ثنائية اللون للطباعة التجارية، يؤثر ترتيب الحبر وزوايا الشبكة في المخرجات النهائية.

حدد ملف > طباعة مع فتح صورة تأثير ثنائي اللون.

في مربع حوار الطباعة، حدد موقع قسم إدارة الألوان.

من قائمة ملف التعريف، حدد الفصول لطباعة ألواح الألوان الفردية.

اتصل بمزود خدمة الطباعة للتأكد من زوايا الشبكة النصفية للحبر الذي تستخدمه.

اضبط هذه القيم في معالج الصور النقطية (RIP) للطابعة إذا لزم الأمر.

يؤثر ترتيب طباعة الحبر في ألوان التراكب الناتجة. أنشئ فصل الألوان مباشرةً من وضع تأثير ثنائي اللون للحفاظ على ألوان الحبر المخصصة.

تصدير التأثيرات ثنائية اللون لتطبيقات تخطيط الصفحات

تتطلب تطبيقات تخطيط الصفحات تنسيق EPS أو PDF للتأثيرات ثنائية اللون للحفاظ على معلومات الألوان الفرعية.

حدد File > Save As.

حدد Photoshop EPS أو Photoshop PDF من قائمة التنسيق.

أدخل اسم ملف يتضمن لاحقات الألوان التي يتعرف عليها تطبيق الاستيراد.

حدد حفظ وقم بتكوين الخيارات الخاصة بالتنسيق في مربع الحوار.

للصور التي تحتوي على قنوات ألوان موضعية إضافية

حوّل إلى وضع متعدد القنوات من خلال تحديد صورة > الوضع > متعدد القنوات.

احفظ بتنسيق DCS 2.0.

تحقق من متطلبات التسمية مع مزوّد الخدمة الخاص بك أو مستندات التطبيق قبل الانتهاء من إعدادات التصدير.يجب أن تستخدم أسماء الألوان المخصصة لواحق يتعرف عليها تطبيق الوجهة الخاص بك لضمان الفصل الصحيح للألوان.