فتح الملفات واستيرادها في Photoshop

تاريخ آخر تحديث 29‏/10‏/2026

استورد الصور إلى Photoshop باستخدام أوامر قائمة الملف وخيارات التنسيق.

استخدم هذه الطرق لفتح ملفات الصور القياسية المخزنة على كمبيوترك أو الشبكة، بما في ذلك JPEG وPNG وTIFF وPSD وPDF وتنسيقات شائعة أخرى.

يستخدم Photoshop وحدات إضافية لدعم تنسيقات الملفات المختلفة. إذا لم يظهر التنسيق في مربع الحوار فتح أو القائمة الفرعية ملف > استيراد، فثبّت الوحدة الإضافية المطلوبة. عند نقل الملفات بين macOS وWindows، قد يفشل تحديد تنسيق الملف. إذا تعذّر على Photoshop تحديد تنسيق الملف تلقائيًا، يمكنك تحديد التنسيق الصحيح يدويًا خلال عملية الفتح.

افتح ملف

حدد File > Open.

انتقل إلى الملف الذي تريد فتحه.

إذا لم يظهر الملف، فحدد خيار إظهار كل الملفات من قائمة نوع الملفات (في Windows) أو تمكين (في macOS).

حدد اسم الملف، ثم فتح.

ملاحظة

إذا ظهر تحذير بشأن ملف تعريف الألوان، فحدد ما إذا كنت تريد استخدام الملف التعريفي المضمّن كمساحة عمل، أو تحويل ألوان المستند إلى مساحة العمل، أو تجاهل الملف التعريفي المضمّن.

بالنسبة إلى الملفات الخاصة بتنسيق معيّن مثل Camera Raw أو EPS، قد يظهر مربع حوار يحتوي على خيارات إضافية قبل فتح الملف بالكامل.

فتح ملف حديث

حدد ملف > فتح حديث.

حدد ملفًا من القائمة الفرعية.

لتغيير عدد الملفات في قائمة فتح الملفات الأخيرة، حدد تحرير > التفضيلات > التعامل مع الملفات (في Windows) أو Photoshop > التفضيلات > التعامل مع الملفات (في macOS)، ثم عدّل قيمة يحتوي سرد الملفات الأخيرة على.

تحديد تنسيق الملف

في Windows، حدد ملف > فتح باسم ثم اختر الملف. في macOS، حدد ملف > فتح ثم اختر كل المستندات من قائمة إظهار.

حدد الملف الذي تريد فتحه.

اختر التنسيق الصحيح من قائمة فتح باسم (في Windows) أو قائمة التنسيق (في macOS).

ملاحظة

حدد Open. إذا لم يُفتح الملف، فقد لا يكون التنسيق مطابقًا للتنسيق الفعلي للملف، أو قد يكون الملف تالفًا.

تكرار صورة مفتوحة

مع فتح الصورة، حدد صورة > تكرار.

أدخل اسمًا للصورة المكررة.

لدمج كل الطبقات أثناء التكرار، حدد تكرار الطبقات المدمجة فقط. للحفاظ على الطبقات منفصلة، اترك هذا الخيار غير محدد.

حدد موافق.

تفتح الصورة المكررة في نافذة جديدة مع الحفاظ على جميع الطبقات والأقنعة والقنوات سليمة (إلا إذا تم دمجها). يؤدي ذلك إلى إنشاء نسخة في الذاكرة بدون حفظها على القرص.

فتح ملفات EPS

حدد ملف > فتح واختر ملف EPS.

حدد الأبعاد ودقة الوضوح ونمط الألوان المطلوبة.

للحفاظ على نسبة الارتفاع إلى العرض، حدد تقييد النسب.

لتقليل الحواف المسننة في الرسم، حدد تنعيم الحواف.

يمكن أن تحتوي ملفات EPS على بيانات متجهة ونقطية معًا. عند فتح ملف EPS، يحوّل برنامج Photoshop الرسم المتجه إلى صورة نقطية، عن طريق تحويل الخطوط والمنحنيات إلى بكسل.

الحفاظ على طبقات Illustrator

للحفاظ على الطبقات والأقنعة والشفافية والنص القابل للتحرير عند إدخال رسم Illustrator إلى Photoshop، صدّر الرسم من Illustrator باستخدام تنسيق ملف Photoshop (PSD). إذا كان رسم Illustrator يحتوي على عناصر لا يدعمها Photoshop، يتم الحفاظ على المظهر، ولكن يتم دمج الطبقات وتحويل الرسم إلى صورة نقطية (بكسل).