建立與管理視訊圖層

上次更新時間 2026年10月29日

了解如何使用視訊圖層工作流程,在 Photoshop 的合成作品中結合動態內容與靜態影像。

視訊圖層可將動態內容帶入 Photoshop,讓您編輯個體畫面、套用調整,並建立混合視訊與靜態影像的複雜合成作品。

視訊圖層會參照原始視訊檔案,讓您的編輯保持非破壞性。每個視訊圖層都會在 圖層 面板中顯示為附帶影片膠片圖示的項目,並可使用遮色片、篩選器、混合模式和圖層樣式進行修改。當您需要將視訊檔案新增至文件、套用轉換、整理多個視訊圖層,或將視訊內容轉換為靜態影像時,請使用這些工作流程。 

視訊圖層可將動態內容帶入 Photoshop,讓您編輯個體畫面、套用調整,並建立混合視訊與靜態影像的複雜合成作品。

開始之前
  • 需要 Photoshop 2023 或更新版本。轉換視訊圖層需要先轉換為 智慧型物件。時間軸面板必須以時間軸模式顯示。
  • 支援格式的視訊檔案 (MP4、MOV、AVI 或影像序列)。
  • 時間軸面板以時間軸模式顯示 (選取 視窗 > 時間軸)。

將視訊檔案開啟為新文件

選取 檔案 > 開啟。

瀏覽至您的視訊檔案,選取該檔案,然後選取 開啟。

視訊會出現在新文件的視訊圖層上。

將視訊檔案新增至現有文件

文件開啟後,請確認 時間軸 面板是否以時間軸模式顯示。

選取 圖層 > 視訊圖層 > 從檔案建立新視訊圖層。

瀏覽至您的視訊或影像序列檔案,然後選取 開啟。

建立空白視訊圖層

確認您主要文件的時間軸面板是否以時間軸模式顯示。

選取 圖層 > 視訊圖層 > 新增空白視訊圖層。

空白視訊圖層可讓您建立手繪動畫,或在個別圖層上進行畫面編輯。

轉換視訊圖層

在「時間軸」或「圖層」面板中,選取要轉換的視訊圖層。

選擇「編輯」>「任意變形」以使用文件視窗中的控點,或選擇「編輯」>「Transform」,然後選擇特定的轉換選項。

如果出現提示,請選取「確定」,將視訊圖層轉換為「智慧型物件」。

調整轉換控點,或在選項列中輸入特定值。

按下 Enter 鍵 (Windows) 或 Return 鍵 (macOS),套用轉換。

將視訊圖層群組在一起

在「圖層」面板中,透過 Shift 鍵按一下 或 Ctrl 鍵按一下 (Windows) 或 Command 鍵按一下 (macOS) 來選取兩個或多個圖層。

選擇「圖層」>「群組圖層」,或按下 Ctrl + G 鍵 (Windows) 或 Command + G 鍵 (macOS)。

將視訊圖層群組可將其整理為階層,並讓您同時為群組中所有圖層的不透明度製作動畫。您也可以選擇「圖層」>「Smart Objects」>「轉換為 Smart Object」,將群組的圖層轉換為「Smart Object」。

點陣化視訊圖層

在「圖層」面板中,選取要點陣化的視訊圖層。

在「時間軸」面板中,將目前時間指示器移到要保留的畫面。

選擇「圖層」>「點陣化」>「視訊」。

備註

點陣化會將視訊圖層平面化為所選畫面的合成影像。點陣化多個視訊圖層時,Photoshop 只會保留最上層圖層的目前畫面。

若要進行畫面層級的編輯,例如修剪片段、調整播放時序或在單一畫面上繪製,請參閱「編輯視訊和動畫圖層」。