選取「視窗 > 圖層」。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
建立圖層與圖層群組
瞭解如何在桌面版 Adobe Photoshop 中使用「圖層」面板、「圖層」選單與鍵盤快捷鍵,新增圖層並將內容整理成群組。
圖層可讓您處理作品中的個體元素,而不會影響其他元素;圖層群組則可協助您將相關圖層組織在一起,方便管理。 新圖層會顯示於 圖層 面板中目前選取圖層的上方,或所選取群組之內。
瞭解如何新增內容、隔離編輯或組織文件結構。
使用預設設定建立圖層或群組
在 圖層 面板中,選取要在其上方建立新圖層或群組的圖層。
執行下列其中一項:
- 在「圖層」面板底部選取 建立新圖層 。
- 在「圖層」面板底部選取 建立新群組 。
使用自訂選項建立圖層或群組
選取「圖層」>「新增」>「圖層」或「圖層」>「新增」>「群組」。
您也可以按住 Alt 鍵按一下 (Windows) 或按住 Option 鍵按一下 (macOS),然後選取 建立新圖層 或 建立新群組。
在「新增圖層」或「新增群組」對話框中,輸入圖層或群組的名稱。
設定下列選項:
色彩: 指定色彩標籤,協助您在「圖層」面板中識別和組織圖層或群組。
模式: 選取新圖層與下方圖層的混合方式。
不透明度: 設定新圖層的透明度層級。
使用前一圖層建立剪裁遮色片:剪裁新圖層,使其內容僅在下方圖層包含像素的位置顯示。
若要以所選取混合模式的中性色彩填滿圖層,請選取 以中性色彩填滿。
選取「確定」。
將檔案從 Windows 檔案總管或 macOS Finder 拖曳至開啟的 Photoshop 文件中。
使用畫布上的控制項來移動、縮放或旋轉匯入的內容。
按 Enter 鍵 (Windows) 或 Return 鍵 (macOS) 即可確認放置。
預設情況下,Photoshop 會將匯入的檔案置入為 智慧型物件。 如果需要點陣圖層,請選取匯入的 Smart Object 圖層。用滑鼠右鍵按一下圖層,然後選取「點陣化圖層」。
如果您置入多圖層檔案 (例如 PSD 文件),Photoshop 會將平面化版本置入單一圖層。若要保留個別圖層,請開啟來源檔案,然後將所需的圖層複製到目的地文件中。
複製具有所有效果的圖層
在「圖層」面板中選取要複製的圖層。
將圖層拖曳至「圖層」面板右下方的「建立新圖層」。
將選取範圍轉換為新圖層
使用任何選取工具來進行選取。
選擇「圖層」>「新增」>「拷貝的圖層」,將選取範圍複製到新圖層,或選擇「剪下的圖層」,將選取範圍移動到新圖層。
群組現有圖層
建立群組,以同時將調整、遮色片或轉換套用至多個圖層。您也可以在其他群組中嵌套群組,為複雜文件建立階層式結構。
在「圖層」面板中,按住 Ctrl 鍵按一下 (Windows) 或 Command 鍵按一下 (macOS) 來選取多個圖層,或選擇「圖層」>「群組圖層」來建立群組。
按兩下群組名稱,然後輸入名稱。
模式決定圖層與其下方圖層互動的 混合模式。如果選取的混合模式需要像素內容,請選取「以中性色彩填滿」。