格式
在開始您的專案之前,請先確認桌面版 Adobe Photoshop 中的哪些工具、調整和指令可用於 32 位元/管道 HDR 影像。
使用 32 位元/管道 (32-bpc) HDR 影像時,請先確認功能相容性,再開始您的工作流程。並非所有 Photoshop 工具和指令都支援此位元深度。
調整
以下調整指令可用於 32-bpc HDR 影像:
- 色階
- 曝光度 (專為 32-bpc HDR 影像設計,但也可用於 8-bpc 和 16-bpc 影像)
- 色相/飽和度
- 色版混合器
- 相片濾鏡
混合模式
32-bpc HDR 影像支援以下混合模式:
- 「正常」
- 溶解
- 變暗
- 色彩增殖
- 變亮
- 顏色變暗
- 線性加亮 (增加)
- 顏色變亮
- 差異化
- 減去
- 分割
- 色相
- 飽和度
- 顏色
- 明度
編輯選單指令
所有 編輯 選單指令皆可用於 32-bpc HDR 影像,包括:
- 「填色」
- 筆畫
- 任意變形
- 變形
檔案格式
Photoshop 支援以下用於 32-bpc HDR 影像的檔案格式:
|
|
副檔名 |
備註 |
|
Photoshop |
PSD、PSB |
完整的圖層與功能支援 |
|
Radiance |
HDR |
標準 HDR 格式 |
|
可攜式點陣圖 |
PBM |
簡單的 HDR 資料格式 |
|
OpenEXR |
EXR |
視覺效果業界標準 |
|
TIFF |
TIFF |
支援 HDR 的靈活格式 |
Photoshop 可以開啟並讀取 LogLuv TIFF 檔案,但無法以此格式儲存 HDR 影像。
篩選器
下列濾鏡與 32-bpc HDR 影像相容:
模糊濾鏡
- 平均
- 方框模糊
- 高斯模糊
- 動態模糊
- 放射狀模糊
- 形狀模糊
- 表面模糊
雜訊濾鏡
- 增加雜訊
演算上色濾鏡
- 雲狀效果
- 雲彩效果
- 反光效果
銳利化濾鏡
- 智慧型銳利化
- 遮色片銳利化調整
風格化濾鏡
- 浮雕
視訊效果濾鏡
- 反交錯
- NTSC 色彩
其他濾鏡
- 顏色快調
- 最大值
- 最低
- 位移
影像選單指令
影像 選單下的以下指令可用於 32-bpc HDR 影像:
- 影像尺寸
- 畫布大小
- 影像旋轉
- 裁切
- 修剪
- 複製
- 套用影像
- 計算
- 變數
「檢視」選單指令
支援所有像素外觀比例指令:
- 自訂像素外觀比例
- 刪除像素外觀比例
- 重設像素外觀比例
圖層
32 bpc HDR 影像支援以下圖層類型。
- 新圖層
- 複製圖層
- 調整圖層 (色階、自然飽和度、色相/飽和度、色版混合器、相片篩選器 和 曝光度)
- 填色圖層
- 圖層遮色片
- 圖層樣式 (搭配支援的混合模式)
- 智慧型物件
圖層操作
所有標準圖層操作都可搭配 32 bpc 影像使用,但須受支援的混合模式限制。
色彩模式
32-bpc HDR 影像支援:
- RGB 色彩 (HDR 工作流程的原生模式)
- 灰階
- 轉換為 8 位元/管道或 16 位元/管道
像素外觀比例
32 bpc HDR 文件支援正方形和非正方形像素外觀比例。
選取範圍
以下選取指令可搭配 32 bpc HDR 影像使用:
- 反轉
- 修改邊框
- Transform 選取範圍
- 儲存選取範圍
- 載入選取範圍
工具
工具箱中的大多數工具都可搭配 32 bpc HDR 影像使用,但其中有些工具僅可在支援的混合模式下運作。以下是支援與不支援的工具清單:
支援的工具
|
矩形選取畫面 |
|
橢圓選取畫面 |
|
單列選取框 |
|
單行選框 |
|
套索 |
|
多邊形套索 |
|
移動 |
|
快速選取 |
|
裁切 |
|
滴管 |
|
尺標 |
|
註解 |
|
筆刷 |
|
鉛筆 |
|
顏色取代 (支援混合模式) |
|
仿製印章 |
|
圖樣印章 |
|
歷史記錄筆刷 |
|
橡皮擦 |
|
漸層 |
|
模糊 |
|
銳利 |
|
塗抹 |
|
筆型 |
|
文字 |
|
路徑選取 |
|
手形 |
|
縮放 |
不支援的工具
|
磁性套索 |
|
魔術棒 |
|
污點修復筆刷 |
|
修復筆刷 |
|
紅眼 |
|
藝術歷史筆刷 |
|
魔術橡皮擦 |
|
背景橡皮擦 |
|
油漆桶 |
|
加亮 |
|
加深 |
|
海綿效果 |