儲存與載入選取範圍

上次更新時間 2026年10月29日

了解如何將選取範圍儲存為 Alpha 色版,並在未來的編輯工作階段中重新載入。

以 Alpha 色版儲存的選取範圍可讓您保留複雜的選取範圍,並在以後重複使用,不必從頭重新建立。

當您需要為未來的編輯工作階段保留選取範圍、將相同的選取範圍套用至多個圖層,或在文件之間轉移選取範圍時,可使用 Alpha 色版。Alpha 色版會將選取範圍儲存為 「色版」面板 中可編輯的灰階遮色片,您隨時可以重新載入、修改,或與其他選取範圍結合。

如需從頭建立遮色片或編輯色版選項的相關資訊,請參閱建立與編輯 Alpha 色版遮色片。若要從概念上了解遮色片與色版的運作方式,請參閱關於遮色片與 Alpha 色版。

快速儲存選取範圍

使用任何選取工具建立選取範圍。

選取 「視窗」 > 「色版」,以開啟 「色版」面板 (如果尚未顯示)。

按一下 「色版」面板 底部的 「儲存選取範圍」按鈕。

新的 Alpha 色版會顯示在 「色版」面板 中,並自動命名 (Alpha 1、Alpha 2 等)。此時選取範圍已保留,您可以隨時重新載入。

秘訣

請為 Alpha 色版命名具說明性的名稱 (例如「主體外框」或「天空遮色片」),以便在含有多個已儲存選取範圍的文件中快速識別其內容。若要重新命名色版,請在「色版」面板中按兩下其名稱。

使用選項儲存選取範圍

使用任何選取工具建立選取範圍。

選取「選取 > 儲存選取範圍」。

從 「文件」 選單中選擇目的地,以儲存在目前影像、具有相符像素尺寸的其他開啟影像,或新影像中。

從 「色版」 選單中選取 「新增」,以建立新的 Alpha 色版,或選擇現有色版來與選取範圍結合。

如果要建立新色版,請在 「名稱」 欄位中輸入說明性名稱。

如果要儲存至現有色版,請選擇一項操作:「取代色版」 會覆寫現有內容,「增加到色版」 會結合兩個選取範圍,「從色版中減去」 會從現有選取範圍中移除新的選取範圍,「與色版交集」 則只會保留重疊的區域。

選取「確定」。

從「色版」面板載入選取範圍

選取 「視窗」 > 「色版」,以開啟 「色版」面板 (如果尚未顯示)。

選取包含您要載入選取範圍的 Alpha 色版。

按一下面板底部的載入選取按鈕。

按一下面板頂部附近的複合顏色色版 (RGB、CMYK 或 Lab),即可返回正常編輯狀態。

儲存的選取範圍會以主要選取範圍的形式顯示在您的影像中。

其他載入方法

您也可以在「色版」面板中使用鍵盤快捷鍵來載入選取範圍:

  • 將 Alpha 色版拖曳至「載入選取範圍」按鈕
  • 按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (macOS) Alpha 色版縮圖
  • 按住 Ctrl + Shift 鍵並按一下 (Windows) 或按住 Command + Shift 鍵並按一下 (macOS),即可將色版加入現有的選取範圍
  • 按住 Ctrl + Alt 鍵並按一下 (Windows) 或按住 Command + Option 鍵並按一下 (macOS),即可從現有的選取範圍中減去色版
  • 按住 Ctrl + Alt + Shift 鍵並按一下 (Windows) 或按住 Command + Option + Shift 鍵並按一下 (macOS),即可載入色版與現有選取範圍的交集

在文件之間載入選取範圍

開啟包含已儲存選取範圍的來源文件,以及要使用該選取範圍的目的文件。

按一下目的文件的視窗,將其啟用。

選取「選取」>「載入選取」。

從「文件」選單選擇來源文件。

從「色版」選單選擇包含選取範圍的色版。

如果您要載入未選取的區域而非已選取的區域,請選取「反轉」。

如果目的影像已有主要選取範圍,請選擇操作方式:「新增選取範圍」會取代現有的選取範圍,「加入至選取範圍」會結合兩個選取範圍,「從選取範圍中減去」會從現有選取範圍中移除載入的選取範圍,或「與選取範圍相交」僅保留重疊的區域。

選取「確定」。

儲存的選取範圍會以主要選取範圍的形式顯示在目的文件中。現在,您可以對選取的區域套用調整、篩選器或其他編輯。

備註

在文件之間載入選取範圍時,兩個影像的像素尺寸必須相同,才能正確對齊。如果尺寸不同,選取範圍可能無法與預期的內容正確對齊。