在 Photoshop 中使用尺標

上次更新時間 2026年10月29日

透過顯示尺規、調整零點和變更測量單位,精確定位元素。

尺規可協助您在工作區中精確定位影像和元素。顯示尺規時,尺規會沿著主要視窗的頂端和左側邊緣顯示,並以標記即時追蹤您的指標位置。尺規原點 (0,0 標記) 決定測量的起始位置,並設定格線的原點。

尺規可為需要精確定位的版面配置工作、相片編輯和設計任務提供重要的視覺回饋。您可以自訂可見度和測量系統,以符合您的工作流程需求。

顯示或隱藏尺標

選取 檢視 > 尺規 以切換尺規可見度,然後按 Ctrl + R (Windows) 或 Command + R (macOS) 鍵即可快速顯示或隱藏尺規。

變更尺規原點

移動尺規原點可讓您從特定點開始測量。

選取 檢視 > 靠齊至,然後從子選單中選擇任意選項組合,將尺規原點靠齊至輔助線、切片、文件邊界或格線。

將指標放在視窗開頭尺規交叉點上。

以對角線方式向下拖曳到影像上。會出現一組十字線,標示尺規上的新原點。

拖曳時按住 Shift 鍵,即可將尺規原點靠齊至尺規刻度。

變更測量單位

執行下列其中一項操作,開啟 單位與尺規 偏好設定:

  • 選取尺規,然後選擇 編輯 > 偏好設定 > 單位與尺規 (Windows)
  • 選取 Photoshop > 設定 > 單位與尺規 (macOS)。

從 尺規 下拉式選單中選擇您偏好的測量單位。

請為 點/皮卡大小: 選取下列其中一個選項

  • PostScript (72 points/inch) 用於輸出至 PostScript 裝置
  • Traditional (72.27 points/inch) 用於傳統列印測量。

選取「確定」。

您也可以直接在尺規上按一下滑鼠右鍵 (Windows) 或按住 Control 鍵並按一下 (macOS),然後從右鍵選單中選取新的單位,快速變更尺規單位。變更「資訊」面板中的單位會自動更新尺標單位。使用搭配「尺標工具」的「位置」,以瞭解測量和「資訊」面板工具選項。