建立與管理圖層構圖

上次更新時間 2026年10月29日

使用圖層可見度、位置及外觀的快照,在單一檔案中儲存多種設計變化版本。

圖層構圖可讓您向客戶呈現多種設計變化版本,而不需要為每個版本建立單獨的檔案。

圖層構圖是您的圖層面板在特定時刻的快照。當您需要在單一文件中顯示不同的版面配置選項、色彩配置或內容安排時,請使用圖層構圖。每個構圖都可以記錄圖層可見度 (展開或收合圖層)、圖層位置、圖層外觀 (樣式和混合模式),以及智慧型物件圖層構圖選取範圍。圖層構圖最適合在確定最終合成之前,探索各種設計替代方案。

建立新的圖層構圖

選擇 視窗 > 圖層構圖 以開啟圖層構圖面板。

排列您的圖層,以反映您想要擷取的設計狀態。

選取圖層構圖面板底部的建立新圖層構圖按鈕。

在新增圖層構圖對話框中輸入說明性名稱和選用的註解。

選取要記錄的圖層屬性:可見度、位置、外觀 (圖層樣式)或智慧型物件的圖層構圖選取範圍。

選取「確定」。

您選取的選項會成為未來圖層構圖的預設設定。

秘訣

將現有的構圖拖曳至圖層構圖面板中的建立新圖層構圖選項,即可複製該構圖。

套用和檢視圖層構圖

選擇 視窗 > 圖層構圖,即可開啟圖層構圖面板。

從圖層構圖的操作選單中選取套用圖層構圖。

使用面板底部的上一個和下一個控制項,即可循環瀏覽所有或特定的構圖。

選取套用圖層構圖選項,以還原您的文件。

更新圖層構圖

在圖層構圖面板中選取要更新的圖層構圖。

在「圖層」面板中變更圖層可見度、位置或外觀。

如果您需要變更構圖記錄的屬性,請從圖層構圖面板選單中選取圖層構圖選項。

請選取圖層構圖面板底部的更新圖層構圖按鈕。

在 Smart Object 中使用圖層構圖

當您將包含圖層構圖的文件以 Smart Object 的形式置入另一個文件中時,無需開啟來源檔案即可存取這些圖層構圖。這可讓您在 Smart Object 層級切換設計變化版本。

請在文件的 圖層 面板中選取 Smart Object 圖層。

依序選擇 視窗 > 屬性,開啟「屬性」面板。

從「屬性」面板的 圖層構圖 選單中,選取您要顯示的圖層構圖。

Adobe Photoshop「屬性」面板中的圖層構圖選單,顯示圖層構圖清單及專用選項。

Smart Object 會更新以顯示所選的圖層構圖,同時保留您對其套用的任何變形或效果。

清除圖層構圖警告

當您刪除、合併或轉換構圖所參照的圖層時,圖層構圖旁會出現警告圖示。此構圖將無法完全還原為原始狀態。

選取構圖名稱旁的警告圖示,即可檢視具體問題。

在訊息中選取 清除,即可移除警告並保留其餘的圖層屬性。

以滑鼠右鍵按一下警告圖示,然後選取 清除圖層構圖警告 以清除單一警告,或選取 清除所有圖層構圖警告 以一次清除所有警告。

如果您不需要遺失的圖層資訊,也可以將構圖更新為目前狀態,或忽略警告。

刪除圖層構圖

在「圖層構圖」面板中選取圖層構圖。

選取面板底部的「刪除」圖示,或將構圖拖曳至「刪除」圖示。

另一種方法是,從面板選單中選取 刪除圖層構圖。

將圖層構圖匯出為檔案

選擇 檔案 > 匯出 > 將圖層構圖匯出至檔案。

在對話框中選擇目標資料夾。

選取匯出構圖的檔案格式。

選取 執行,為每個圖層構圖建立個體檔案。

每個圖層構圖都會匯出為個別檔案,並在檔案名稱後方加上構圖名稱。