導覽影像並管理版面檢視

上次更新時間 2026年10月29日

瞭解如何在不變更放大比例的情況下,在 Adobe Photoshop 中導覽並平移影像。

平移可讓您在保持目前放大比例的情況下,於影像中四處移動。在處理大型影像或細節區域時,這項功能非常實用。

直接在 Photoshop 中練習平移與導覽技巧。

在 Photoshop 中變更螢幕模式

Photoshop 提供三種螢幕模式,用於控制版面在介面中所占的空間大小。按 F 鍵即可依序切換可用的螢幕模式。

選取「檢視」>「螢幕模式」 > 標準螢幕模式,即可顯示含有選單列與捲軸的預設檢視。

選取「檢視」>「螢幕模式」 > 含選單列的全螢幕模式,即可顯示含有選單列與 50% 灰色背景的全螢幕視窗,但沒有標題列或捲軸。

選取「檢視」>「螢幕模式」 > 全螢幕模式,即可顯示只有黑色背景且無任何介面元素的全螢幕視窗。

在應用程式列中選取「螢幕模式」圖示,然後選取螢幕模式。

使用手形工具平移影像

手形 工具可讓您在不變更放大比例的情況下,檢視影像的不同區域。

從工具列選取「手形」 工具,或按 H 鍵。

朝任何方向拖曳,即可在文件視窗中移動影像。

當任何其他工具為主要工具時,按住空格鍵即可暫時切換至「手形」 工具。

開啟輕觸平移

輕觸平移可在快速拖曳手勢後,繼續平移動作。

選取「編輯 > 偏好設定 > 一般」(Windows) 或「Photoshop > 偏好設定 > 一般」(macOS)。

選取「開啟輕觸平移」。

選取「確定」即可套用設定。

開啟輕觸平移後,快速拖曳手勢即可繼續平移動作。

使用「導覽器」面板導覽影像

導覽器面板可讓您使用縮圖預覽與代理檢視區域來導覽影像。

選取 視窗 > 導覽器 以顯示面板。

拖曳縮圖中的代理檢視區域方框,即可變更影像顯示在文件視窗中的部分。

拖曳縮放滑桿、選取 放大 或 縮小 按鈕,或在縮放文字方塊中輸入特定百分比,即可調整放大倍率。

在「導覽器」縮圖中按住 Ctrl 鍵拖曳 (Windows) 或按住 Command 鍵拖曳 (macOS),即可同時設定代理檢視區域的大小和位置。

A. 面板選單按鈕 B。圖稿 C 的縮圖顯示。代理預覽區域 D。縮放文字方塊 E。縮小按鈕 F。縮放滑桿 G. 放大顯示按鈕

導覽器面板

您可以從 「導覽器」面板 選單中選取「面板選項」,然後選擇預設色彩或選取自訂顏色,以自訂代理檢視區域的色彩。

旋轉畫布檢視

旋轉檢視 工具只會旋轉畫布檢視,而不會轉換實際的影像資料。此功能需要 OpenGL 支援,可讓您以不同角度繪畫或繪圖。

按住工具列中的 手形 工具,然後選取 旋轉檢視 工具。

在影像中拖曳,即可將畫布旋轉至所需角度,或在選項列的 旋轉角度 欄位中輸入特定值,以進行精確旋轉。

在選項列中選取 重設檢視,即可還原原始畫布角度。

無論目前的畫布角度為何,羅盤指標都會顯示影像中的北方。在具有多點觸控軌跡板的裝置上,使用旋轉手勢即可調整畫布角度。

在 Photoshop 中管理軌跡板手勢

如果使用多點觸控軌跡板時發生非預期的畫布變更,您可以停用手勢支援。

選取 Photoshop > 偏好設定 > 介面。

在「一般」區段中,取消選取 啟用手勢。

選取 確定 以儲存設定。