根據內容或用途,為每個圖層賦予唯一名稱,例如「前景樹木」或「背景天空」。為圖層指定唯一名稱,可避免 After Effects 在匯入期間誤判圖層。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
為 After Effects 準備 Photoshop 影像
最佳化圖層結構、命名和色彩設定,為 After Effects 準備 Photoshop 影像。
瞭解如何在 Photoshop 中設定圖層結構、命名和色彩設定,確保順暢匯入 After Effects。
After Effects 會保留 Photoshop 檔案中的個體圖層、圖層樣式、透明區域、圖層遮色片和調整圖層。After Effects 原生支援 RGB 色彩模式。它可以自動轉換 CMYK 檔案,但在匯入前於 Photoshop 中調整色彩,可縮短處理時間。在開始為 After Effects 準備影像之前,請確保符合以下先決條件。
- 已安裝最新版本的 Adobe Photoshop
- 擁有最新版本的 After Effects
- 瞭解 Photoshop 圖層與檔案格式
整理圖層以進行動畫處理
當相關圖層需以單一單位進行動畫處理時,請將其群組為 智慧型物件,例如將所有前景元素群組為一個 智慧型物件,並將背景元素群組為另一個。
在 圖層 面板中,依照圖層在 After Effects 合成中應顯示的順序排列。
智慧型物件可讓您在 After Effects 中,將複雜的圖層群組作為單一單位進行動畫處理,以呈現深度效果或協調的動作。
設定檔案相容性設定
選取「編輯 > 偏好設定 > 檔案處理」(Windows) 或「Photoshop > 設定 > 檔案處理」(macOS)。
在 檔案相容性 區段中,從 最大化 PSD 和 PSB 檔案相容性 下拉式選單中選擇 永遠。
選取 確定 以儲存偏好設定變更。最大化 PSD 和 PSB 檔案相容性 設定可確保 After Effects 能正確讀取您的圖層化檔案。若未啟用此設定,After Effects 可能無法識別所有圖層資訊。
建立新文件進行視訊工作時,請選擇 檔案 > 新增,然後從文件預設集類別中選取 影片和視訊。
針對您的目標視訊系統選取適當的預設集,例如 HDTV 1080p 或 Film(4K),以確保正確的像素尺寸。
套用編輯和色彩描述檔
請透過檢查 影像 > 模式,確認您的文件採用 RGB 色彩 模式,並視需要選取 RGB 色彩。
匯入前,請先在 Photoshop 中完成所有色彩校正、縮放和裁切調整。
選取「編輯」>「指定描述檔」,開啟色彩描述檔對話框。
請為您的輸出格式選擇適當的影片色彩描述檔:
- Rec. ITU-R BT.601:適用於標準畫質的 NTSC 或 PAL 影片
- Rec. ITU-R BT.709:適用於高畫質影片
選取「確定」以嵌入描述檔,讓 After Effects 正確解讀色彩。
將檔案儲存為 PSD 格式。
如果您在將檔案匯入 After Effects 後,於 Photoshop 中變更圖層名稱或刪除圖層,After Effects 會在「專案」面板中將這些圖層列為遺失。請在初次匯入前完成圖層結構,以避免工作流程中斷。