在「路徑」面板中選取路徑名稱,使其顯示出來。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
在 Photoshop 中管理路徑元件
使用「路徑選取」和「直接選取」工具來移動、複製、對齊及組織向量元素,以進行精確編輯。
路徑元件是路徑中的個體形狀或區段,您可以個別移動、複製、重塑形狀、對齊及組織,而不會影響同一路徑中的其他元素。這些技巧適用於已儲存的路徑、工作路徑,以及形狀圖層中的形狀。
了解路徑元件管理有助於您建置複雜的向量圖片、建立精確的組合、複製元素以製作圖樣,並在整個專案中維持井然有序的路徑結構。
移動路徑元件
從工具列中選取「路徑選取」工具。
按一下您要移動的路徑元件。
將元件拖曳到新位置。
如果您拖曳路徑元件,使指標移到另一個開啟的影像上方,則該元件會複製到該影像中。
複製路徑元件
在「路徑」面板中選取路徑名稱。
選取 路徑選取 工具,然後按一下您要複製的路徑元件。
按住 Alt (Windows) 或 Option (macOS) 鍵並拖曳所選的元件,即可建立副本。
您也可以將所選的元件從一個影像視窗拖曳到另一個影像視窗,或使用 編輯 > 複製 和 編輯 > 貼上,在 Photoshop 檔案之間複製元件。
重設路徑元件的形狀
在「路徑」面板中選取路徑名稱。
從工具列中選取 直接選取 工具。
按一下您要重塑形狀的路徑元件上的錨點。
拖曳該點或其方向把手,以調整形狀。
刪除路徑元件
在「路徑」面板中選取路徑名稱。
選取 路徑選取 工具,然後按一下您要移除的元件。
按 Backspace 鍵 (Windows) 或 Delete 鍵 (macOS)。
對齊路徑元件
選取「路徑選取」工具。
按一下第一個元件,然後按住 Shift 鍵按一下其他元件,即可選取多個項目。
從選項列中的「路徑對齊」下拉式選單選擇對齊選項,以對齊左邊緣、中心、右邊緣、頂邊緣、中央或底邊緣。
若要對齊不同圖層上的形狀,請改用「移動工具」。
分散路徑元件
選取「路徑選取」工具。
按一下第一個元件,然後按住 Shift 鍵按一下其他元件,至少選取三個路徑元件。
從選項列中的「路徑排列」下拉式選單選擇分佈選項,以平均分佈元件間距。
變更路徑重疊模式
選取「路徑選取」工具,然後拖曳選取框來選取要合併的路徑區域。
從選項列中的「路徑操作」下拉式選單選擇選項:
路徑操作選項包括「合併形狀」(將區域相加)、「減去形狀區域」(移除所選區域)、「交叉形狀區域」(僅保留重疊部分),以及「排除重疊形狀區域」(移除重疊部分)。
將重疊的元件合併為一個
在「路徑」面板中選取路徑名稱。
選取「路徑選取」工具。
從選項列中的「路徑操作」下拉式選單選擇「合併形狀元件」,將所有重疊的元件合併為單一元件。
顯示或隱藏路徑
選擇「檢視」>「顯示」>「目標路徑」,即可切換所選路徑的可見度。
或者,選擇「檢視」>「額外項目」,即可同時顯示或隱藏路徑、指南、拼貼及其他視覺效果元素。
複製路徑
在「路徑」面板中,選取要複製的路徑。
將路徑拖曳到面板底部的「新增路徑按鈕」。
按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS) 將路徑拖曳到「新增路徑」按鈕,即可在重製過程中命名路徑。
在「路徑」面板中重新排列路徑順序
在「路徑」面板中,選取要移動的路徑。
將路徑向上或向下拖曳到所需位置。
您可以重新排列已儲存路徑的順序,但無法排列「形狀」、「文字」或「向量圖遮色片」路徑的順序。在 Photoshop 中,您可以透過按住 Shift 鍵點按或 Ctrl 鍵點按 (Windows) 或 Command 鍵點按 (macOS) 來同時選取並拖曳多個路徑。
如需有關處理個體路徑區段和錨點的詳細資訊,請參閱編輯路徑區段。如需深入了解如何選取路徑和路徑區段,請參閱選取路徑和路徑區段。如需路徑概念和「路徑」面板的概觀,請參閱Photoshop 中的路徑。