在 圖層 面板中選取圖層名稱或群組名稱。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
在「圖層」面板中組織圖層
重新命名、刪除、匯出圖層,並為圖層加上色彩標籤,以維持整潔的工作區。
讓 圖層 面板保持井然有序,可讓複雜的專案更容易管理,並協助您快速找到元素。
這些程序可協助您透過為圖層指定說明性名稱、移除不必要的內容、匯出圖層以供外部使用,以及套用視覺色彩標籤,來維持 圖層 面板的整潔。當您處理包含多個圖層的文件,或準備用於協作的檔案時,可使用這些技巧。
重新命名圖層或群組
說明性名稱可讓您更輕鬆地快速識別圖層內容。
輸入可說明圖層內容的新名稱。
按 Enter (Windows) 或 Return (macOS)。
您可以選取圖層或群組,然後選擇 圖層 > 重新命名圖層 或 圖層 > 重新命名群組,以指定新名稱。
刪除圖層或群組
移除未使用的圖層可縮小檔案大小,並清除 圖層 面板中的雜亂內容。
在 圖層 面板中選取一個或多個圖層或群組。
選取面板底部的 刪除 圖示,或按 Delete 鍵。
請在確認對話框中選取 是,以完成刪除。
若要刪除而不顯示確認對話框,請將圖層或群組拖曳至 刪除 圖示,或按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (macOS) 刪除 圖示。
若要快速移除文件中所有空白圖層,請選取 檔案 > 指令碼 > 刪除所有空圖層。若要刪除隱藏圖層,請選取 圖層 > 刪除 > 隱藏圖層。若要刪除連結的圖層,請選取一個連結圖層,然後選取 圖層 > 選取連結的圖層,再刪除所選項目。
將圖層匯出為個別檔案
當您需要為網頁專案、動畫或客戶交付項目建立資產時,請將每個圖層儲存為個別檔案。
選取「檔案 > 轉存 > 圖層轉存為檔案」。
選取目標資料夾,並輸入檔案名稱前置詞。
如果您只想匯出目前在 圖層 面板中顯示的圖層,請選取 僅限可見圖層。
從 檔案類型 下拉式選單中選擇檔案格式,並設定任何特定格式的選項。
選取 執行,將每個圖層匯出為個別檔案。
Photoshop 會使用您的前置詞加上原始圖層名稱,來命名每個匯出的檔案。選取 包含 ICC 描述檔,以便為色彩管理工作流程內嵌色彩描述檔。
指派顏色給圖層
色彩編碼能協助您以視覺方式將相關圖層分組,並在「圖層」面板中快速找到它們。
在 圖層 面板中,以滑鼠右鍵按一下圖層或群組。
從操作選單選取色彩。
色彩會以橫條顯示在「圖層」面板中的圖層或群組縮圖旁邊。為相關圖層指定相同的色彩,可讓您更容易識別它們。瞭解如何在處理複雜文件時,使用圖層群組整理圖層、連結與取消連結圖層,以及使用圖層面板。