Photoshop 預設集位置

上次更新時間 2026年10月29日

尋找 macOS 和 Windows 上預設和自訂預設集的檔案路徑和資料夾位置。

當您需要在 Photoshop 預設集介面之外尋找預設集檔案以進行備份、疑難排解、移轉至新系統或手動檔案管理時,請參閱此參考資料。

Photoshop 會將預設集儲存在兩個主要位置:隨應用程式發佈的預設預設集,以及透過「儲存預設集」指令建立的使用者儲存預設集。macOS 和 Windows 的路徑不同,而且存取某些資料夾需要顯示隱藏檔案。

macOS 預設集位置

備註

macOS 會預設隱藏使用者的「資源庫」資料夾。 若要存取,請在 Finder 中按住 Option 鍵的同時選擇「前往」選單,然後選取「資源庫」。

Adobe 不建議將自訂預設集儲存在 Photoshop 應用程式資料夾內的預設預設集資料夾中。請改用使用者儲存預設集的位置,以避免在應用程式更新期間遺失。

預設預設集 (隨 Photoshop 發佈)

下列預設集會隨 Photoshop 一起安裝,其中包括預設載入的預設集,以及您可以選擇手動載入的其他預設集。

預設集類別

資料夾名稱

路徑

預設預設集和指令碼

3DLUTsActionsBlack and WhiteBrushesChannel MixerColor BooksColor SwatchesContoursCurvesDecoDuotonesExposureGuidesHDR ToningHue and SaturationImage SizeLevelsLighting EffectsMenu CustomizationPatternsScriptsStylesToolsVideoWidgetsZoomify

Applications/Adobe Photoshop [version]/Presets/[presets folder name]

舊版 3D 功能 (已於 v23.0 中移除)

3D PrintersLightsMaterialsMeshesRender SettingsRepousseVolumes

Applications/Adobe Photoshop [version]/Presets/[presets folder name]

舊版儲存為網頁用格式 (自 v23.0 起預設隱藏)

Optimized ColorsOptimized Output SettingsOptimized SettingsRecently Used OptimizationsSave for Web Preferences

Applications/Adobe Photoshop [version]/Presets/[presets folder name]

使用者儲存的預設集

當您透過 Photoshop 的「儲存預設集」指令儲存自訂預設集時,系統預設會將其儲存在您使用者帳戶的 Application Support 檔案夾中。

預設集類別

檔案夾名稱

路徑

使用者儲存的預設集

3D 草圖筆刷動作黑白筆刷色版混合器顏色範圍顏色樣本輪廓曲線裝飾雙色調曝光導線 HDR 色調色相/飽和度影像尺寸色階光源效果選單自訂圖樣指令碼樣式工具視訊

Users/[使用者名稱]/Library/Application Support/Adobe/Adobe Photoshop [版本]/Presets/[功能名稱]

舊版 3D 使用者預設集

3D 列印機燈光材質網格渲染設定凸紋體積

Users/[使用者名稱]/Library/Application Support/Adobe/Adobe Photoshop [版本]/Presets/[功能名稱]

舊版「儲存為網頁用」使用者預設集

最佳化顏色最佳化輸出設定最佳化設定

Users/[使用者名稱]/Library/Application Support/Adobe/Adobe Photoshop [版本]/Presets/[功能名稱]

Windows 預設集位置

備註

在 Windows 系統中,使用者的 AppData 資料夾預設為隱藏。

Adobe 不建議將自訂預設集儲存在 Photoshop 應用程式檔案夾內的預設集檔案夾中。請改用使用者儲存的預設集位置,以避免在應用程式更新期間遺失。

預設集 (隨 Photoshop 一起安裝)

以下預設集會隨 Photoshop 一起安裝,其中包括預設載入的預設集,以及您可以選擇手動載入的其他預設集。

預設集類別

檔案夾名稱

路徑

預設集和指令碼

3D LUT 動作黑白筆刷色版混合器顏色手冊顏色樣本輪廓曲線裝飾雙色調曝光導線 HDR 色調色相/飽和度影像尺寸色階光源效果選單自訂圖樣指令碼樣式工具視訊小工具 Zoomify

C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name]

舊版 3D 功能 (已在 v23.0 中移除)

3D 列印機燈光材質網格渲染設定凸紋體積

C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name]

舊版儲存為網頁用 (自 v23.0 起預設隱藏)

最佳化顏色最佳化輸出設定最佳化設定最近使用的最佳化儲存為網頁用喜好設定

C:\Program Files\Adobe\Adobe Photoshop [version]\Presets\[presets folder name]

使用者儲存的預設集

當您透過 Photoshop 的「儲存預設集」指令儲存自訂預設集時,系統預設會將其儲存在您使用者帳戶的 AppData 資料夾中。

預設集類別

資料夾名稱

路徑

使用者儲存的預設集

3D 草圖筆刷動作黑白筆刷色版混合器顏色範圍顏色樣本等高線曲線裝飾雙色調曝光參考線HDR 色調色相/飽和度影像尺寸色階光源效果選單自訂圖樣腳本樣式工具視訊

C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name]

舊版 3D 使用者預設集

3D 印表機光源材質網格渲染設定浮雕體積

C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name]

舊版「儲存為網頁」使用者預設集

最佳化色彩最佳化輸出設定最佳化設定

C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Presets\[feature name]

舊版功能備註

3D 預設集:Photoshop 的舊版 3D 功能已在 23.0 版 (2024 年 7 月) 中移除。如果您有舊版的 3D 相關預設集檔案夾,這些檔案在目前版本中已無法使用。若為 3D 工作流程,請使用與 Photoshop 整合的 Adobe Substance 3D Viewer Beta 應用程式。了解更多 Substance 3D 整合相關資訊。

儲存為網頁預設集:自 23.0 版起,「儲存為網頁」功能已預設為隱藏。與最佳化色彩、最佳化輸出設定、最佳化設定,以及最近使用的最佳化相關的預設集皆參照此舊版功能。若為新式網頁匯出工作流程,請使用 檔案 > 匯出 > 匯出為。