選擇 檔案 > 指令碼 > 將檔案載入堆疊,或手動將每張影像複製為新圖層。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
建立及處理影像堆疊
在桌面版 Adobe Photoshop 中使用智慧型物件合併多張影像,減少噪訊或移除不想要的物件。
影像堆疊可讓您精確控制多個曝光度如何合併成單一增強結果。
影像堆疊會將多張構圖相似但品質不同的影像合併成 智慧型物件。接著,您可以套用堆疊模式處理選項,分析所有圖層中對應的像素,建立可消除噪訊、扭曲或不想要物件的合成影像。影像堆疊最適合用於從固定視角拍攝的相同尺寸影像,例如使用三腳架拍攝的靜態照片,或固定式視訊攝影機拍攝的影格。
您可以手動建立影像堆疊,完全控制圖層對齊和模式選擇,也可以使用 統計 指令碼來自動化整個工作流程。
將影像合併成一個多圖層文件
如果包含 背景 圖層,請在其上按一下滑鼠右鍵,然後選擇 背景圖層,將其轉換成一般圖層。
選擇 選取 > 所有圖層,以選取文件中的所有圖層。
選取 編輯 > 自動對齊圖層,然後選取 自動 作為對齊選項,再選取 確定。
在仍選取所有圖層的情況下,選擇 圖層 > 智慧型物件 > 轉換為智慧型物件。
選擇 圖層 > 智慧型物件 > 堆疊模式,然後選擇轉譯模式,例如用於降低噪訊的 平均值 或用於移除物件的 中間值。
堆疊模式轉譯是非破壞性的。您可以隨時變更模式以產生不同的效果,同時保留原始影像資料。常見用途包括減少法醫、醫療或天文攝影影像中的噪訊,以及從建築攝影中移除行人或車輛等暫時性元素。轉譯的合成影像會立即顯示。
使用「統計」指令碼建立並轉譯堆疊
選擇 檔案 > 指令碼 > 統計。
從 選擇堆疊模式 選單中選擇堆疊模式,然後選擇 瀏覽 以選取檔案或資料夾,指定來源影像。
如果影像需要校正,請選擇 嘗試自動對齊來源影像。
選取「確定」。 Photoshop 會將影像合併成 智慧型物件,並自動套用選取的堆疊模式。
統計指令碼可在單一操作中完成整個堆疊建立與轉譯工作流程。
編輯影像堆疊的內容
選取包含堆疊的Smart Object圖層,然後選擇「圖層」>「Smart Objects」>「編輯內容」。
對堆疊文件中的個體圖層進行變更,然後儲存並關閉檔案,以更新轉譯的合成影像。
移除堆疊演算
選取Smart Object圖層,然後選取「圖層」>「Smart Objects」>「堆疊模式」>「無」。
移除堆疊模式會保留 Smart Object 完整不變,但停用合成轉譯,僅顯示最上層圖層。
將堆疊轉換為一般圖層
選擇「圖層」>「Smart Objects」>「轉換為點陣圖」,永久套用目前的堆疊轉譯,並將 Smart Object 轉換為標準圖層。
在轉換為點陣圖之前,請先複製Smart Object圖層,以保留稍後使用不同模式重新轉譯堆疊的能力。