開啟要置入圖片的 Photoshop 文件。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
了解如何將 Illustrator 和 PDF 檔案以智慧型物件的方式置入 Adobe Photoshop,以取得可擴充的圖片與非破壞性轉換。
以智慧型物件的方式置入檔案可保留向量品質,並支援非破壞性轉換。您可以將圖片嵌入文件中,或連結至外部檔案。
從「檔案」選單置入檔案
選擇 檔案 > 置入嵌入的物件 以嵌入圖片,或選擇 檔案 > 置入連結的物件 以建立連結的智慧型物件。
瀏覽至您的 Illustrator 或 PDF 檔案,選取該檔案,然後選擇 置入。
如果要置入含有多個頁面或影像的 PDF 或 Illustrator 檔案,請選取所需的項目,設定裁切選項,然後選擇 確定。
拖曳控點或在選項列中輸入值,即可重新放置或轉換圖片。
在選項列中選擇 確認,或按下 Enter 鍵 (Windows) 或 Return 鍵 (macOS),即可將圖片置入新圖層。
從 Windows 檔案總管或 macOS Finder 將檔案拖曳到開啟的 Photoshop 文件中,即可快速置入檔案。拖曳時按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS),即可自動建立連結的智慧型物件。
從 Bridge 置入檔案
在 Adobe Bridge 中,瀏覽並選取要置入的 Illustrator 或 PDF 檔案。
選擇 檔案 > 置入 > 在 Photoshop 中。
如果要置入 PDF 或 Illustrator 檔案,請在「置入 PDF」對話框中設定選項,然後選擇 確定。
依需要重新放置或轉換圖片,然後在選項列中選擇 確認,或按下 Enter 鍵 (Windows) 或 Return 鍵 (macOS)。
設定 PDF 置入選項
當您置入 PDF 或 Illustrator 檔案時,「置入 PDF」對話框會提供選取內容和定義裁切區域的選項。
在對話框的「選取」下,依您要匯入的元素選擇「頁面」或「影像」。如果 PDF 含有多個頁面或影像,請選取要置入的頁面或影像的縮圖。
使用「縮圖大小」選單調整預覽視窗中的縮圖顯示。選取 符合頁面,讓預覽視窗中顯示一個縮圖。
在 選項 底下,從 裁切至 選單中選取一個選項,以定義要包含 PDF 或 Illustrator 文件的哪個部分:
邊界方框:裁切至包含所有文字與圖形的最小矩形區域,去除多餘的空白區域。
媒體方框:依照 PDF 中定義的原始頁面大小進行裁切。
裁切方框:裁切至 PDF 檔案中指定的剪裁區域或裁切邊界。
出血方框:裁切至指定的生產區域。出血可容納裁切、摺疊與修整的容許度。
修整方框:裁切至頁面在製作完成後預期的最終修整大小。
作品方框:裁切至為將 PDF 內容置入其他應用程式而定義的區域。
轉換已置入的圖片
置入後,圖片會顯示在文件中央,並位於邊界方框內。 您可以在確認置入前重新定位並轉換它。
位置與縮放:若要重新定位圖片,請將指標移到邊界方框內並拖曳至新位置,或在選項列中輸入 X 和 Y 值,以設定圖片中心點的位置。
若要縮放圖片,請拖曳邊界方框的角落控制點。 拖曳時按住 Shift 可限制比例,或在選項列中輸入 W 和 H 的百分比值。
旋轉並調整中心點:若要旋轉圖片,請將指標移到邊界方框外,直到指標變成彎曲箭頭,然後拖曳。 若要精確旋轉,請在選項列的 旋轉 欄位中輸入角度值。
若要調整圖片旋轉時所圍繞的中心點,請將其拖曳到新位置,或在選項列的 中心點 圖示上選取控制點。
傾斜與彎曲:若要傾斜圖片,請在拖曳邊界方框控制點時按住 Ctrl (Windows) 或 Command (macOS)。
若要彎曲圖片,請選取 編輯 > Transform > 彎曲,然後從選項列中的 彎曲樣式 選單選取彎曲預設集。 如果您選取 自訂,請拖曳控制點、網格區段或網格內的區域,以建立自訂彎曲效果。
設定消除鋸齒選項:置入 PDF、EPS 或 Illustrator 檔案時,請先在選項列中設定 消除鋸齒 選項,再確認置入。 選取核取方塊可在點陣化期間平滑混合邊緣像素,清除此選項則產生硬邊緣轉換效果。
確認或取消置入
在選項列中選取 確認,或按 Enter (Windows) 或 Return (macOS),即可將圖片作為智慧型物件置入新圖層。
若要取消置入且不加入圖片,請在選項列中選取 取消 或按 Esc。
一旦確認,置入的圖片即會變成智慧型物件圖層,您可以繼續以非破壞性方式編輯、縮放及 Transform 該圖層。按兩下「圖層」面板中的 智慧型物件 縮圖,即可編輯其內容。