在「色版」面板中,選取要複製的色版。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
複製、分離及合併色版
透過複製、分割或合併色版,管理 Photoshop 影像與檔案格式之間的色版資料。
使用管道可讓您精確控制色彩與影像資料。您可能需要在影像之間複製管道以符合色彩調整、將個體管道擷取為灰階檔案以進行專門編輯,或將分離的灰階檔案重新合併為合成影像。這些操作可協助您在切換檔案格式時保留管道資料、在進行變更之前備份管道,或根據現有的選取範圍建立管道遮色片。
請確認您已具備以下條件:
- 已開啟 Photoshop,並有至少一個含有管道的影像
- 具有相符像素尺寸的目標影像 (如果要在影像之間複製)
- 沒有圖層的平面化影像 (如果要分割管道)
- 多個已開啟且像素尺寸相同的灰階影像,且均已平面化 (如果要合併管道)
在同一個影像中複製色版
將管道拖曳至面板底部的「建立新管道」按鈕。
結果:複製的管道會以預設名稱顯示在「管道」面板的底部。按兩下即可重新命名。
將色版複製到另一個影像
請確認目標影像已開啟,且其像素尺寸與來源影像相符。
在「色版」面板中,選取要複製的色版。
選擇您偏好的複製方法:
- 快速方法:將管道從「管道」面板直接拖曳至目標影像視窗
- 精確方法:選擇「選取」>「全部」,然後選擇「編輯」>「複製」。在目標影像中,選取目標管道,然後選擇「編輯」>「貼上」
- 進階方法:從「色版」面板選單中選取「複製色版」,即可存取其他選項
貼上時,新內容會覆寫現有的管道資料。
若要進行進階複製控制,請從「色版」面板選單中選取「複製色版」:
- 為複製的管道命名
- 從「文件」選單選擇目標,或選取「新增」以在多頻道模式下建立單一管道影像
- 選取「反轉」以反轉複本中選取與遮色片處理的區域
將管道分割為個別的灰階影像
如果您的影像有多個圖層,請選取 圖層 > 平面化影像。
從「色版」面板選單中選取 分割色版。
結果:原始檔案將關閉而不儲存。每個管道都會以個別的灰階影像開啟,檔案名稱為原始檔案名稱加上管道縮寫 (例如,紅色管道的「Portrait_R」)。
個別儲存並編輯這些灰階影像。
使用不支援管道的檔案格式時,此工作流程可保留管道資料。
將灰階影像合併為管道
開啟您要合併的所有灰階影像。
請確定每個影像都已平面化、處於灰階模式,且像素尺寸相同。
將任何灰階影像設為主要影像,然後從「色版」面板選單中選取 合併色版。
針對模式,選取您的目標色彩模式:
- RGB:需要 3 個影像
- CMYK:需要 4 個影像
如果管道中的數字與開啟的影像數量不符,請輸入不同的值。
不相容的值會自動切換為多頻道模式。
選取確定,然後在對話框中將每個來源影像指定給一個管道。
對於多頻道影像,請選取下一步以指定其餘的管道,然後選取確定。
結果:合併後的影像會顯示在未命名的視窗中。來源灰階影像會在未變更的情況下關閉。
在多頻道模式中,影像會使用 Alpha 或特別管道,而非標準顏色色版。
復原連結中斷的 DCS 檔案
如果您的 DCS 檔案失去連結,且無法開啟或列印:
開啟個體管道檔案。
使用上述步驟將其合併為 CMYK 影像。
另存為 DCS EPS 檔案。