在工具列中選取縮放工具,或按下 Z 鍵。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
在 Photoshop 中縮放影像
了解如何使用縮放工具、鍵盤快速鍵和檢視指令,以精確控制影像放大等級。
Photoshop 提供多種方式來放大或縮小影像檢視,從預設縮放等級到連續放大皆可。精確的縮放控制可協助您在任何比例下精確工作,從檢視整個畫布到檢查個別像素以進行精細的潤飾工作。
縮放操作只會變更您檢視影像的方式,而不會變更實際的影像尺寸或解析度。縮放等級範圍從最小 1 像素到最大 3200% 放大倍率。100% 縮放設定可提供最準確的檢視效果,因為每個影像像素會顯示為一個監視器像素。若要使用連續縮放功能,您的顯示卡必須支援 OpenGL (請在編輯 > 偏好設定 > 效能下的 GPU 設定中進行確認)。
大部分縮放操作皆可透過縮放工具,或透過選單指令和鍵盤快速鍵執行。縮放工具提供具備視覺回饋的互動式控制,而鍵盤快速鍵則可在進行中的工作流程中提供最快速的存取方式。您也可以在文件視窗左下角的縮放欄位中輸入特定百分比來控制縮放等級,或使用「導覽器」面板同時控制縮放和導覽。
縮放至預設放大等級
在選項列中,選取放大 以放大檢視,或選取縮小 以縮小檢視。
按一下您要放大或縮小的區域。
每次按一下都會將檢視切換至下一個預設百分比,並以您按一下的點為中心。若要快速切換至縮小模式,請在按一下時按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS)。
以 100% 放大倍率檢視影像
在工具列中按兩下縮放工具。
您也可以透過檢視 > 100%,或在縮放工具選項列中選取實際像素,來存取 100% 檢視。在 100% 放大倍率下,視圖會顯示影像在目前監視器解析度下於網頁瀏覽器中呈現的外觀。
使用縮放工具連續縮放
選擇編輯 > 偏好設定 > 效能 (Windows) 或 Photoshop > 偏好設定 > 效能 (macOS)。
在GPU 設定區段中,確認已選取啟用原生畫布。
選取編輯 > 偏好設定 > 一般,並確認已選取動態縮放。
選取縮放工具,然後在影像中按住滑鼠按鈕以順暢放大。
按住時按下Alt (Windows) 或Option (macOS) 即可縮小。若要使用其他連續縮放方式,請在選項列中選取塗抹式縮放,然後向左拖曳以縮小,或向右拖曳以放大。
使用縮放選取範圍放大特定區域
選取縮放工具。
在要放大的區域周圍拖曳出矩形選取範圍。
縮放選取範圍內的區域會以最高倍率顯示。若要在釋放前於影像周圍移動選取範圍,請在拖曳時按住空格鍵。
拖移「縮放顯示」工具,放大對影像的檢視
在執行其他工作時暫時縮放
按住H鍵,然後在影像中按一下並按住滑鼠按鈕。
先放開滑鼠按鈕,再放開H鍵,即可回到先前的工具和放大倍率。
如果文件視窗可以容納整個原始影像,影像會放大以符合視窗。 如果原本只顯示部分影像,影像會縮小以顯示更多內容。
拖移「手形」工具以檢視影像的其他區域
調整影像以符合螢幕
按兩下工具列中的手形工具,或選取檢視 > 符合螢幕大小。
您也可以選取縮放工具或手形工具,然後在選項列中按一下符合螢幕大小。這些選項可以調整縮放顯示層級和視窗尺寸,符合可用的螢幕空間。
設定縮放偏好設定
選取「編輯 > 偏好設定 > 一般」(Windows) 或「Photoshop > 偏好設定 > 一般」(macOS)。
選取這些縮放選項的任意組合:縮放時自動調整視窗大小可在縮放時自動調整文件視窗大小,使用滾輪縮放可啟用滑鼠滾輪縮放,或將按下的點縮放至中心可將檢視範圍置中於按下的位置。
選取「確定」以儲存偏好設定。
縮放時自動調整視窗大小
啟用縮放工具後,在選項列中選取重新調整視窗尺寸以相合。
停用此選項時 (預設),視窗會維持固定大小,不受影像放大倍率影響,這在使用較小的螢幕或並排檢視時會很有幫助。
在高放大倍率下隱藏像素格線
選取檢視 > 顯示,然後取消選取像素格線。
放大倍率超過 500% 時,影像的像素格線預設會顯示。使用此選項可隱藏格線,讓畫面更簡潔。
若要同時縮放所有開啟的視窗,請選取「縮放」工具,在選項列中選取「縮放所有視窗」,然後按一下其中一個影像。所有可見的影像都會縮放到相同的相對縮放比例。