InDesign 中的 Photoshop 檔案行為

上次更新時間 2026年10月29日

瞭解 Adobe Photoshop 桌面版的功能相容性、匯入方式,以及適用於 InDesign 工作流程的色彩管理詳細資訊。

了解如何規劃 Photoshop 與 InDesign 之間的檔案工作流程、排解顯示或色彩問題,或判斷哪些 Photoshop 功能可轉移至 InDesign 版面配置。

InDesign 可辨識原生 Photoshop (PSD) 檔案,並在匯入期間保留大部分 Photoshop 功能,包括圖層、圖層構圖、透明度、遮色片、路徑、色彩設定檔和特別色管道。

InDesign 支援的 Photoshop 功能

Photoshop 功能

InDesign 行為

軟硬體要求

圖層可見度

頂層圖層可見度可在置入期間調整,或透過 物件圖層選項進行調整。

置入後,請使用 物件 > 物件圖層選項

圖層構圖

可在置入期間透過 圖層構圖 下拉式選單存取,或在 物件圖層選項 中存取

Photoshop 檔案必須包含已儲存的圖層構圖。

透明

無需額外準備即可正確顯示與列印

無

剪裁路徑

自動用於移除背景和文字環繞

匯入前,請先在 Photoshop 中建立路徑

Alpha 色版

可用於透明度和文字環繞

在 Photoshop 檔案中儲存 Alpha 管道

圖層遮色片

可透過 物件圖層選項 保留並編輯

支援頂層遮色片

ICC 色彩設定檔

若已內嵌則會自動偵測;可透過 匯入選項 或 指定設定檔 覆蓋

在兩個應用程式中啟用色彩管理。

會顯示在 InDesign 的 色票 面板中

在 Photoshop 中建立特別色管道

影像解析度

版面配置中顯示的是螢幕解析度代理影像;連結或嵌入的檔案則會保留完整解析度

透過 置入 指令連結或嵌入檔案

跨應用程式工作流程中的圖層構圖

圖層構圖可讓您在一個 Photoshop 檔案中建立多個設計變化版本,減少 InDesign 專案中的檔案重複。每個圖層構圖都會記錄圖層可見度、位置、外觀,以及所選構圖的狀態。

置入含有圖層構圖的 Photoshop 檔案時:

  • 在 置入 PDF 對話框的 圖層構圖 下拉式選單中,選取所需的構圖。
  • 之後可透過 物件 > 物件圖層選項 來變更主要構圖。
  • 匯入一個檔案,即可在不取代已置入圖形的情況下切換設計變化版本。

若要在 Photoshop 中建立圖層構圖,請開啟 圖層構圖 面板 (視窗 > 圖層構圖),然後選取 建立新圖層構圖。

匯入方法

方法

檔案關聯

使用案例

檔案 > 置入

連結或嵌入

標準工作流程:保留屬性並維持更新功能

拖放

內嵌

快速置入;會增加檔案大小

複製和貼上

內嵌像素

請避免使用,因為會造成像素化,並移除 Photoshop 功能

顯示效能設定

預設情況下,InDesign 會以螢幕解析度代理影像的方式顯示已置入的 Photoshop 檔案。若要預覽完整解析度的細節:

選擇 檢視 > 顯示效能 > 高品質顯示。

確認選單中的 高品質顯示 旁顯示核取記號。

高品質顯示 預設為啟用狀態,但在速度較慢的系統或大型文件中可能會停用。

應用程式之間的色彩管理

色彩描述檔不符會導致過飽和或色彩偏移。

若要維持一致的色彩:

在 Photoshop 和 InDesign 中開啟 編輯 > 色彩設定。

選取符合的色彩設定預設集 (例如 North America General Purpose 2)。

確認兩個應用程式中的 CMYK 工作空間是否符合。

將色彩管理原則設為「保留內嵌描述檔。」

指定或移除色彩描述檔

若要在 Photoshop 中變更或移除內嵌描述檔:

選取「編輯」>「指定描述檔。」

選擇「工作用 CMYK」、其他描述檔,或「不要管理此文件的色彩。」

選取「確定」。

指定描述檔會變更螢幕上的色彩外觀,但不會轉換像素值。若要轉換像素值,請改用「編輯」>「轉換為描述檔」。

在 InDesign 中,於匯入期間覆蓋內嵌描述檔:

使用「檔案」>「置入。」時,選取「顯示匯入選項」。

選取「使用文件預設」或選取其他描述檔。

選取「確定」。

檔案格式考量

雖然 InDesign 支援原生 PSD 檔案,但請保留原始 PSD 檔案,只有在您特定的輸出工作流程需要時才匯出為其他格式。

以下是特定工作流程所需的替代格式:

格式

使用時機

備註

PSD

標準 InDesign 工作流程

保留所有圖層和編輯功能

TIFF

不支援 PSD 的非 PostScript 印表機或應用程式

透明度需要平面化或剪裁路徑

EPS

PostScript 輸出裝置

需要剪裁路徑才能達到透明度的舊版格式

PDF

跨應用程式相容性

平面化圖層,但保留向量元素