讀入視訊檔案與影像順序

上次更新時間 2026年10月29日

學習如何將影片檔案和影像序列以文件、圖層或智慧型物件的形式,匯入桌面版 Adobe Photoshop。

將影片檔案和影像序列以新文件、可編輯的視訊圖層或智慧型物件的形式匯入 Photoshop,視您的工作流程而定。

以新文件開啟影片檔案

選取「檔案」>「開啟」。

在「開啟檔案」對話框中,從檔案類型下拉式選單選取「所有可讀取的文件」或「QuickTime Movie」。

選取您的影片檔案,然後選取「開啟」。

影片會以視訊圖層的形式顯示在新文件中。 使用「時間軸」面板 (「視窗」>「時間軸」) 來導覽影格並預覽播放。

將影片匯入現有文件

開啟您要新增影片的文件。

選取「圖層」>「視訊圖層」>「從檔案建立新視訊圖層」。

在「新增視訊圖層」對話框中,選取影片,然後選取「開啟」。

影片會以新圖層的形式顯示在您的文件中。 使用標準圖層控制項,將它與其他圖層進行定位和混合。

匯入影像序列

將影像序列儲存在單一資料夾中。 請確定檔案名稱依序排列 (例如:frame001.jpg、frame002.jpg、frame003.jpg),且尺寸相同。

若要建立新文件,請選取「檔案」>「開啟」。 若要將序列新增至現有文件,請選取「圖層」>「視訊圖層」>「從檔案建立新視訊圖層」。

在「開啟檔案」對話框中,前往包含影像序列的資料夾。

選取序列中的一個影像,然後選取對話框中的「影像序列」核取方塊。

選取「開啟」。

輸入影格速率,然後選取「確定」。

將影片置入為智慧型物件

開啟您要放置視訊的文件。

選擇「檔案」>「置入內嵌物件」。

選取視訊檔案,或從影像序列中選取單一影像。

在「置入內嵌物件」對話框中,選取「影像序列」核取方塊,然後按一下「置入」。

視需要使用 Transform 控點來縮放、旋轉、移動或彎曲視訊。

按一下 Enter (Windows) 或 Return (macOS),或按一下選項列中的「確認變形」按鈕。

重新載入修改過的影片片段

在「時間軸」或「圖層」面板中,選取視訊圖層。

選擇「圖層」>「視訊圖層」>「重新載入畫面」。

重新開啟文件時,Photoshop 會自動重新載入更新的來源影片片段。若要在文件開啟時重新整理變更,請選擇「圖層」>「視訊圖層」>「重新載入畫面」。

取代或重新連結影片片段

在「時間軸」或「圖層」面板中,選取有警報圖示的視訊圖層。

選擇「圖層」>「視訊圖層」>「取代影片片段」。

選取原始來源檔案,或取代用的視訊或影像序列。

選擇「開啟」。

使用「取代影片片段」重新連結遺失的來源檔案,或以其他視訊或影像序列取代它。