若您的影像尚未採用灰階模式,請選取 影像 > 模式 > 灰階 進行轉換。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
建立與編輯雙色調影像
對灰階相片套用多種油墨色彩,以展開色調範圍並建立引人注目的列印效果。
雙色調模式會以兩種、三種或四種油墨列印影像,而非僅使用黑色,將色調深度從 50 個灰階擴展到 200 個以上的灰階。
請針對使用特別色的列印工作使用雙色調,或為單色影像加入細微的色調。對於因預算或設計限制而無法進行全彩列印的雙色列印專案,雙色調效果十分理想。請從 8 位元灰階影像開始,並透過曲線調整油墨分佈。深入了解 Photoshop 中的雙色調。
- 8 位元灰階影像
- 目標油墨色彩或油墨色票手冊
- 列印工作流程需求
將灰階影像轉換為雙色調模式
選取 影像 > 模式 > 雙色調,開啟「雙色調選項」對話框。
選取 預覽,即可查看即時變更。
從 類型 選單中,依據您要使用的油墨數量,選取 單色調、雙色調、三色調或 四色調。
選取 油墨 1 旁的色彩方塊(實心方塊),開啟檢色器,然後選取 色彩資料庫,並選擇您的油墨手冊與色彩。
針對每種額外的油墨重複此步驟,並依照從最深到最淺的順序指定油墨,以獲得最佳飽和度。
選取 確定,套用雙色調轉換。
若採用傳統雙色調列印,陰影請使用黑色油墨,中間調和亮部則使用較淺或彩色的油墨。
調整油墨分佈曲線
每種油墨都會使用曲線來控制從亮部到陰影的色彩分佈。修改這些曲線即可達到特定的視覺效果。預設情況下,灰階值會平均對應至油墨百分比,但您可以修改這些曲線,以達到特定的視覺效果。
在「雙色調選項」對話框中,選取任何油墨顏色旁邊的曲線框 (空方塊),以開啟「雙色調曲線」對話框。
拖曳曲線圖上的點,或輸入百分比值以控制不同色調值的油墨密度。
亮部顯示在左側,陰影顯示在右側,油墨密度會隨垂直方向增加。
輸入百分比,以指定每個灰階色階的油墨覆蓋率。例如,在 100% 方框中輸入 70,表示全黑陰影會使用 70% 的油墨覆蓋率。
選取 儲存 以保留自訂曲線,或選取 載入 以套用已儲存的曲線。
選取 確定 以套用您的曲線調整。
當讀出模式設為 實際色彩 時,「資訊」面板會顯示實際油墨百分比,反映您所做的任何曲線修改。
調整疊印色彩顯示
當油墨在列印期間重疊時,會產生疊印色彩。例如,青色疊印在黃色上會產生綠色。調整這些組合在您的監視器上的顯示方式,以預測列印結果。
在「雙色調選項」對話框中選取 疊印色彩,即可查看油墨組合列印後的顯示方式。
選取代表您要調整油墨組合的任何色票。
在「檢色器」中選擇您偏好的色彩,然後選取 確定。
針對您要調整的每個疊印組合重複上述步驟,然後選取 確定 以關閉對話框。
疊印色彩調整僅會影響畫面上的預覽。校正您的監視器,並使用列印的油墨樣本來準確預測色彩。
儲存和載入雙色調設定
在「雙色調選項」對話框中,選取 儲存,將完整的曲線組合、油墨選取範圍,以及疊印色彩儲存為預設集。
為預設集檔案命名並選擇位置,然後選取 儲存。
若要將已儲存的設定套用至另一個灰階影像,請將影像轉換為「雙色調」模式,然後在「雙色調選項」對話框中選取 載入。
瀏覽至您已儲存的預設集檔案,選取該檔案,然後選擇 開啟,即可一次套用所有設定。
Photoshop 包含具有常見曲線和色彩組合的範例預設集。可將這些作為您自行設定的起點。
檢視個別油墨分色
雙色調是單一通道影像,只會顯示合成結果。轉換為多頻道模式,以將每種油墨當作個別專色色版來檢視。
設定好您的雙色調油墨與曲線後,選取 影像 > 模式 > 多頻道,即可轉換影像。
開啟 色版 面板,即可看到每種油墨都以個別特別色管道表示。
選取任一管道,即可檢視列印時該特定油墨會如何分色。
選取 編輯 > 還原多頻道,即可立即還原為雙色調模式並繼續編輯。
除非您使用「歷史記錄」面板,否則在多頻道模式中所做的編輯無法還原為雙色調模式。請先在雙色調模式中完成所有調整,再進行轉換。
列印雙色調分色
準備好雙色調影像後,選取 檔案 > 列印,以開啟「列印」對話框。
在 色彩管理 區段中,從 設定檔 選單選取 分色。
如果您的列印工作流程需要特定設定,請確認印表機設定與半色調網屏角度。
選取 列印,即可輸出每種油墨的個別分色,而無需將影像轉換為 CMYK 模式。
油墨順序和網屏角度會影響結果。請洽詢您的列印服務提供者,或在印表機的 RIP 上調整半色調角度。
匯出供頁面配置應用程式使用的雙色調
請將雙色調儲存為可保留特別色資訊的格式,以便在 InDesign 等頁面配置軟體中正確分色。
選取 檔案 > 另存新檔,以開啟「儲存」對話框。
從 格式 選單中,選取 Photoshop EPS 或 Photoshop PDF,做為標準雙色調匯出格式。
如果您的影像除了雙色調油墨外還有其他特別色色版,請先轉換為多頻道模式,然後選取 Photoshop DCS 2.0 格式。
請使用您的頁面配置應用程式可辨識的尾碼來命名自訂特別色,以利正確識別色彩。
選取 儲存,並在後續對話框中設定任何格式專屬選項。
轉換為 CMYK 模式後,自訂特別色會以對應的 CMYK 色彩取代,可能無法符合您原本要使用的列印油墨。直接從雙色調模式匯出。
了解更多將檔案匯出為不同格式的相關資訊,取得匯出至不同檔案格式及準備各種工作流程所需檔案的詳細指引