儲存或載入自訂軟校樣設定

上次更新時間 2026年10月29日

了解如何在桌面版 Adobe Photoshop 中使用軟校樣模式,驗證紅色盲與綠色盲視覺類型是否符合色彩通用設計規範。

色彩通用設計 (CUD) 可確保您的圖形讓所有色覺類型的人都能清楚辨識,包括色盲人士。有些國家要求公共場所的圖形須符合 CUD 規範。

最常見的兩種色盲類型為:

  • 紅色盲:對紅色的敏感度降低
  • 綠色盲:對綠色的敏感度降低

約三分之一的色盲人士屬於嚴重型,其他人則屬於較輕微的類型。若要符合 CUD 標準,請使用這兩種校樣類型檢查您的設計。RGB 色彩模式可提供最準確的色盲模擬軟校樣。在檢查是否符合 CUD 規範之前,請先將文件轉換為 RGB。

檢查色盲無障礙功能

如果您的文件尚未使用 RGB 模式,請選取 影像 > 模式 > RGB 色彩。

若要並排檢視原始影像和軟校樣,請選取 視窗 > 排列順序 > [document name] 的新視窗。

選取 檢視 > 校樣設定 > 色盲 > 紅色盲類型。檢閱您的設計,找出難以辨別的元素。

選取 檢視 > 校樣設定 > 色盲 > 綠色盲類型。檢閱您的設計,確認元素在此校樣類型中仍可辨別。

如果物件在任一校樣中都難以辨別,請在完成工作之前調整您的設計。

為色盲輔助功能調整設計

當元素在軟校樣中的對比不足時,可使用下列方法。

修改色彩選擇

調整色彩的亮度或色相,以提升辨別度:

  • 以橙紅色取代純紅色,橙紅色看起來較不陰暗混濁。
  • 請使用藍綠色,而非黃綠色。
  • 避免在洋紅色、淡粉紅色、淡綠色或翠綠色附近使用灰色,因為這些顏色可能會造成混淆。
  • 請避免以下顏色組合:紅色與綠色、黃色與亮綠色、淺藍色與粉紅色、深藍色與紫色。
  • 請避免將紅色項目放在深色背景上。
  • 請避免將白色項目放在黃色或橙紅色背景上。

新增視覺差異

透過非色彩元素建立差異:

  • 對相鄰區域套用不同的圖樣或形狀。
  • 在色彩邊界新增白色、黑色或深色邊框。
  • 使用不同的字型家族或樣式來區分文字元素。

在檢視軟校樣時進行設計調整,以即時查看變更如何改善無障礙功能。