針對色盲進行軟校樣

上次更新時間 2026年10月29日

瞭解如何在桌面版 Adobe Photoshop 中使用內建的「色盲」校樣功能,驗證設計是否符合色覺缺陷的無障礙標準。

色彩通用設計 (CUD) 可確保圖形有效地向不同色覺類型的人士(包括色盲人士)傳達資訊。許多國家都有相關指南,要求公共空間中的圖形必須符合 CUD 標準,因此無障礙驗證成為設計流程中不可或缺的一環。

Photoshop 的色盲軟校樣功能可模擬您的設計在兩種最常見色覺缺陷人士眼中的樣貌:紅色盲 (對紅色敏感度降低) 與綠色盲 (對綠色敏感度降低)。

大約三分之一的色盲人士有嚴重的色覺缺陷,其餘則為較輕微的情況。請同時以紅色盲與綠色盲模擬檢查您的設計,以確保符合 CUD 標準。

設定色盲校樣

在 Photoshop 中開啟您的文件。

選取 影像 > 模式 > RGB 色彩,確認文件使用 RGB 模式。

選取 檢視 > 校樣設定 > 色盲,然後選擇 紅色盲型 或 綠色盲型。

選取 檢視 > 校樣色彩,即可切換軟校樣顯示的開啟與關閉。

啟用軟校樣時,校樣色彩 旁會顯示核取記號,並且文件視窗頂端會顯示校樣類型名稱。若要驗證是否完全符合 CUD 標準,請同時使用紅色盲型與綠色盲型校樣測試您的設計。

選取 視窗 > 排列順序 > 新視窗,即可同時檢視原始文件與軟校樣,更輕鬆找出有問題的色彩組合。

針對色盲調整設計

如果設計中的元素在色盲校樣中難以區分,請嘗試以下一種或多種調整方式:

修改色彩選擇

  • 將純紅色替換為橙紅色調,在色盲視覺中會顯得更清晰。
  • 使用藍綠色而非黃綠色,以減少混淆。
  • 避免將紅色與綠色、黃色與亮綠色、淺藍色與粉紅色,或深藍色與紫色搭配使用。
  • 請讓紅色元素遠離深色背景。
  • 避免將白色元素放在黃色或橙紅色背景上。
  • 請注意,灰色可能會與洋紅色、淡粉色、淡綠色或翠綠色相似。

新增視覺差異化

  • 為相鄰的色彩區域套用不同的圖樣或紋理。
  • 使用不同的形狀來傳達色彩以外的資訊。
  • 在色彩邊界之間新增白色、黑色或深色邊框,以提高區別度。
  • 變化字體或樣式 (例如粗體與一般寬度),以建立額外的對比。

完成調整後,開啟和關閉軟校樣,以比較原始檢視與色盲檢視。請確保您的變更能提升無障礙功能,同時不影響您的設計意圖。您可以列印色盲校樣,以評估您的設計在實體形式下的呈現效果。