使用手冊 取消

如何建立文字效果

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

您可以對文字執行各種作業,以更改它的外觀。例如,可以彎曲文字、將文字轉換為形狀,或將文字加上陰影。建立文字效果最簡單的其中一個方式,就是在文字圖層上播放 Photoshop 隨附的預設「文字效果」動作。您可以從「動作」面板選單中選擇「文字效果」來存取這些效果。

沿著路徑或在路徑內建立文字

對於以筆型或形狀工具所建立之工作路徑,您可以輸入文字,讓文字沿著路徑的邊緣排列。當您沿著路徑輸入文字時,文字會以將錨點新增到路徑上的方向來排文。在路徑上輸入水平文字,字母便會與基線相垂直。在路徑上輸入垂直文字,文字方向則會與基線相平行。

您也可以在封閉路徑內輸入文字。不過,在這種情形中,文字一律水平放置,當文字到達路徑邊界時就會斷行。

註解:

當移動路徑或變更其形狀時,相關文字會調整以符合新路徑位置或形狀。

在開放路徑上的 Photoshop 水平和垂直文字
在開放路徑上的水平和垂直文字

Photoshop 水平和垂直文字
以形狀工具建立之封閉路徑上的水平和垂直文字

沿著路徑輸入文字

  1. 執行下列任一項作業:
    • 選取「水平文字」工具 或「垂直文字」工具

    • 選取「水平文字遮色片」工具 或「垂直文字遮色片」工具

  2. 調整指標的位置,讓文字工具 的基線指標位於路徑上,然後按一下,路徑上便會出現插入點。
    Photoshop 沿著路徑輸入文字
    「文字」工具的基線指標 (左圖),以及位於路徑上之「文字」工具的基線指標 (右圖)

  3. 輸入文字。水平文字會與基線垂直,沿著路徑顯示。垂直文字則會與基線平行,沿著路徑顯示。
    註解:

    如需要對路徑上的垂直對齊有更多的控制,請使用「字元」面板中的「基線位移」選項。例如,在「基線位移」文字方塊中鍵入負值可降低文字位置。

沿著路徑移動或翻轉文字

  1. 選取「直接選取」工具 或「路徑選取」工具 ,並將其置於文字上,此時指標會更改為一個含有箭頭的 I 型指標
    • 如果要移動文字,請按一下並沿著路徑拖移文字。拖移文字時,請小心不要拖移過路徑上。

    • 若要將文字翻轉到路徑的另一邊,請按一下並將文字拖移過路徑。

Photoshop「直接選取」工具或「路徑選取」工具
使用「直接選取」工具或「路徑選取」工具,移動或翻轉路徑上的文字。

註解:

若要將文字搬移到路徑的另外一邊,又不想變更文字方向,請使用「字元」面板中的「基線微調」選項。例如,若要建立跨越圓形頂端、由左到右排文的文字,可在「基線位移」文字方塊中輸入負值的數字,讓文字可在圓形的內部排文。

在封閉路徑內部輸入文字

  1. 選取「水平文字」工具
  2. 將指標放在路徑內。
  3. 當文字工具周圍出現虛線括弧 時,按一下即可插入文字。

連同文字一起移動路徑

  1. 選取「路徑選取」工具 或「移動」工具 ,然後按一下並將路徑拖移到新的位置。如果使用「路徑選取」工具,請確認指標未變成一個具有箭頭的 I 型指標 ,否則將只會是沿著路徑移動文字。

連同文字一起更改路徑形狀

  1. 選取「直接選取」工具
  2. 按一下路徑上的錨點,然後使用控點更改路徑的形狀。

彎曲及取消彎曲文字

您可以彎曲文字以建立特殊文字效果,例如,可以彎曲弧形或波形文字。選取的彎曲樣式是文字圖層的屬性,可以隨時變更圖層的彎曲樣式以改變整體的彎曲形狀。彎曲選項可以讓您精確地控制彎曲效果的方向和透視。

註解:

您無法彎曲包含「仿粗體」格式,或使用沒有外框資料字體 (例如點陣字體) 的文字圖層。

以魚形樣式彎曲的 Photoshop 文字
以魚形樣式彎曲的文字範例

彎曲文字

  1. 選取文字圖層。
  2. 執行下列任一項作業:
    • 選取文字工具,並按一下選項列中的「彎曲」按鈕

    • 選擇「文字 > 彎曲文字」。

    註解:

    您可以使用「彎曲」指令彎曲文字圖層中的文字。選擇「編輯 > 變形路徑 > 彎曲」。 

  3. 從「樣式」彈出式選單中選擇彎曲樣式。
  4. 選取彎曲效果的方向:「水平」或「垂直」。
  5. 如果有需要,請指定其他彎曲選項的值:
    • 「彎曲」可以指定套用到圖層上的彎曲程度。

    • 「水平扭曲」或「垂直扭曲」可以將透視套用至彎曲效果

取消彎曲文字

  1. 選取已套用彎曲效果的文字圖層。
  2. 選取文字工具,並按一下選項列中的「彎曲」按鈕 ,或選擇「圖層 > 文字 > 彎曲文字」。
  3. 從「樣式」彈出式選單中選擇「無」,然後按一下「確定」。

從文字建立工作路徑

您可以將文字字元轉換為工作路徑,將字元當做向量形狀處理。工作路徑是顯示在「路徑」面板中的暫存路徑,用來定義形狀的外框。從文字圖層建立工作路徑後,可以將它儲存起來,並以處理任何其他路徑的方式來處理它。您無法將路徑中的字元當成文字編輯;不過,原始的文字圖層可保留不變,且可編輯。

  1. 選取文字圖層,並選擇「文字 > 建立工作路徑」。

    註解:

    您無法從不包含外框資料的字體 (例如點陣字體) 建立工作路徑。

將文字轉換為形狀

將文字轉換為形狀時,會以包含向量圖遮色片的圖層取代文字圖層。您可以編輯向量圖遮色片,並將樣式套用到圖層上;但是,不能將圖層中的字元當成文字編輯。

  1. 選取文字圖層,然後選擇「文字 > 轉換為形狀」。

    註解:

    您無法從不包含外框資料的字體 (例如點陣字體) 建立形狀。

建立文字選取範圍邊界

使用「水平文字遮色片」工具或「垂直文字遮色片」工具時,會建立文字形狀的選取範圍。文字選取範圍會出現在作用中圖層上,可移動、拷貝、填色或塗畫,就像處理其他任何選取範圍一樣。

  1. 選取要顯示選取範圍的圖層。為了取得最佳結果,請在正常的影像圖層上建立文字選取範圍邊界,而不是在文字圖層上。如果您想要使用填色或筆畫工具來處理文字選取範圍邊界,請將它建立在新的空白圖層上。
  2. 選取「水平文字遮色片」工具 或「垂直文字遮色片」工具
  3. 選取其他的文字選項,並在插入點或邊界方框中輸入文字。

    輸入文字時,作用中圖層會出現紅色的遮色片。按一下「確認」按鈕 後,作用中圖層的影像中就會出現文字選取範圍邊界。

將陰影增加至文字

增加陰影,讓影像中的文字有深度。

  1. 在「圖層」面板中,選取要加上陰影的文字圖層。
  2. 按一下「圖層」面板底部的「圖層樣式」按鈕 ,再從出現的清單中選擇「陰影」。
  3. 儘量調整「圖層樣式」對話框的位置,讓圖層和陰影都可以看到。
  4. 調整為喜歡的設定。可變更陰影的多種特性,包括與下層圖層混合的方式、不透明度 (下層圖層可以顯現的程度)、光線角度和與文字或物件之間的距離等。
  5. 設好陰影之後,按一下「確定」。
    註解:

    如果要在另一個圖層上使用相同的陰影,請按住 Alt 鍵並將「圖層」面板中的「陰影」圖層拖移到其他圖層上。然後放開滑鼠按鈕,Photoshop 就會將同樣的陰影設定屬性套用到新的圖層上。

以影像填滿文字

您可以在「圖層」面板中,將剪裁遮色片套用到位於文字圖層上方的影像圖層,以使用影像來填滿文字。

  1. 開啟包含要在文字中使用的影像檔案。
  2. 選取工具箱中的「水平文字」工具 或「垂直文字」工具
  3. 按一下「字元」標籤,讓「字元」面板在最前面,或是選擇「視窗 > 字元」(如果面板尚未開啟)。
  4. 在「字元」面板中,選取文字的字體和其他文字屬性。在使用大型粗體的粗字母時效果最好。
  5. 在文件視窗中按一下插入點,再輸入文字。當文字效果都符合您的需要時,按 Ctrl+Enter 鍵 (Windows) 或 Command+Return 鍵 (Mac OS)。
  6. 按一下「圖層」標籤,讓「圖層」面板在最前面,或是選擇「視窗 > 圖層」(如果面板尚未開啟)。
  7. (選擇性) 如果影像圖層是背景圖層,在「圖層」面板中按兩下影像圖層,將其從背景圖層轉換為一般圖層。
    註解:

    背景圖層會鎖定,使您無法在「圖層」面板中移動它們。所以必須將背景圖層轉換為一般圖層以解除鎖定。

  8. (選擇性) 在「新增圖層」對話框中,可以重新命名圖層。按一下「確定」關閉對話框,並轉換影像圖層。
  9. 在「圖層」面板中,將影像圖層拖移到文字圖層的正上方。
  10. 選取了影像圖層之後,選擇「圖層 > 建立剪裁遮色片」。影像會顯示在文字中。
  11. 選取「移動」工具 ,然後拖移影像,調整它在文字間的位置。
    註解:

    若要移動文字而不是移動影像,請在「圖層」面板中選取文字圖層,然後使用「移動」工具移動文字。

Adobe 標誌

登入您的帳戶