使用手冊 取消

使用液化濾鏡

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 及其他 Adobe 產品與服務
    1. 在 Photoshop 中使用 Illustrator 作品
    2. 在 InDesign 中處理 Photoshop 檔案
    3. 適用於 Photoshop 的 Substance 3D 材質
    4. Photoshop 與 Adobe Stock
    5. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    6. Creative Cloud Libraries
    7. Photoshop 中的 Creative Cloud Libraries
    8. 透過 Photoshop 使用 Touch Bar
    9. 格點和參考線
    10. 建立動作
    11. 還原和步驟記錄
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop (測試版)
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 使用 Photoshop 探索面板更快地學習
    3. 建立文件
    4. 透過 Photoshop 使用 Touch Bar
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 預設鍵盤快速鍵
    13. 觸控功能與可自訂的工作區
    14. 將 Photoshop 影像置入其他應用程式中
    15. 偏好設定
    16. 預設鍵盤快速鍵
    17. 尺標
    18. 顯示或隱藏非列印輔助項目
    19. 指定影像的欄數
    20. 還原和步驟記錄
    21. 面板和選單
    22. 將檔案置入
    23. 使用靠齊定位元素
    24. 使用尺標工具定位
    25. 預設集
    26. 自訂鍵盤快速鍵
    27. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 新增及編輯文字
    2. 統一文字引擎
    3. 使用 OpenType SVG 字體
    4. 設定字元格式
    5. 格式化段落
    6. 如何建立文字效果
    7. 編輯文字
    8. 行距與字元間距
    9. 阿拉伯文和希伯來文文字
    10. 字體
    11. 字型疑難排解
    12. 亞洲文字
    13. 建立文字
    14. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

液化濾鏡概觀

「液化」濾鏡可用來推、拉、旋轉、反射、縮攏及膨脹影像的任何區域。您建立的扭曲可細微、可誇張,這使得「液化」指令成為一項功能強大的工具,可用來潤飾影像以及建立藝術效果。「液化」濾鏡適用於 8 位元/色版或 16 位元/色版的影像。

Photoshop 使用液化濾鏡扭曲影像
使用液化濾鏡扭曲影像

您可以在「液化」對話框中使用「液化」濾鏡的工具、選項和影像預視。若要顯示這個對話框,請選擇「濾鏡 > 液化」。選取「進階模式」可存取更多選項。

放大或縮小預視影像

在「液化」對話框中選取「縮放顯示」工具,然後在預視影像中按一下或拖移可以放大顯示;按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac) 並在預視影像中按一下或拖移則可縮小顯示。或者,您也可以在對話框底部的「縮放顯示」文字方塊中指定放大比例。

在「液化」對話框中選取「手形」工具,並在預視影像中拖移。或者,選取任何工具之後再按住空白鍵,然後在預視影像中拖移。

液化濾鏡增強功能 (僅限 Creative Cloud)

在 Creative Cloud 版本的 Photoshop 中,液化濾鏡的操作速度遠比舊版更快。液化濾鏡現在支援智慧型物件 (包括智慧型物件視訊圖層),並且以智慧型濾鏡的形式套用。

液化濾鏡的另一個增強功能是新加入重建工具的行為。如果您按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並在彎曲上拖移工具,重建工具會將彎曲變平滑,而不是縮小或移除彎曲。

以智慧型濾鏡套用液化 (僅限 Creative Cloud)

液化濾鏡不但支援智慧型物件 (包括智慧型物件視訊圖層),且套用為智慧型濾鏡。現在,將液化濾鏡套用至智慧型物件時,網紋會自動儲存在您的文件中。套用至智慧型物件的網紋會被壓縮,且在重新套用液化濾鏡時可加以編輯。請記住,即使經過壓縮,嵌入式網紋都會增加檔案大小。

若要以智慧型濾鏡套用液化濾鏡:

  1. 在「圖層」面板中選取智慧型物件圖層。
  2. 選擇「濾鏡 > 液化」。

臉部感知液化

Photoshop CC 2015.5 版導入的功能

「液化」濾鏡功能提供的進階臉部感知能力,可自動辨識眼睛、鼻子、嘴巴及其他臉部特徵,讓您輕鬆完成相關調整。「臉部感知液化」適合用於潤飾人像相片、創作趣味人像漫畫以及製作更多內容等。

您可以在進行非破壞性編輯時,將「臉部感知液化」當作智慧型濾鏡來使用。請參閱在 Photoshop 中套用智慧型濾鏡以了解作法。

先決條件:啟動圖形處理器

使用「臉部感知液化」功能前,請確認您已在 Photoshop 偏好設定中啟用圖形處理器。

  1. 選擇「編輯 > 偏好設定 > 效能」
  2. 在「圖形處理器設定」區域中,選取「使用圖形處理器」
  3. 按一下「進階設定」。確認已選取「使用圖形處理器加快運算速度」
  4. 按一下「確定」

首次啟動 Photoshop 時,這些設定已預設為啟用。如果您對於 Photoshop 中的 GPU 使用量有任何疑問,請參閱這份文件

使用螢幕控點調整臉部特徵

  1. 在 Photoshop 中,開啟含有一或多張人臉的影像。
  2. 選取「濾鏡 > 液化」。Photoshop 隨即開啟「液化」濾鏡對話框。
  3. 在「工具」面板中,選取 (「臉部」工具;鍵盤快速鍵:A)。系統會自動辨識相片中的臉孔。
自動辨識臉部
自動辨識臉部

  1. 將游標移到臉孔上時,Photoshop 會在臉孔周圍顯示可直接移動的螢幕控點。調整控點即可在臉部上進行調整。例如,您可以放大眼睛或縮減臉寬。
  2. 若滿意變更後的結果,請按一下「確定」

使用滑動控點調整臉部特徵

  1. 在 Photoshop 中,開啟含有一或多張人臉的影像。
  2. 選取「濾鏡 > 液化」。Photoshop 隨即開啟「液化」濾鏡對話框。
  3. 在「工具」面板中,選取 (「臉部」工具;鍵盤快速鍵:A)。

    系統會自動辨識相片中的臉部並從中選取一個臉部。在「屬性」面板的「臉部感知液化」區域中的「選取臉部」快顯選單也會列出已辨識的臉部。在版面上按一下或從快顯選單選取,即可選取其他臉部。
選取臉部
「選取臉部」欄位

  1. 調整「臉部感知液化」區域中的滑桿,即可適度變更臉部特徵。

移動左眼和右眼的滑桿選項,以對眼睛套用獨立/對稱效果。

眼睛設定 - 不對稱效果

按一下連結圖示 將左眼和右眼的設定鎖定在一起。這個選項可協助將對稱效果套用至眼睛。

眼睛設定 - 對稱效果

鼻子設定

嘴巴設定

臉部形狀設定

  1. 若滿意變更後的結果,請按一下「確定」
註解:

您可以同時使用螢幕控點和滑動控制項,更精細地掌控「臉部感知液化」的變更情形。

實用建議

  • 「臉部感知液化」功能最適合用來調整面向鏡頭的臉部特徵。若想獲得最佳結果,套用設定前,請先旋轉調整任何傾斜的臉孔。
  • 「重建」「全部復原」選項不適用於透過「臉部感知液化」所做的變更。請在「臉部感知液化」區域中使用「重設」「全部」選項,將已套用至所選臉孔和全部臉孔的變更分別加以重設。

扭曲工具

「液化」對話框中的一些工具,在您按住滑鼠按鍵或拖移時會扭曲筆刷區域。扭曲會集中在筆刷區域的中央,當您按住滑鼠按鍵或在區域上方重複拖移時,效果會再強化。

向前彎曲工具 

會在您拖移時將像素向前推。

註解:

按住 Shift 鍵並按一下「彎曲」工具、「左推」工具或「鏡像」工具,可以從先前按選的點建立呈直線拖移的效果。

重建工具 

會在按住滑鼠按鈕並拖移時,反轉您已增加的扭曲效果。

順時針扭轉工具

會在按住滑鼠按鈕或拖移時,以順時針方式旋轉像素。若要逆時針扭轉像素,請在按住滑鼠按鍵或拖移時,按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

縮攏工具 

會在按住滑鼠按鈕或拖移時,將像素朝筆刷區域的中心移動。

膨脹工具 

會在按住滑鼠按鈕或拖移時,將像素移離開筆刷區域的中心。

左推工具 

會在您將工具往上拖移時,將像素向左移;如果是向下拖移,則會將像素向右移。您也可以在物件周圍順時針地拖移,增加尺寸;或者,以逆時針方向拖移,縮小尺寸。若要在向上拖移工具時,將像素向右推 (或向下拖移以便將像素向左移),則請在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS)。

扭曲工具選項

在對話框的工具選項區域中,設定下列選項:

筆刷大小

指定扭曲影像所用的筆刷寬度。

筆刷密度

控制筆刷要如何羽化邊緣。筆刷中央的效果最強,邊緣處的效果較弱。

筆刷壓力

指定在預視影像中拖移工具時,執行扭曲的速度。使用較低筆刷壓力,變更的速度會比較慢,因此也比較容易在精確的時間點上將其停止。

筆刷頻率

使工具 (例如「扭轉」工具) 在預視影像中保持不動時,設定套用扭曲的速度。設定值愈高,套用扭曲的速度愈快。

筆尖壓力

使用來自筆尖數位板的壓力讀數(這個選項只有在使用筆尖型數位板時才能使用)。選取此選項時,筆尖壓力乘以「筆刷壓力」所得的數值,就是工具的筆刷壓力。

扭曲影像

註解:

如果選取了文字圖層或形狀圖層,則在進行之前必須先將圖層點陣化,使「液化」濾鏡可以編輯文字或形狀。若要扭曲文字,但不要點陣化文字圖層,請使用「文字」工具的「彎曲」選項。

  1. 選取要扭曲的圖層。如果只要變更目前圖層的一部分,請選取該區域。
  2. 選擇「濾鏡 > 液化」。
  3. 凍結影像中不想要更改的區域。
  4. 選擇下列任一液化工具,扭曲預視影像。在預視影像中拖移,扭曲影像。
  5. 扭曲預視影像後,您可以:
    • 使用重建工具  或重建選項將變更完全或部分反轉。

    • 使用其他工具以新的方式更改影像。

  6. 執行下列任一操作:
    • 按一下「確定」,關閉「液化」對話框,並將變更套用至作用中圖層。

    • 按一下「取消」,關閉「液化」對話框,不將變更套用至圖層。

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS) 並按一下「重設」,回復所有預視影像的扭曲動作,並且將所有選項重設為預設值。

    註解:

    您可以使用「編輯 > 淡化」指令建立其他效果。

凍結與解凍區域

您可以凍結不想修改的區域,或解凍已凍結的區域以便再次編輯。您也可以反轉凍結與解凍區域。

凍結區域

凍結預視影像中的區域,您可以保護該區域不受變更的影響。凍結的區域是由「凍結遮色片」工具 所繪製的遮色片所覆蓋。您也可以使用現有的遮色片、選取範圍或透明片來凍結區域。在預視影像中檢視遮色片,可幫助您套用扭曲效果。

使用凍結遮色片工具

選取「凍結遮色片」工具 ,並在想要保護的區域上拖移。按住 Shift 鍵並按一下滑鼠,可以凍結目前的點和先前點選的點之間的直線。

使用現有的選取範圍、遮色片或透明色版

如果要將液化濾鏡套用至有選取範圍、圖層遮色片、透明色版或 Alpha 色版的圖層,在對話框的「遮色片選項」區域中,從五個圖示中任何一個的彈出式選單中選取「選取範圍」、「圖層遮色片」、「透明色版」或「快速遮色片」。這也決定了預視影像的區域會被凍結或遮住。

凍結所有解凍的區域

在對話框中,按一下「遮色片選項」區域中的「全部遮住」。

反轉解凍和凍結的區域

在對話框內,按一下「遮色片選項」區域中的「全部反轉」。

顯示或隱藏凍結的區域

選取或取消選取對話框內「檢視選項」區域中的「顯示遮色片」

變更凍結區域的顏色

在對話框的「檢視選項」區域中,從「遮色片顏色」彈出式選單中選擇顏色。

液化濾鏡中的遮色片選項

當影像中已經有現成的選取範圍、透明色版或遮色片時,開啟「液化」對話框後也會保留這些資訊。您可以選擇下列任一項遮色片選項:

取代選取範圍

顯示原始影像中的選取範圍、遮色片或透明片。

增加至選取範圍 

顯示原始影像中的遮色片,讓您可以使用「凍結遮色片」工具將其增加至選取範圍。這個選項可以將色版中選取的像素新增到目前的凍結區域。

由選取範圍減去 

從目前的凍結區域減去色版中的像素。

與選取範圍相交 

只使用已選取同時也已凍結的像素。

反轉選取範圍

使用選取的像素反轉目前的凍結區域。

註解:

如果有選取範圍,濾鏡會限制預視並處理至包含該選取範圍的矩形區域(對矩形選取畫面選取範圍而言,選取區域和預視是一樣的,因此選擇上方遮色片選項選單中的「選取範圍」沒有任何效果)。

解凍區域

若要解凍區域使其可編輯,請執行下列任一操作:
  • 選取「解凍遮色片」工具 ,然後在區域上方拖移。按住 Shift 鍵並按一下滑鼠,可以解凍目前的點和先前點選的點之間的直線。

  • 若要解凍所有凍結區域,請在對話框的「遮色片選項」區域中,按一下「無」按鈕。

  • 若要反轉凍結和解凍區域,請在對話框的「遮色片選項」區域中,按一下「全部反轉」。

使用網紋

使用網紋可幫助您查看及追蹤扭曲。您可以選擇網紋的大小和顏色,也可以儲存某一個影像中的網紋,並將它套用到其他影像。

  • 若要顯示網紋,請在對話框的「檢視選項」區域中選取「顯示網紋」,然後選擇網紋大小和網紋顏色。

  • 若只要顯示網紋,請選取「顯示網紋」並取消選取「顯示影像」。

  • 若要儲存扭曲網紋,請在扭曲預視影像之後,按一下「儲存網紋」。指定網紋檔案的名稱和位置,然後按一下「儲存」。

  • 若要套用儲存的扭曲網紋,請按一下「載入網紋」,選取套用的網紋檔案,然後按一下「開啟」。如果影像與扭曲網紋的大小不同,則網紋會調整比例以符合影像。

  • 若要套用上次儲存的扭曲網紋,請按一下「載入上次網紋」。

  • (Creative Cloud) 網紋會自動儲存在您的文件中。套用至智慧型物件的網紋會被壓縮,且可以再編輯。

註解:

(Creative Cloud) 嵌入的網紋會增加檔案大小,即使經過壓縮也是如此。

使用背景

您可以選擇在預視影像中只顯示作用中圖層,或者是將額外的圖層以背景方式顯示在預視影像中。利用「模式」選項,可以將背景置於作用中圖層的前方或後方,以追蹤您所做的變更,或是調整對齊不同圖層中的扭曲效果。

註解:

即使顯示了其他圖層,也只有作用中的圖層會被扭曲。

顯示背景

選取「顯示背景」,然後從「使用」選單中選擇「背景」以及從「模式」選單中選擇選項。

顯示目標圖層的變更而不顯示背景

從「使用」選單中選取「全部圖層」。將「不透明」設為 0,只會在目標圖層上顯示液化濾鏡的完全效果。將「不透明」設為更高的值,則會在目標圖層上顯示較少的液化濾鏡效果。

更改目標圖層與背景之間的混合

指定「不透明」值。

決定目標圖層和背景在影像預視中的結合方式。

從「模式」選單中選擇選項。

隱藏背景

取消選取對話框內「檢視選項」區域中的「顯示背景」。

重建扭曲

當您扭曲預視影像後,可以使用各樣控制與重建模式反轉變更,或以新的方式重做。您有兩種方式可以套用重建。將重建套用到整個影像上,讓凍結區域中的扭曲更為平滑;或者,使用重建工具,重建特定的區域。若要避免扭曲的區域進行重建作業,可以使用「凍結遮色片」工具。

Photoshop 以凍結區域裡的扭曲為依據來進行重建
以凍結區域裡的扭曲為依據來進行重建。

A. 原始影像 B. 根據凍結區域扭曲 C. 以堅硬模式重建 (使用按鈕) D. 解凍後以「平滑」模式重建邊緣 (使用工具) 

重建整個影像

在對話框中,按一下「重建選項」區域中的「重建」。接著,在「回復重建」對話框中指定數量,然後按一下「確定」。

移除所有扭曲

在對話框中,按一下「重建選項」區域中的「全部復原」。即可移除扭曲,即使是凍結區域中的扭曲也會移除。

重建部分的扭曲影像

  1. 凍結想要保持扭曲的區域。
  2. 在對話框中,選取重建工具  ,然後指定「工具選項」區域中的筆刷選項。
  3. 拖移經過要重建的區域。像素在筆刷中心會移動得比較快。按住 Shift 並按一下滑鼠,可以重建目前的點和先前點選的點之間的直線。
Adobe 標誌

登入您的帳戶