使用手冊 取消

度量

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定
重要事項

重要事項:

Photoshop的 3D 功能將在未來更新中移除。建議使用 3D 功能的使用者可瀏覽 Adobe 的新 Substance 3D 集合,這是 Adobe 的新一代 3D 工具。

如需 Photoshop 3D 功能終止支援的其他詳細資訊,請參閱 Photoshop 3D | 3D 功能終止支援的常見問題

 
註解:

在 Photoshop CS6 中,3D 功能是 Photoshop Extended 的一部分。Photoshop Extended 的所有功能現在是 Photoshop 的一部分。Photoshop 沒有個別的 Extended 供應項目。

關於度量

使用 Photoshop 的「度量」功能,您便可以度量任何由「尺標」工具或選取範圍工具所定義的區域,包括由「套索」、「快速選取」或「魔術棒」等工具選取的不規則區域。此外,您也可以計算高度、寬度、面積和周長,或追蹤一或多個影像的度量。度量資料均會記錄在「度量記錄」面板中。您可以自訂「度量記錄」欄位、排序欄位中的資料,並將記錄資料轉存至以 Tab 字元分隔的 Unicode 文字檔案。

度量比率

設定度量比率,便能將影像中特定的像素數,指定為不同的比率單位,例如英寸、公釐或微米。建立了度量比率後,您便可以利用它度量區域,並根據選取的比率單位計算與記錄結果。您可以建立多個度量比率預設集,但一份文件每次只能使用一種比率。

比率標記

您可以在影像上放置比率標記來顯示度量比率,並可以選擇是否要以註解的方式,在比率標記上顯示度量比率單位。

設定度量比率

請使用「尺標」工具,為文件設定度量比率。如果經常使用某些度量比率,不妨建立度量比率預設集,這些預設集會顯示在「影像 > 分析 > 設定度量比率」次選單中。在次選單中,會以核取記號標記文件目前使用的度量比率,您也可以在「資訊」面板中查看此資訊。

註解:

DICOM 檔案的度量比率會自動設定。請參閱關於 DICOM 檔案

選擇「影像 > 分析 > 設定度量比率 > 預設」,可返回預設的度量比率: 1 像素 = 1 像素。

設定度量比率

  1. 開啟文件。
  2. 選擇「影像 > 分析 > 設定度量比率 > 自訂」。「尺標」工具會自動呈選取狀態。請拖移工具,度量影像中的像素長度,或在「像素長度」文字方塊中輸入數值。關閉「度量比率」對話框時,則會復原為目前的工具設定。

  3. 輸入「邏輯長度」和「邏輯單位」,指定將這些設定等同於「像素長度」。

    例如,假設「像素長度」為 50,而您又想將比率設定為每微米 50 個像素,便請在「邏輯長度」中輸入 1,並將「邏輯單位」設定為微米。

  4. 按一下「度量比率」對話框中的「確定」,將度量比率設定套用至文件。
  5. 選擇「檔案 > 儲存檔案」,以目前的度量比率設定儲存文件。

    若要在「資訊」面板顯示比率,請從面板選單 中選擇「面板選項」,並在「狀態資訊」區域中選取「度量比率」。

    註解:

    若要在文件視窗的底部顯示度量比率,請從文件視窗選單依序選擇「顯示 > 度量比率」。

建立度量比率預設集

  1. 開啟文件。
  2. 選擇「影像 > 分析 > 設定度量比率 > 自訂」。

  3. 建立度量比率。
  4. 按一下「儲存預設集」,並輸入預設集名稱。
  5. 按一下「確定」。您建立的預設集便會加入「影像 > 分析 > 設定度量比率」次選單中。

刪除度量比率預設集

  1. 選擇「影像 > 分析 > 設定度量比率 > 自訂」。

  2. 選取要刪除的預設集。
  3. 按一下「刪除預設集」,再按「確定」。

使用比率標記

度量比率標記是用來顯示您在文件中所使用的度量比率,請先為文件設定度量比率,再建立比率標記。您可以使用邏輯單位設定標記長度、加入文字註解以顯示長度,以及設定以黑色或白色顯示標記和註解。

建立比率標記

  1. 選擇「影像 > 分析 > 置入比率標記」。

  2. 在「度量比率標記」對話框中設定下列選項:

    長度

    輸入數值,設定比率標記的長度。比率標記的長度 (以像素為單位) 則取決於文件目前所選取的度量比率。

    字體

    選擇顯示文字的字體。

    字體大小

    選擇顯示文字的字體大小。

    顯示文字

    選取此選項,可顯示比率標記的邏輯長度和單位。

    文字位置

    選擇要在比率標記的上方或下方顯示註解。

    顏色

    設定以黑色或白色顯示比率標記及註解。

  3. 按一下「確定」。

比率標記便會置入於影像的左下角。使用標記會為文件加入一個圖層群組,包含一個文字圖層 (如果選取了「顯示文字」選項) 以及一個圖像圖層。此外,您可以使用「移動」工具移動比率標記,也可以使用「文字」工具編輯註解或變更文字的大小、字體或顏色。

增加或取代比率標記

您可以在文件中置入多個比率標記,也可以取代現有的比率標記。

註解:

新增的比率標記會放置在影像中的同一個位置,因此視其長度而定,可能會互相遮住。若要檢視位於下面的比率標記,請關閉該比率標記的圖層組合。

  1. 選擇「影像 > 分析 > 置入比率標記」。

  2. 按一下「移除」或「保留」。
  3. 輸入新標記的設定,再按「確定」。

刪除比率標記

  1. 在「圖層」面板中,根據所要刪除的比率標記,選取適當的「度量比率標記」圖層群組。
  2. 在圖層群組上按滑鼠右鍵,並從內容選單中選取「刪除群組」;或者,按一下「刪除群組」按鈕。
  3. 按一下「群組和內容」。

執行度量作業

您可以使用 Photoshop 的選取工具、「尺標」工具或計算工具進行度量。請根據您想度量並記錄於「度量記錄」中的資料類型,選擇適當的度量工具。

  • 建立選取範圍區域,以度量例如高度、寬度、周長、面積和像素灰階值等數值。您可以一次度量一個選取範圍,也可以一次度量多個選取範圍。

  • 使用「尺標」工具繪製線,可度量直線距離和角度。

  • 使用「計算」工具可以計算並記錄影像上的項目數。請參閱計算影像中的物件

    每個度量都會測量一或多個「資料點」,您選取的資料點,便決定了「度量記錄」中所記錄的資料。資料點與您所使用的度量工具類型有關,面積、周長、高度和寬度是度量選取範圍時可使用的資料點,長度和角度則是以「尺標」工具進行度量時可使用的資料點。您可以為特定類型的度量,建立並儲存一組資料點,更方便工作流程的進行。

  1. 開啟現有的文件。
  2. 選擇「影像 > 分析 > 設定度量比率」,並為文件選擇一個度量比率預設集 (請參閱設定度量比率 ),或選擇「自訂」並自訂一個度量比率。

    程式會使用度量當時使用的比率單位,計算度量並記錄於「度量記錄」中,如果沒有設定度量比率,則會使用預設比率: 1 像素 = 1 像素。

  3. (選擇性) 選擇「影像 > 分析 > 選取資料點」並執行下列任一項作業:

    • 選擇「自訂」,選取要度量的資料點。

    • 從次選單中選取一個現有的資料點預設集。

    在「選取資料點」對話框中,會根據資料點所適用的度量工具分類資料點。「一般」資料點則適用於所有的工具,它們可以提供「度量記錄」一些實用的資訊,例如所度量檔案的名稱、度量比率,以及度量的日期和時間。

    根據預設,會選取所有的資料點。您可以為特定的度量類型選取一個資料點子集,並將這個組合儲存成資料點預設集。

    註解:

    使用特定工具度量時,即使您選取了其他的資料點,記錄中仍只會顯示與該工具關聯的資料點。例如,假設您使用「尺標」工具度量,那麼「度量記錄」中便只會顯示「尺標」工具資料點,以及任何選取的「一般」資料點。

  4. 根據所選的資料點,選擇相符的影像特徵和度量工具,執行下列任一項作業:
    • 在影像中建立一或多個選取範圍。

    • 選擇「影像 > 分析 > 尺標工具」,或按一下工具箱中的「尺標」工具,再使用工具來度量影像區域的長度。

    • 選擇「影像 > 分析 > 計算工具」或按一下工具箱中的「計算」工具,再計算影像中的項目數。

  5. 選擇「視窗 > 度量記錄」,開啟「度量記錄」面板。
  6. 選擇「影像 > 分析 > 記錄度量」,或按一下「度量記錄」面板中的「記錄度量」。

    註解:

    如果您目前選取的資料點與目前的度量工具不符,則系統會提示您選取該工具的資料點。

    您在「度量資料點」對話框所選取的每種資料點,都會分別在「度量記錄」中顯示為一個欄位。而您所執行的每一個度量,也都會以新的一列顯示於「度量記錄」中。

    如果您對影像中的多個區域進行度量,記錄會先以一列顯示所有選取區域的摘要或累加資料,再接著分別以一列為各個選取範圍區域顯示資料。在記錄的「標籤」欄位中,會以「特徵」欄一一列出各個選取範圍區域,並分別指定不重複的編號。

    您可以為同一個或多個文件中的不同選取範圍,重複步驟 2 到 6 進行度量。「度量記錄」的「文件」一欄中,會顯示度量資料的來源。

度量資料點

角度

「尺標」工具的方向角度 (±0 - 180)。

面積

選取範圍的面積,單位可以是平方像素,也可以是根據目前度量比率所校正的單位 (例如平方釐米)。

環狀

4pi(面積/周長2)。值等於 1.0 時表示為正圓,數值越接近 0.0,就表示是個越來越長的多邊形。選取範圍過小時,可能無法計算出正確的值。

計算

會因所使用的度量工具不同而有所差異。選取工具: 影像中不連續選取範圍區域的數目。計算工具: 影像中所計算到的項目數。尺標工具: 可見的尺標線數目 (1 或 2)。

日期和時間

加上度量的日期/時間標記。

文件

指出所度量的文件 (檔案)。

灰階值

亮度的度量,數值範圍為 0 到 255 (8 位元影像)、0 到 32,768 (16 位元影像) 或 0.0 到 10 (32 位元影像)。在度量所有相關的灰階值時,程式會使用預設的灰階描述檔,在內部將影像轉換為灰階 (等同於選擇「影像 > 模式 > 灰階)。然後再分別為各個特徵與摘要,計算所需的數據 (平均值、中間值、最小值、最大值)。

高度

選取範圍的高度 (y 軸最大值 - y 軸最小值),單位則是依目前度量比率的設定。

色階分佈圖

為影像的每一個色版 (RGB 影像有三個、CMYK 有四個,以此類推) 產生色階分佈圖資料,記錄 0 到 255 中每個數值所含的像素數 (16 或 32 位元的值均會轉換為 8 位元)。從「度量記錄」轉存資料時,會將色階分佈圖的數值資料轉存為 CSV (逗號分隔) 檔案。並且將該檔案儲存在自己的檔案夾內,放在轉存度量記錄 Tab 字元分隔文字檔案的同一個位置。色階分佈圖檔案都指定了唯一的編號,編號從 0 開始,每次加 1。如果一次度量了多個選取範圍,程式會先為所有的選取區域產生一個色階分佈圖檔案,再分別為各個選取範圍產生各自的色階分佈圖檔案。

整合密度

選取範圍內像素值的總和,等同於「面積」(以像素為單位) 乘以「平均灰階值」的乘積。

標籤

可代表各個度量,並會自動以「度量 1」、「度量 2」(以此類推) 編號度量結果。如果是同時度量多個選取範圍,則每個選取範圍還會再加上「特徵」標籤和編號。

長度

由「尺標」工具在影像上定義之線段的長度,單位則是依目前度量比率的設定。

周長

選取範圍的周長。如果是同時度量多個選取範圍,程式會先計算所有選取範圍的總周長,再為各個選取範圍度量周長。

縮放

來源文件的度量比率 (例如 100 像素 = 3 英哩)。

比率單位

度量比率的邏輯單位。

比率係數

比率單位所代表的像素數。

來源

度量來源: 尺標工具、計算工具或選取工具。

寬度

選取範圍的寬度 (x 軸最大值 - x 軸最小值),單位則是依目前度量比率的設定。

建立資料點預設集

  1. 選擇「影像 > 分析 > 選取資料點 > 自訂」。

  2. 選取要加入預設集的資料點。
  3. 按一下「儲存預設集」,並輸入預設集名稱。
  4. 按一下「確定」。程式便會儲存預設集,同時也會將新的預設集顯示在「分析 > 選取資料點」次選單中。

編輯資料點預設集

  1. 選擇「影像 > 分析 > 選取資料點 > 自訂」。

  2. 從「預設集」選單中,選擇要編輯的預設集。
  3. 選取或取消選取資料點。「預設集」的名稱會變更為「自訂」。
  4. 按一下「儲存預設集」,接著您可以輸入原始的預設集名稱以取代現有的預設集,也可以輸入新名稱建立新的預設集。

刪除資料點預設集

  1. 選擇「影像 > 分析 > 選取資料點 > 自訂」。

  2. 從「預設集」選單中,選擇要刪除的預設集。
  3. 按一下「刪除預設集」,再按「是」確認刪除。
  4. 按一下「確定」。

使用度量記錄

在您度量物件時,「度量記錄」面板會記錄度量資料。記錄中的每一列都代表一組度量資料,每一欄則代表該組度量中的各個資料點。

每當您度量一次物件,「度量記錄」中便會出現新的一列。您可以記錄欄位、排序欄位資料、刪除欄位或列,或是將記錄資料轉存至以逗號分隔的文字檔案。

顯示度量記錄

  1. 執行下列任一項作業:
    • 選擇「影像 > 分析 > 記錄度量」。

    • 選擇「視窗 > 度量記錄」。

選取記錄中的資料列

  1. 執行下列任一項作業:
    • 按一下記錄中的資料列以選取該列。

    • 若要選取多個連續的資料列,請按住第一個要選取的列並拖移過所要選取的列;或者,請在按選第一個要選取的列後,按住 Shift 鍵並按一下要選取的最後一列。

    • 若要選取多個不連續的資料列,請在按選第一個要選取的列後,按住 Ctrl 鍵(Windows) 或 Command 鍵 (Mac),再按選所要選取的資料列。

    • 若要選取全部的資料列,請按一下「全部選取」。

    • 若要取消選取全部的資料列,請按一下「全部不選」。

選取記錄中的資料欄

  1. 執行下列任一項作業:
    • 按一下欄位標題。

    • 若要選取連續的欄位,請按一下欄位標題然後拖移過所要選取的欄;或者請在按選第一個要選取的欄位標題後,按住 Shift 鍵並按一下要選取的最後一欄。

    • 若要選取多個不連續的資料欄,請在按選第一個要選取的欄位標題後,按住 Ctrl 鍵(Windows) 或 Command 鍵 (Mac),再按選所要選取的欄位標題。

重新排列、重新調整尺寸或排序記錄中的資料欄

  1. 執行下列任一操作:
    • 拖移選取的欄,重新排列它們在記錄中的順序。資料欄的位置會以雙黑線來表示。

    • 若要重新調整資料欄的尺寸,請按一下欄位標題,然後拖移分隔線。

    • 若要排序資料欄中的資料,按一下欄位標題可以改變排序順序;或者,在標題上按滑鼠右鍵,然後選擇「遞增排序」或「遞減排序」(資料列無法以手動方式重新排列順序)。

刪除記錄中的資料列或資料欄

  1. 從記錄中選取一或多個資料列或資料欄。
  2. 執行下列任一操作:
    • 從「度量記錄」選項選單中選擇「刪除」。

    • 按一下面板頂端的「刪除」圖示。

    • 在列或欄標題上按滑鼠右鍵,然後從彈出式選單中選取「刪除」。

轉存度量記錄資料

您可以將「度量記錄」的資料,轉存成以逗號分隔資料的文字檔案,接著便能使用試算表應用程式開啟這些文字檔案,進一步對度量資料做統計或分析運算。

  1. 從記錄中選取一或多個資料列。
  2. 執行下列任一項作業:
    • 從「度量記錄」選項選單中選擇「轉存」。

    • 按一下面板頂端的「轉存」圖示。

    • 在列上按滑鼠右鍵,然後從彈出式選單中選取「轉存」。

  3. 輸入檔名和位置,並按一下「儲存」。

    度量資料便會轉存為以逗號分隔、UTF-8 編碼的文字檔案。

更多相關資訊

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]