使用手冊 取消

彎曲影像、形狀及路徑

  1. Photoshop 使用者指南
  2. Photoshop 簡介
    1. 夢寐以求。創造一切。
    2. Photoshop 新增功能
    3. 編輯您的第一張相片
    4. 建立文件
    5. Photoshop | 常見問題
    6. Photoshop 系統需求
    7. 遷移預設集、動作和設定
    8. 了解 Photoshop
  3. Photoshop 和 Adobe 服務
    1. Photoshop 與 Adobe Stock
    2. Creative Cloud Libraries
    3. Photoshop 中的 Creative Cloud Libraries
    4. 透過 Photoshop 使用 Touch Bar
    5. 在 Photoshop 中使用 Illustrator 作品
    6. 使用 Photoshop 中的 Capture 應用程式內延伸功能
    7. 格點和參考線
    8. 建立動作
    9. 還原和步驟記錄
    10. 預設鍵盤快速鍵
    11. 觸控功能與可自訂的工作區
  4. iPad 版 Photoshop
    1. iPad 版 Photoshop | 常見問題
    2. 了解工作區
    3. 系統需求 | iPad 版 Photoshop
    4. 建立、開啟和轉存文件
    5. 新增相片
    6. 使用圖層
    7. 使用筆刷繪畫和繪圖
    8. 選取範圍並新增遮色片
    9. 潤飾您的複合
    10. 使用調整圖層
    11. 使用曲線調整複合的色調
    12. 套用變形操作
    13. 裁切和旋轉您的複合材料
    14. 旋轉、平移、縮放和重設畫布
    15. 使用文字圖層
    16. 使用 Photoshop 和 Lightroom
    17. 讓缺少的字體能在 iPad 的 Photoshop 中正常顯示
    18. iPad 版 Photoshop 中的日文文字
    19. 管理應用程式設定
    20. 觸控快捷鍵與手勢
    21. 鍵盤快速鍵
    22. 編輯影像尺寸
    23. 在 iPad 版 Photoshop 中創作時直播
    24. 使用「修復筆刷」修復影像缺陷
    25. 在擷取中建立筆刷,然後在 Photoshop 中使用
    26. 使用 Camera Raw 檔案
    27. 建立並使用「智慧型物件」
    28. 使用「加亮和加深」來調整您的影像中的曝光度
  5. 網頁版 Photoshop (測試版)
    1. 常見問題 | 網頁版 Photoshop (測試版)
    2. 工作區簡介
    3. 系統需求 | 網頁版 Photoshop測試版
    4. 鍵盤快速鍵 | 網頁版 Photoshop (測試版)
    5. 支援的檔案類型 | 網頁版 Photoshop (測試版)
    6. 開啟和使用雲端文件
    7. 與相關人員共同作業
    8. 以有限的編輯功能處理雲端文件
  6. 雲端文件
    1. Photoshop 雲端文件 | 常見問題
    2. Photoshop 雲端文件 | 工作流程問題
    3. 在 Photoshop 中管理和使用雲端文件
    4. 升級 Photoshop 的雲端儲存空間
    5. 無法建立或儲存雲端文件
    6. 解決 Photoshop 雲端文件錯誤
    7. 收集雲端文件同步記錄
    8. 共用存取權限和編輯雲端文件
    9. 在應用程式內共用檔案和注釋
  7. 工作區
    1. 工作區基本介紹
    2. 建立文件
    3. 透過 Photoshop 使用 Touch Bar
    4. Photoshop 中的 Microsoft Dial 支援
    5. 工具收藏館
    6. 效能偏好設定
    7. 使用工具
    8. 觸控手勢
    9. 觸控功能與可自訂的工作區
    10. 技術預視
    11. 中繼資料和備註
    12. 快速分享您的創作
    13. 將 Photoshop 影像置入其他應用程式中
    14. 偏好設定
    15. 預設鍵盤快速鍵
    16. 尺標
    17. 顯示或隱藏非列印輔助項目
    18. 指定影像的欄數
    19. 還原和步驟記錄
    20. 面板和選單
    21. 將檔案置入
    22. 使用靠齊定位元素
    23. 使用尺標工具定位
    24. 預設集
    25. 自訂鍵盤快速鍵
    26. 格點和參考線
  8. 網頁、螢幕及應用程式設計
    1. 設計專用 Photoshop
    2. 工作區域
    3. 裝置預視
    4. 從圖層拷貝 CSS
    5. 分割網頁
    6. 切片的 HTML 選項
    7. 修改切片版面
    8. 處理網頁圖形
    9. 建立網路相片收藏館
  9. 影像和顏色基礎概念
    1. 如何重新調整影像尺寸
    2. 使用點陣化和向量影像。
    3. 影像尺寸與解析度
    4. 從相機和掃描器取得影像
    5. 建立、開啟及讀入影像
    6. 檢視影像
    7. 無效 JPEG 標記錯誤 | 開啟影像
    8. 檢視多個影像
    9. 自訂檢色器和色票
    10. 高動態範圍影像
    11. 讓影像中的顏色相符
    12. 轉換色彩模式
    13. 色彩模式
    14. 擦除影像的某部分
    15. 混合模式
    16. 選擇顏色
    17. 自訂索引色彩表
    18. 影像資訊
    19. 無法使用扭曲濾鏡
    20. 關於色彩
    21. 以色版調整色彩與單色
    22. 在顏色與色票面板中選擇顏色
    23. 取樣
    24. 色彩模式或影像模式
    25. 顏色投射
    26. 將條件模式更改加入到動作中
    27. 從 HTML CSS 和 SVG 增加色票
    28. 位元深度和偏好設定
  10. 圖層
    1. 圖層基礎概念
    2. 非破壞性編輯
    3. 建立及管理圖層與群組
    4. 選取圖層、建立圖層群組及連結圖層
    5. 將影像置入邊框
    6. 圖層不透明度和混合
    7. 遮色片圖層
    8. 套用智慧型濾鏡
    9. 圖層構圖
    10. 移動、堆疊及鎖定圖層
    11. 使用向量圖遮色片遮住圖層
    12. 管理圖層及群組
    13. 圖層效果和樣式
    14. 編輯圖層遮色片
    15. 摘取資產
    16. 使用剪裁遮色片顯現圖層
    17. 從圖層產生影像資產
    18. 使用智慧型物件
    19. 混合模式
    20. 將多個影像結合成一個群組
    21. 以自動混合圖層組合影像
    22. 對齊和均分圖層
    23. 從圖層拷貝 CSS
    24. 從圖層或圖層遮色片的邊界載入選取範圍
    25. 穿透其他圖層而顯露出內容
    26. 圖層
    27. 平面化
    28. 複合
    29. 背景
  11. 選取範圍
    1. 「選取並遮住」工作區
    2. 快速選取範圍
    3. 選取範圍入門
    4. 使用選取畫面工具選取
    5. 使用套索工具選取範圍
    6. 選取影像中的顏色範圍
    7. 調整像素選取範圍
    8. 在路徑和選取範圍邊界之間進行轉換
    9. 色版基礎概念
    10. 移動、複製及刪除選取的像素
    11. 建立暫時快速遮色片
    12. 儲存選取範圍和 Alpha 色版遮色片
    13. 選取焦點影像區域
    14. 複製、分離及合併色版
    15. 色版運算
    16. 選取範圍
    17. 邊界方框
  12. 影像調整
    1. 透視彎曲
    2. 防止相機手震模糊
    3. 修復筆刷範例
    4. 匯出顏色查詢表格
    5. 調整影像銳利度與模糊度
    6. 了解色彩調整
    7. 套用亮度/對比調整
    8. 調整陰影和亮部細節
    9. 色階調整
    10. 調整色相和飽和度
    11. 調整自然飽和度
    12. 調整影像區域中的顏色飽和度
    13. 進行快速色調調整
    14. 在影像上套用特殊的顏色效果
    15. 使用色彩平衡調整來提升影像品質
    16. 高動態範圍影像
    17. 檢視色階分佈圖和像素值
    18. 讓影像中的顏色相符
    19. 如何裁切及拉直相片
    20. 將彩色影像轉換成黑白相片
    21. 調整和填色圖層
    22. 曲線調整
    23. 混合模式
    24. 設定印刷機適用的影像
    25. 使用色階與曲線滴管調整色彩與色調
    26. 調整 HDR 曝光度和色調
    27. 濾鏡
    28. 模糊
    29. 加亮或加深影像區域
    30. 選擇性調整顏色
    31. 取代物件顏色
  13. Adobe Camera Raw
    1. Camera Raw 系統需求
    2. Camera Raw 的新增功能
    3. Camera Raw 簡介
    4. 建立全景
    5. 支援的鏡頭
    6. Camera Raw 中的暈映、粒狀及去朦朧效果
    7. 預設鍵盤快速鍵
    8. Camera Raw 中的自動透視校正
    9. 如何在 Camera Raw 中進行非破壞性編輯
    10. Camera Raw 中的放射狀濾鏡
    11. 管理 Camera Raw 設定
    12. 在 Camera Raw 中開啟、處理和儲存影像
    13. 在 Camera Raw 中使用增強的「污點移除」工具修復影像
    14. 旋轉、裁切和調整影像
    15. 在 Camera Raw 中調整色彩演算方式
    16. 功能摘要 | Adobe Camera Raw | 2018 年版本
    17. 新功能摘要
    18. Camera Raw 中的處理版本
    19. 在 Camera Raw 中進行局部調整
  14. 影像修復和還原
    1. 從具有「內容感知填色」的相片移除物件
    2. 內容感知修補與移動
    3. 潤飾與修復相片
    4. 校正影像扭曲與雜訊
    5. 可修復大部分問題的基礎疑難排解步驟
  15. 影像變形
    1. 變形物件
    2. 調整裁切、旋轉及版面尺寸
    3. 如何裁切及拉直相片
    4. 建立和編輯全景影像
    5. 彎曲影像、形狀及路徑
    6. 消失點
    7. 使用液化濾鏡
    8. 內容感知縮放
    9. 將影像、形狀及路徑加以變形
    10. 彎曲
    11. 變形
    12. 全景
  16. 繪圖和繪畫
    1. 繪製對稱圖樣
    2. 繪製矩形並修改筆畫選項
    3. 關於繪圖
    4. 繪製及編輯形狀
    5. 繪畫工具
    6. 建立和修改筆刷
    7. 混合模式
    8. 為路徑增加顏色
    9. 編輯路徑
    10. 使用混合器筆刷繪圖
    11. 筆刷預設集
    12. 漸層
    13. 漸層內插補點
    14. 填滿顏色以及使用筆畫繪製選取範圍、圖層和路徑
    15. 使用筆型工具繪圖
    16. 建立圖樣
    17. 使用圖樣製作器建立圖樣
    18. 管理路徑
    19. 管理圖樣資料庫和預設集
    20. 使用圖形數位板繪製或繪畫
    21. 建立紋理筆刷
    22. 增加動態成份至筆刷
    23. 漸層
    24. 使用「藝術步驟記錄筆刷」繪製風格化的筆觸
    25. 使用圖樣繪畫
    26. 在多部裝置上同步預設集
  17. 文字
    1. 使用 OpenType SVG 字體
    2. 設定字元格式
    3. 格式化段落
    4. 如何建立文字效果
    5. 編輯文字
    6. 行距與字元間距
    7. 阿拉伯文和希伯來文文字
    8. 字體
    9. 字型疑難排解
    10. 亞洲文字
    11. 建立文字
    12. 使用 Photoshop 中的輸入工具時,發生文字引擎錯誤 | Windows 8
    13. 全球適用的亞洲字體撰寫器
    14. 如何在 Photoshop 中新增及編輯文字
  18. 視訊與動畫
    1. 在 Photoshop 中編輯影片
    2. 編輯視訊和動畫圖層
    3. 影片與動畫概觀
    4. 預視視訊與動畫
    5. 在視訊圖層的影格中繪圖
    6. 讀入視訊檔案與影像順序
    7. 建立影格動畫
    8. Creative Cloud 3D 動畫 (預視)
    9. 建立時間軸動畫
    10. 建立視訊影像
  19. 濾鏡和效果
    1. 使用液化濾鏡
    2. 使用模糊收藏館
    3. 濾鏡基本概念
    4. 濾鏡效果參考
    5. 增加光源效果
    6. 使用「最適化廣角」濾鏡
    7. 使用油畫濾鏡
    8. 圖層效果和樣式
    9. 套用特定濾鏡
    10. 塗抹影像區域
  20. 儲存及轉存
    1. 在 Photoshop 中儲存檔案
    2. 在 Photoshop 中轉存檔案
    3. 支援的檔案格式
    4. 以圖形格式儲存檔案
    5. 在 Photoshop 和 Illustrator 之間移動設計作品
    6. 儲存與轉存視訊和動畫
    7. 儲存 PDF 檔案
    8. Digimarc 版權保護
  21. 列印
    1. 列印 3D 物件
    2. 從 Photoshop 列印
    3. 使用色彩管理進行列印
    4. 縮圖目錄和 PDF 簡報
    5. 以組合版面列印相片
    6. 列印特別色
    7. 雙色調
    8. 將影像列印至商用印刷機
    9. 改善 Photoshop 的色彩列印
    10. 疑難排解列印問題 | Photoshop
  22. 自動化
    1. 建立動作
    2. 建立資料導向圖形
    3. 指令碼
    4. 批次處理檔案
    5. 播放及管理動作
    6. 新增條件式動作
    7. 關於動作和「動作」面板
    8. 記錄執行中的工具
    9. 將條件模式更改加入到動作中
    10. 適用於增效模組和指令碼的 Photoshop UI 工具組
  23. 色彩管理
    1. 了解色彩管理
    2. 保持色彩一致
    3. 色彩設定
    4. 處理色彩描述檔
    5. 為線上檢視文件進行色彩管理
    6. 列印時為文件進行色彩管理
    7. 為讀入的影像進行色彩管理
    8. 螢幕校樣色彩
  24. 內容真實性
    1. 了解內容憑證
    2. 以 NFT 記載創作者身分和作品出處
    3. 連結帳戶為創作加上署名
  25. 3D 和技術影像處理
    1. Photoshop 3D | 3D 功能終止的常見問題
    2. Creative Cloud 3D 動畫 (預視)
    3. 列印 3D 物件
    4. 3D 繪圖
    5. 3D 面板增強功能 | Photoshop
    6. 3D 基礎概念和工具
    7. 3D 演算和儲存
    8. 建立 3D 物件和動畫
    9. 影像堆疊
    10. 3D 工作流程
    11. 度量
    12. DICOM 檔案
    13. Photoshop 與 MATLAB
    14. 計算影像中的物件數
    15. 組合和轉換 3D 物件
    16. 3D 紋理編輯
    17. 調整 HDR 曝光度和色調
    18. 3D 面板設定

「彎曲」指令可讓您以拖移控制點的方式操控影像、形狀或路徑等形狀。您也可以使用選項列中「彎曲」彈出式選單中的形狀進行彎曲。「彎曲」彈出式選單中的形狀也可以調整,您可以拖移形狀的控制點。

變形彎曲

Photoshop 22.5 (2021 年 8 月版) 更新功能

Photoshop 使用彎曲
使用彎曲

  1. 選取圖層或影像中您要彎曲的區域。  

  2. 選取後,執行下列任一項作業:

    • 選擇「編輯 > 變形 > 彎曲」

    • 按 Ctrl + T (Win) / Command + T (Mac),然後按一下選項列中的「在任意變形和彎曲模式之間切換」按鈕 

  3. 按一下「選項」列中的齒輪圖示,查看其他視覺化「參考線」選項。Photoshop 22.4.1 (2021 年 5 月版) 額外提供「參考線」選項,讓視覺化參考線體驗更勝以往。

    「變形彎曲參考線」選項

    您現在可以設定彎曲參考線的顯示選項,並選擇顯示視覺化參考線的時機。選項包括:「自動顯示參考線」、「一律顯示參考線」「一律不顯示參考線」「格線」預設為「一律顯示參考線」

    此外,您還可以變更視覺化參考線的「顏色」「不透明度」,以及參考線的線條數量。「密度」選項可設定每條「分割彎曲」線之間顯示的線條數量。「密度」預設為 2。

    使用控制點來扭曲項目時,您也可以依序選擇「檢視 > 輔助項目」,以顯示或隱藏彎曲的網紋和控制點。

  4. 若要使用彎曲預設集彎曲您的選取範圍,請從選項列的「彎曲」彈出式選單中選擇彎曲樣式。

    若要建立自訂彎曲網紋,請從選項列的「格線」彈出式選單選擇格點尺寸。

    • 選取格點尺寸 - 預設 (1x1)、3x3、4x4 或 5x5。
    • 選取「自訂」,然後在「自訂格點尺寸」對話框中指定「欄」「列」的數量。
  5. 若要新增更多控制格線至彎曲網紋,請選擇用來分割彎曲的選項。

    1. 執行下列任一項作業:
      1. 在選項列中,按一下任何「分割」按鈕。
      2. 選擇「編輯 > 變形 > 水平分割彎曲垂直分割彎曲交叉分割彎曲」
    2. 移動網紋區域內的指標,並按一下放置額外控制格線的位置。在移動指標到彎曲網紋時,您會看到追蹤指標的分割線。按一下時,會新增額外的控制點到彎曲網紋。

    若要深入了解分割彎曲選項,請參閱分割彎曲

  6. 執行下列一或多項作業:
    • 若要操控形狀,請拖移控制點、邊界方框或網紋的區段,或網紋內的區域。調整曲線時,請使用控制點,就像在向量圖像的曲線線段中調整控點一樣。
    • 按一下格線來啟動用於編輯彎曲的控制點。按一下錨點 (於格線的相交線) 可讓您編輯圍繞該錨點的控制點。拖移控制點以彎曲影像。
    • 若要選取多個點,請按 Shift+按一下錨點,或按一下並拖移指標到這些點上,同時按住 Shift 按鍵。如果已選取兩個或多個點,在選取的點周圍會顯示矩形。 
    • 若要取消選取多個點,請按 Shift+按一下作用中錨點,或按一下並拖移指標到作用中的點上,同時按住 Shift 按鍵。圍繞所選取點的矩形會隨著點的選取或取消選取而自動重新調整大小。 
    • 若要刪除選取的格線 (線上的控制點會顯示),請按 Delete 或選擇「編輯 > 變形 > 移除彎曲分割」
    • 若要同時刪除穿過錨點的水平和垂直格線,請按一下錨點,然後按 Delete 或選擇「編輯 > 變形 > 移除彎曲分割」
    • 若要更改從「彎曲」選單中選擇的彎曲樣式的方向,請按一下選項列中的「更改彎曲方向」按鈕
    • 若要更改參考點,請在選項列中按一下參考點定位器 上的方形。
    • 若要使用數值指定彎曲的程度,請在選項列中的「彎曲」(設定彎曲)、X (設定水平扭曲) 和 Y (設定垂直扭曲) 文字方塊中輸入數值。如果已經從「彎曲樣式」彈出式選單中選擇「無」或「自訂」,就不能輸入數值。
    Photoshop 操控彎曲形狀
    瓶頸部分已套用自訂「分割彎曲」。視覺化參考線的「密度」已設為 4;每個「分割彎曲」之間都會有四條參考線。

  7. 執行下列任一項作業:
    • 按 Enter 鍵 (Windows) 或 Return 鍵 (macOS),或按一下選項列中的「確認」按鈕

    • 若要取消變形,請按 Esc 鍵,或按一下選項列中的「取消」按鈕

    在彎曲點陣影像時 (相對於形狀或路徑),每確認一次變形,影像就會變得較不銳利;因此,最好在套用累積變形前執行多個指令,分別套用每一種變形。

變形彎曲:圓柱體

Photoshop 23.4 (2022 年 6 月版) 導入的功能

包裝設計師們,我們聽見您的心聲!這次發布的 Photoshop 版本推出「圓柱體變形彎曲」功能,可將平面圖稿彎曲成圓邊的圓柱體表面。此外,您還會取得調整大小和透視控制項,能更自然的調整整個選取範圍小。

變形彎曲:圓柱體

若要使用新的圓柱體變形彎曲功能,請執行下列動作:

  1. 選取影像中您要彎曲的圖層或區域。

  2. 從選單列中選擇「編輯 > 變形 > 彎曲」,或是按下 Command+T 鍵 (Mac) 或 Control+T 鍵 (Win)。

  3. 按一下選項列中的「任意變形/彎曲模式」按鈕。

  4. 前往選項列中的「彎曲」下拉式選單,然後選取底部圖示:「圓柱體」。

  5. 按一下並拖移螢幕上的控制項,以調整彎曲的形狀:

    • 角落控制項:使用下/左和上/右調整大小的控制項,自由變形整個選取範圍。
    • 角落控制項 + Shift 鍵可限制比例。 
    • 曲線控制項:
      • 上方中央可同時變更上方和下方邊界的弧形。
      • 下方中央僅可調整下方邊界的線條拱形。
    • 左右移動中央控制點可控制「透視」。
    變形彎曲控制項:圓柱體

    A. 調整上方及下方曲線 B. 設定右上角 C. 調整透視。滑向中央以在較遠處顯示,滑向右側以在極近處顯示 D. 調整獨立於上方的下方曲線 E. 設定左下角 

    您也可以在處理創意文件時,將圓柱體變形彎曲套用至「文字」圖層。

分割彎曲

現在您可透過 Photoshop 2021 年 8 月發佈的 22.5 版,使用 Control (Win) /Command (Mac) 輔助按鍵來快速切換分割彎曲選項,不必特地返回選單列。

  • 按住 Control (Win) /Command (Mac) 鍵,並按一下彎曲網紋的任意位置,即可在該位置交叉分割彎曲。 
  • 按住 Control (Win) /Command (Mac) 鍵,並移動靠近現有水平格線邊緣的指標。按一下即可在該位置垂直分割彎曲。
  • 同樣地,按住 Control (Win) /Command (Mac) 鍵,並移動靠近現有垂直格線邊緣的指標。按一下即可在該位置水平分割彎曲。

使用不同錨點轉換「彎曲」互動

您可以個別移動連接錨點的控點 (又稱「貝茲曲線」控點),同時使用鍵盤快速鍵,套用「分割彎曲」進行變形。

目前,「貝茲曲線」控點的兩個移動選項分別為:

  • 一致:移動任一個控點時,所有控點一起移動。畫面上會顯示圓形圖示。
  • 個別:每個控點移動時不會影響與錨點相關的其他控點。畫面上會顯示正方形圖示。

您可以按住 Alt (Win) /Option (Mac) 鍵並按一下錨點,切換「貝茲曲線」的控制狀態 (「個別」移動或「一致」移動)。您也可以按住 Ctrl 鍵並對錨點按一下滑鼠右鍵,從內容選單中選擇「轉換彎曲錨點」。」

  • 轉折錨點:轉折點預設為個別移動。
  • 邊緣/側邊錨點:邊緣錨點預設為垂直/水平配對,同時移動。
  • 內部/內錨點:內錨點預設為每個控點一致移動。

此外,您也可以選取多個錨點 (按住 Shift 鍵並按一下),同時變更上方所有點的移動情形。

操控彎曲

「操控彎曲」提供視覺式網紋,供您大幅扭曲特定的影像區域,但其他區域保持不變。應用範圍可從細微的影像潤飾 (例如塑造頭髮) 到總體變形 (例如改變手或腿的位置)。

除了影像圖層外,您也可以將「操控彎曲」套用至圖層和向量圖遮色片。若要以非破壞性方式扭曲影像,請使用智慧型物件。如需詳細資訊,請參閱建立智慧型物件

  1. 在「圖層」面板中,選取您要變形的圖層或遮色片。

  2. 請選擇「編輯 > 操控彎曲」。

  3. 在選項列中調整下列網紋設定:

    模式

    決定網紋的總體彈力。

    註解:

    為高彈性網紋選擇「扭曲」,適合用來彎曲寬角度影像或紋理對應。

    密度

    決定網紋點的間距。「更多點」會增加精確度,但需要更多處理時間;「較少點」獲得的結果相反。

    擴展

    擴張或縮減網紋的外邊緣。

    顯示網紋

    取消選取此選項將只顯示調整圖釘,可提供較清楚的變形預視。

    註解:

    若要暫時隱藏調整圖釘,請按 H 鍵。

  4. 在影像視窗中,按一下以在您要進行變形和錨點在原地的區域中增加圖釘。

    Photoshop 移動網紋上的圖釘
    移動操控網紋上的圖釘。鄰近的圖釘可保持附近區域完整不變。

  5. 若要重新放置或移除圖釘,請執行下列任一項作業:

    • 拖移圖釘以彎曲網紋。

    • 若要顯示與其他網紋區域重疊的網紋區域,請按一下選項列中的「圖釘深度」按鈕 

    • 若要移除所選圖釘,請按 Delete 鍵。若要移除其他個別圖釘,請將游標直接放在該圖釘上,並按 Alt (Windows) 或 Option (Mac OS),當剪刀圖示 出現時,按一下滑鼠。

    • 按一下選項列中的「移除所有圖釘」按鈕

    註解:

    若要選取多個圖釘,請按住 Shift 並按一下這些圖釘,或選擇內容選單中的「全部選取」。

  6. 若要沿著圖釘旋轉網紋,請將其選取,然後執行下列任一項作業:

    • 若要以固定角度旋轉網紋,請按 Alt (Windows) 或 Option (Mac OS),然後將游標置於附近,但不要放在圖釘上。出現圓圈時,拖移即可直觀地旋轉網紋。

    註解:

    旋轉角度會出現在選項列中。 

    • 若要根據選定的模式選項以自動旋轉網紋,請在選項列的「旋轉」選單中選擇「自動」。 
  7. 變形完成後,請按 Enter 鍵或 Return 鍵。

Photoshop 繞著選定的圖釘旋轉網紋
按 Alt (Windows) 或 Option (Mac OS) 可沿著選定圖釘旋轉網紋。

Adobe 標誌

登入您的帳戶

[Feedback V2 Badge]