Блокування запиту щодо завантаження електронної ліцензії в Acrobat

Проблема

Під час запуску Adobe Acrobat у деяких користувачів корпоративної ліцензії відображається угода електронного ліцензування із запитом щодо завантаження файлу ліцензії для роботи продукту.

Причина

Зазвичай причина відображення цього запиту полягає в тому, що користувачам було надіслано неправильний носій. Незважаючи на те, що наведене нижче рішення вирішить цю невідкладну проблему, вам необхідно звернутися до Служби з обслуговування користувачів, щоб отримати належний носій.

Рішення

Помістіть файл AdobeConfig.xml у вихідний каталог інсталяції Acrobat.

  1. Завантажте файл AdobeConfig.zip і видобудьте файл AdobeConfig.xml.
  2. Перед інсталяцією Acrobat помістіть файл AdobeConfig.xml у вихідний каталог інсталяції Acrobat. Це кореневий каталог, який містить файл Setup.exe, що використовувався для інсталяції Acrobat.

Вміст файлу XML спрямує процес настроювання на блокування запиту щодо завантаження електронної ліцензії.

Додаткова інформація

Користувачам корпоративної ліцензії не потрібно завантажувати електронну ліцензію. Таким чином, деякі користувачі можуть захотіти заблокувати цей запит й дозволити своїм користувачам використовувати Acrobat без завантаження електронної ліцензії.

 Adobe

Отримуйте допомогу швидше й простіше

Новий користувач?

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн