Lưu tập tin ở định dạng EPS và DCS.

Cập nhật gần đây nhất vào 2 thg 11, 2026

Sử dụng các định dạng dựa trên PostScript để tạo tập tin phục vụ quy trình in chuyên nghiệp và tách màu.

Lưu tập tin ở định dạng EPS hoặc DCS khi chuẩn bị hình ảnh cho quy trình in chuyên nghiệp yêu cầu thiết bị xuất PostScript. EPS được dùng để chèn hình ảnh vào các ứng dụng dàn trang, xử lý văn bản hoặc đồ họa, còn DCS chuyên xử lý hình ảnh CMYK hoặc đa kênh cần tách màu. Cả hai định dạng đều cần máy in PostScript để xuất ảnh ở độ phân giải đầy đủ; máy in không hỗ trợ PostScript chỉ xuất được bản xem trước ở độ phân giải thấp.

EPS (Encapsulated PostScript) giữ lại các thành phần vector, như hình dạng và văn bản, để sử dụng trong các ứng dụng khác, nhưng chúng sẽ được chuyển thành ảnh raster khi bạn mở lại tệp trong Photoshop.DCS (Desktop Color Separations) mở rộng khả năng của EPS bằng cách hỗ trợ kênh màu spot và cung cấp cả tùy chọn một tập tin lẫn nhiều tập tin để quản lý tách màu.


Lưu tập tin dưới dạng Photoshop EPS

Chọn File > Save As rồi chọn Photoshop EPS từ menu Format.

Chỉ định tên tập tin và vị trí lưu, sau đó chọn Save.

Chọn một tùy chọn xem trước từ menu Preview. Chọn TIFF (8-bit) để chia sẻ tập tin giữa các hệ thống Windows và Mac OS.

Chọn phương thức mã hóa từ menu Encoding. Chọn ASCII hoặc ASCII85 nếu bạn in từ Windows hoặc gặp lỗi khi in. Chọn Binary để có tập tin nhỏ hơn, hoặc JPEG để nén tập tin.

Chọn Include Vector Data nếu hình ảnh của bạn chứa hình dạng hoặc văn bản mà bạn muốn giữ lại để sử dụng trong các ứng dụng khác.

Chọn Image Interpolation để áp dụng làm mịn bicubic khi in bản xem trước độ phân giải thấp.

Chọn OK để lưu tập tin EPS.

Ghi chú

Mã hóa JPEG yêu cầu máy in PostScript Cấp độ 2 hoặc cao hơn và có thể không tách thành các bản kẽm riêng. Đối với in ấn thương mại cao cấp, hãy hỏi nhà cung cấp dịch vụ in trước khi chọn Include Halftone Screen hoặc Include Transfer Function. Chỉ chọn Transparent Whites khi lưu hình ảnh ở chế độ Bitmap, để các vùng màu trắng hiển thị trong suốt.


Lưu tách màu dưới dạng DCS

Chọn File > Save As rồi chọn Photoshop DCS 1.0 hoặc Photoshop DCS 2.0 từ menu Format.

Chỉ định tên tập tin và vị trí, sau đó chọn Lưu.

Hãy cấu hình các tùy chọn xem trước và mã hóa trong hộp thoại DCS Format giống như cách bạn thực hiện với tập tin EPS.

Từ menu DCS, chọn cách lưu các kênh màu của bạn. Đối với DCS 1.0, chọn có tạo tập tin xem trước tổng hợp hay không. Đối với DCS 2.0, chọn lưu dưới dạng nhiều tập tin hay một tập tin duy nhất.

Chọn có đưa vào bản tổng hợp thang độ xám hoặc màu 72-ppi để chèn vào các ứng dụng dàn trang hay không.

Chọn OK để lưu tập tin DCS.

Mẹo

Định dạng DCS 2.0 giữ lại các kênh màu pha, nên rất phù hợp cho những hình ảnh sử dụng mực tùy chỉnh. Tùy chọn tập tin đơn giúp tiết kiệm dung lượng đĩa trong khi vẫn giữ nguyên toàn bộ dữ liệu tách màu. DCS 1.0 tạo một tập tin cho mỗi kênh màu trong hình ảnh CMYK, cùng với một tập tin thứ năm tùy chọn cho bản tổng hợp. Để xem tập tin tổng hợp DCS 1.0, hãy giữ cả năm tập tin trong cùng một thư mục.

Tìm hiểu về các tùy chọn mã hóa

Hiểu rõ các tùy chọn mã hóa sẽ giúp bạn chọn phương pháp phù hợp cho quy trình làm việc của mình:

  • ASCII mã hóa dữ liệu hình ảnh bằng các ký tự văn bản, đảm bảo khả năng tương thích với các hệ thống cũ và môi trường in qua mạng. Sử dụng tùy chọn này khi in từ Windows hoặc khắc phục các lỗi in.
  • ASCII85 có khả năng tương thích tương tự ASCII nhưng tạo ra tập tin nhỏ hơn khoảng 20% nhờ phương pháp mã hóa hiệu quả hơn.
  • Binary tạo ra tập tin nhỏ nhất bằng cách giữ nguyên dữ liệu gốc mà không chuyển đổi thành văn bản. Một số ứng dụng dàn trang và bộ đệm in có thể không hỗ trợ mã hóa nhị phân.
  • JPEG nén tập tin bằng cách loại bỏ chọn lọc một số dữ liệu hình ảnh. Mã hóa JPEG yêu cầu máy in PostScript® ở Cấp độ 2 hoặc cao hơn.

Khi lưu hình ảnh CMYK với tùy chọn Quản lý màu PostScript® được bật, hãy đảm bảo thiết bị xuất của bạn hỗ trợ PostScript® Cấp độ 3. Đối với máy in Cấp độ 2, hãy chuyển đổi hình ảnh CMYK sang chế độ Lab trước khi lưu ở định dạng EPS.