Editar imágenes con Indicación para editar

Última actualización el 05-10-2026

Aprende a realizar ediciones con tecnología de IA a una imagen con Indicación para editar usando indicaciones de texto simples en Adobe Photoshop en escritorio.

Usa Indicación para editar para hacer modificaciones en toda una imagen con indicaciones de texto sencillas. Describe las modificaciones que deseas y Photoshop generará variaciones para que puedas previsualizarlas y aplicarlas.

Selecciona File > Open para abrir una imagen en Photoshop.

Para editar toda la imagen, selecciona un píxel o capa generativa. Si trabajas con una capa generativa, asegúrate de que toda la imagen esté seleccionada.

Nota

Para editar solo parte de una imagen, usa una herramienta de selección y Relleno generativo en su lugar.  

En la Barra de tareas contextual, selecciona Indicación para editar , o Editar > Indicación para editar.

Indicación para editar seleccionada en la Barra de tareas contextual sobre una imagen abierta.
Selecciona Indicación para editar en la Barra de tareas contextual, o elige Editar > Indicación para editar

Introduce una indicación describiendo los cambios que quieres hacer en toda la imagen.

Sugerencia

Las indicaciones de ejemplo incluyen:

  • Cambiar la iluminación a un tono cálido de atardecer.
  • Mejorar el brillo general y el contraste.
  • Cambiar la estación a lluviosa, añadir lluvia y charcos.
  • Cambiar la pose a de pie y bailando.

Selecciona un modelo de IA del menú desplegable del selector de modelos, luego Generar para crear una variación basada en la indicación.

  • Modelos de Adobe: Firefly Image 5
  • Modelos de partner: FLUX.2 pro, FLUX Kontext pro, Gemini 3.1 (with Nano Banana 2), Gemini 3 (with Nano Banana Pro), GPT Image 2
Nota

Google pone fin a la compatibilidad con Gemini 2.5 (con Nano Banana) a partir del 2 de octubre de 2026. Photoshop comenzará a eliminar la compatibilidad con este modelo el 10 de septiembre y con la versión de septiembre de 2026 (v27.11) y versiones posteriores. Para obtener más información, consulte Retirada de modelos de IA generativa.

Diferencias entre Generar imagen, Relleno generativo e Indicación para editar

Generar imagen, Relleno generativo e Indicación para editar aparecen dependiendo de si creas una imagen nueva, editas toda la imagen o trabajas en un área seleccionada.

En qué estás trabajando

Qué aparece en la barra de tareas contextual

Objetivo

Capa vacía o transparente

Generar imagen

Crear una imagen nueva a partir de una indicación de texto.

Imagen existente sin selección

Indicación para editar

Haz ediciones a toda una imagen con una indicación de texto.

Imagen completa seleccionada

Indicación para editar

Haz ediciones a toda una imagen con una indicación de texto.

Selección parcial

Relleno generativo

Editar solo el área seleccionada