Contar objetos en imágenes

Última actualización el 02-11-2026

Usa métodos de recuento por clics o de selección para cuantificar elementos de imagen y registrar los totales en el Registro de medidas.

Contar objetos en imágenes te ayuda a cuantificar elementos para análisis científicos, gestión de inventario, control de calidad o flujos de trabajo de recopilación de datos. Adobe Photoshop ofrece dos métodos de recuento que registran los resultados en el Registro de medidas para su seguimiento y exportación.

Usa la Herramienta Recuento para flujos de trabajo manuales de recuento por clic cuando los objetos sean visualmente distintos, pero varíen en color o forma. Usa el recuento automático con selecciones cuando los objetos compartan colores similares y contrasten bien con el fondo.Ambos métodos requieren habilitar el punto de datos Recuento antes de registrar las medidas.

La Herramienta Recuento realiza un seguimiento de cada clic que haces en una imagen y muestra marcadores numerados en cada ubicación. Puedes crear varios grupos de recuento para organizar distintos tipos de objetos dentro de la misma imagen, cada uno con colores y tamaños de marcador personalizables. Los marcadores de recuento siguen siendo editables y se guardan con el documento.

El recuento automático utiliza herramientas de selección para identificar y contar áreas discretas según la similitud de color. Este método funciona mejor con objetos uniformes que se destacan de su entorno, como células en imágenes de microscopía o productos en cintas transportadoras.

Contar objetos manualmente con la Herramienta Recuento

Selecciona la Herramienta Recuento en la barra de herramientas, agrupada con la Herramienta Cuentagotas.

En la barra de opciones, configure los ajustes del grupo de recuento seleccionando un grupo existente en el menú Grupo de recuento o creando uno nuevo con el icono de carpeta.

Establece el color, el tamaño del marcador (1-10) y el tamaño de etiqueta (8-72) de los marcadores de recuento.

Haz clic en cada objeto de la imagen para añadir marcadores de recuento numerados. Mantén pulsada la tecla Mayús y arrastra para restringir el movimiento del marcador de forma horizontal o vertical al reposicionarlo.

Selecciona Análisis > Seleccionar puntos de datos > Personalizado y habilita el punto de datos Recuento en el área Herramienta Recuento.

Selecciona Ventana > Registro de medidas para abrir el panel de registro.

Selecciona Análisis > Registrar medidas o selecciona Registrar medidas en el panel Registro de medidas para guardar los datos de recuento.

Sugerencia

Selecciona Ver > Mostrar > Recuento para alternar la visibilidad de los marcadores de recuento. Alt-clic (Windows) u Opción-clic (macOS) en cualquier marcador para eliminarlo y actualizar el recuento total.

El Registro de medidas almacena todos los recuentos registrados con nombres de documento, marcas de tiempo e información de escala. Cada grupo de recuento mantiene su propio total acumulado y aparece como una entrada independiente al registrarse. Para obtener información detallada sobre cómo configurar el Registro de medidas y establecer las escalas de medición, consulte Uso del registro de medidas para realizar mediciones.

Contar objetos automáticamente mediante selecciones

Seleccione la Herramienta Varita mágica o seleccione Selección > Rango de color para crear el método de selección.

Cree una selección que incluya todos los objetos que desea contar. Para la Varita mágica, ajuste la Tolerancia para optimizar la selección de objetos y desactive Suavizar y Contiguo.Para Rango de color, ajuste Variación y Colores seleccionados para refinar las áreas seleccionadas.

Seleccione Análisis > Seleccionar puntos de datos > Personalizado.

En el área Selecciones, active el punto de datos Recuento y seleccione Aceptar.

Seleccione Ventana > Registro de medidas para abrir el panel del registro si no está visible.

Cambie a cualquier herramienta distinta de la Herramienta Recuento y, a continuación, seleccione Análisis > Registrar medidas, o seleccione Registrar medidas en el panel Registro de medidas.

Nota

Al registrar recuentos a partir de selecciones, asegúrese de haber cambiado de la Herramienta Recuento a otra herramienta; de lo contrario, la opción Registrar medidas no estará disponible.

Adobe Photoshop cuenta cada área de selección independiente y registra el total en la columna Recuento. Varias áreas de selección crean una fila de resumen que muestra los datos acumulados, seguida de filas individuales para cada área. Cada área de selección se muestra como un elemento independiente en la columna Etiqueta y se le asigna un número único.

Para conocer técnicas de selección avanzadas con la Herramienta Varita mágica o el comando Rango de color, consulte Seleccionar áreas por color con la Herramienta Varita mágica.