Guardar imágenes en los formatos PNG y GIF

Última actualización el 02-11-2026

Exporta imágenes como archivos PNG o GIF para usarlas en la web con transparencia, animación o tamaños de archivo optimizados.

PNG admite la transparencia y funciona bien con logotipos, iconos e imágenes detalladas. Los GIF admiten animaciones sencillas y funcionan mejor con un número limitado de colores. El formato PNG admite los modos RGB, Color indexado, Escala de grises y Mapa de bits. El formato GIF crea gráficos animados a partir de documentos con varios marcos.

Para exportaciones más rápidas, selecciona Archivo > Exportación > Exportación rápida como.

También puedes seleccionar capas en el panel Capas, hacer clic con el botón derecho y elegir Exportación rápida o Exportar como.

Guardar una imagen como PNG

Selecciona Archivo > Guardar como y elige PNG en el menú Formato.

Introduzca un nombre de archivo y seleccione una carpeta de destino; después, seleccione Guardar.

Seleccione una opción para Entrelazar:

Ninguno: Muestra la imagen solo cuando se completa la descarga

Entrelazado: muestra versiones de baja resolución mientras se descarga el archivo

Seleccione OK.

Nota

El entrelazado hace que el tiempo de descarga parezca más corto, pero aumenta el tamaño del archivo

Sugerencia

Guarda una copia de trabajo en formato PSD antes de exportar para conservar las capas, los efectos y la posibilidad de edición.

Guardar una imagen como GIF

Selecciona Archivo > Guardar como y elige GIF en el menú Formato.

Introduzca un nombre de archivo y seleccione una ubicación de guardado.

En el cuadro de diálogo Opciones de guardado de GIF, especifique cómo gestionar los fotogramas y la animación.

Selecciona Aceptar.