Abrir e importar archivos en Photoshop

Última actualización el 02-11-2026

Incorporar imágenes a Photoshop mediante los comandos del menú Archivo y las opciones de formato.

Usa estos métodos para abrir archivos de imagen estándar almacenados en el ordenador o la red, incluidos JPEG, PNG, TIFF, PSD, PDF y otros formatos habituales.

Photoshop usa módulos de complemento para admitir varios formatos de archivo.Si un formato no aparece en el cuadro de diálogo Abrir o en el submenú Archivo > Importar, instale el módulo de complemento necesario.Al transferir archivos entre macOS y Windows, la identificación del formato de archivo puede fallar.Si Photoshop no puede determinar automáticamente el formato de un archivo, puedes especificar manualmente el formato correcto durante el proceso de apertura.

Abrir un archivo

Seleccione Archivo > Abrir.

Localice y seleccione el archivo que desea abrir.

Si el archivo no aparece, seleccione la opción para mostrar todos los archivos en el menú Tipo de archivo (Windows) o Habilitar (macOS).

Seleccione el nombre del archivo y, a continuación, Abrir.

Nota

Si aparece una advertencia de perfil de color, especifica si deseas usar el perfil incrustado como espacio de trabajo, convertir el color del documento al espacio de trabajo o descartar el perfil incrustado.

Para archivos de formatos específicos, como Camera Raw o EPS, puede aparecer un cuadro de diálogo con opciones adicionales antes de que el archivo se abra por completo.

Abrir un archivo reciente

Seleccione Archivo > Abrir reciente.

Elija un archivo en el submenú.

Para cambiar el número de archivos del menú Abrir reciente, selecciona Edición > Preferencias > Manejo de archivos (Windows) o Photoshop > Preferencias > Manejo de archivos (macOS) y, después, ajusta el valor de La lista de archivos recientes contiene.

Especificar el formato del archivo

En Windows, selecciona Archivo > Abrir como y elige el archivo.En macOS, selecciona Archivo > Abrir y elige Todos los documentos en el menú Mostrar.

Seleccione el archivo que desea abrir.

Elige el formato correcto en el menú Abrir como (Windows) o en el menú Formato (macOS).

Nota

Seleccione Abrir. Si el archivo no se abre, es posible que el formato no coincida con el formato real del archivo o que este esté dañado.

Duplicar una imagen abierta

Con la imagen abierta, seleccione Imagen > Duplicar.

Escriba un nombre para la imagen duplicada.

Para combinar todas las capas durante la duplicación, selecciona Duplicar solo las capas combinadas.Para mantener las capas independientes, deja esta opción sin seleccionar.

Seleccione Aceptar.

La imagen duplicada se abre en una ventana nueva con todas las capas, máscaras y canales intactos (a menos que se combinen). Esto crea una copia en memoria sin guardarla en el disco.

Abrir archivos EPS

Selecciona Archivo > Abrir y elige el archivo EPS.

Configura las dimensiones, la resolución y el modo de color deseados.

Para mantener la relación entre la altura y la anchura, selecciona Restringir proporciones.

Para reducir los bordes irregulares del dibujo, selecciona Suavizado.

Los archivos EPS pueden contener tanto datos vectoriales como datos de mapa de bits. Cuando abres un archivo EPS, Photoshop rasteriza el dibujo vectorial y convierte las líneas y curvas en píxeles.

Conservar las capas de Illustrator

Para conservar las capas, las máscaras, la transparencia y el texto editable al importar ilustraciones de Illustrator a Photoshop, exporta desde Illustrator utilizando el formato de archivo Photoshop (PSD). Si la ilustración de Illustrator contiene elementos que Photoshop no admite, se conserva la apariencia, pero las capas se combinan y la ilustración se rasteriza.