Trabajar con notas en Photoshop

Última actualización el 02-11-2026

Añade anotaciones a áreas específicas de tu imagen para comentarios de revisión, notas de producción y comentarios del equipo.

Las notas en Photoshop se adjuntan a coordenadas específicas de tu lienzo en lugar de hacerlo como capas individuales.Aparecen como pequeños iconos no imprimibles que no se imprimen y permanecen visibles en todas las Capas en su ubicación.

Usa notas para flujos de trabajo de revisión, anotaciones de producción o documentación que haga referencia a áreas específicas de la imagen.A diferencia de los comentarios de Capa, las Notas permanecen en su sitio incluso cuando acoplas o combinas Capas, manteniendo su contexto durante todo el proceso de edición.

Encontrarás la herramienta Notas en la misma posición de la barra de herramientas que la herramienta Cuentagotas.Personaliza cada nota con tu nombre y un color para ayudar a distinguir entre revisores o tipos de anotación en proyectos colaborativos.

Adición de notas

Mantén pulsada la herramienta Eyedropper en la caja de herramientas y, a continuación, elige la herramienta Note.

En la barra de Options, introduce tu nombre en el campo Author.

Selecciona el cuadro Color para abrir el selector de color y elegir un color para el icono de nota .

Selecciona dónde quieres colocar la anotación en tu lienzo.

Escribe el texto del comentario o la anotación en el panel Notas que aparece.

El icono permanece visible en tu lienzo en la ubicación seleccionada. Puedes crear tantas notas como necesites en toda la imagen.

Ver y editar Notas

Selecciona la herramienta Note en la caja de herramientas.

Haz doble clic en cualquier icono de nota para abrirlo y editarlo en el panel Notes.

También puedes seleccionar Window > Notes para mostrar el panel Notas.

Usa las flechas de avance y retroceso del panel Notes para desplazarte por todas las notas del documento.

Edita el texto de la nota directamente en el panel y, después, haz clic fuera del área de texto para guardar los cambios.

Controlar la visibilidad de las Notas

Selecciona View > Show > Notes para activar o desactivar la visibilidad de las notas.

Sugerencia

También puedes usar Ver > Extras para mostrar u ocultar las notas junto con otros elementos del lienzo, como guías, cuadrículas y arquitecturas perimetrales de selección.

Eliminación de notas

Selecciona la herramienta Nota en el cuadro de herramientas.

Selecciona el icono de nota que quieras eliminar.

Selecciona el icono Eliminar en el panel Notas.

Para eliminar todas las notas a la vez, selecciona Borrar todo en la barra de opciones.

Importación de notas

Selecciona Archivo > Importación > Notas.

Busca y selecciona el archivo PDF o FDF que contenga las notas que quieras importar.

Selecciona Cargar.

Las notas importadas aparecen en las mismas ubicaciones donde se guardaron en el PDF fuente.Esto resulta útil cuando los revisores sin acceso a Photoshop han añadido comentarios a una versión en PDF aplanada de tu diseño con varias capas. Puedes ver sus comentarios en el contexto de tu archivo de trabajo original.