Tudja meg, hogyan futhat az Illustrator gyorsan és hatékonyan macOS rendszerben.

Számos tényező befolyásolja, hogy milyen gyorsan és hatékonyan működik az Adobe Illustrator, ilyenek például az operációs rendszer és a hardver konfiguráció, a munkafolyamatok és az Ön által választott opciók. Ha észreveszi, hogy az Illustrator lassabbal fut a szokásosnál, számos módszert kipróbálhat, hogy optimalizálja nem csak az Illustrator, hanem a többi alkalmazása teljesítményét is.

Könnyebb észrevenni a teljesítmény javulását, ha nagyméretű fájlokkal dolgozik.

Előkészítő lépések

Mielőtt elvégezné a lenti lépéseket, győződjön meg róla, hogy rendelkezik az Illustrator legújabb verziójával vagy megvannak Önnek a jelenleg használt verzió frissítései. A szoftverfrissítések gyakran magukban foglalnak teljesítménnyel kapcsolatos javításokat vagy fejlesztéseket is.

Ha Illustrator CC-t használ, akkor frissítheti az Illustratort a Creative Cloud asztali alkalmazás segítségével.

MacOS optimalizálása

Az operációs rendszerének hatékony futtatás miatti konfigurálása növeli az alkalmazás számára rendelkezésre álló memória mennyiségét, ami segíti a zökkenőmentes működésben. Próbálja ki a következő technikákat a macOS optimalizálásához és az Illustrator teljesítményének javításához.

Betűtípusok kezelése

Minden telepített betűtípus növeli a macOS által használt RAM területet. A rendszer és a betűtípusokhoz hozzáférő alkalmazások teljesítményének javítása érdekében csak a szükséges betűtípusokat telepítse. Használja a betűtípus kezelő eszközt a sok betűtípus kezeléséhez.

Használja a PostScript nyomtatómeghajtót.

A nem PostScript nyomtatómeghajtóknak kompatibilitási problémái lehetnek az Illustratorral. Az Adobe ezért azt ajánlja, hogy a PostScript nyomtatómeghajtót állítsa be alapértelmezett nyomtatóként a macOS rendszerben.

1. lépés PostScript nyomtatót állítson be alapértelmezett nyomtatóként

Megjegyzés:

A folyamat befejezéséhez meg kell győződnie arról, hogy a PostScript nyomtató közvetlenül vagy egy hálózaton keresztül csatlakoztatva van a számítógépéhez.

  1. Az Apple menüben válassza a Rendszerbeállítások lehetőséget, majd kattintson a Nyomtatók és képbeolvasók elemre.

  2. Ha a PostScript nyomtató nincs felsorolva, akkor kattintson a + elemre, és navigáljon a PostScript nyomtatóhoz, majd kattintson a Hozzáadás elemre.

  3. Válassza ki a PostScript nyomtatót az Alapértelmezett nyomtatók előugró menüből.

2. lépés Konfigurálja az Illustratort, hogy nyomtathasson nem alapértelmezett nyomtatón

  1. Nyisson meg egy dokumentumot az Illustratorban, és válassza a Fájl > Nyomtatás lehetőséget.

  2. A Nyomtatás párbeszédpanelen válassza ki az Adobe PostScript Fájl lehetőséget vagy a nyomtató nevét Nyomtató menüből.

  3. Kattintson a Mentés lehetőségre.

Hardver konfiguráció optimalizálása

Az Ön által használt hardver befolyásolja az Illustrator teljesítményét: minél gyorsabb a processzor vagy a merevlemez, annál gyorsabban tudja az Illustrator feldolgozni az információkat. Egyéb hardver továbbfejlesztések, mint például további RAM telepítése, többprocesszoros rendszer használata vagy a meghajtók optimalizálása és a töredezettség-mentesítés, ugyancsak javíthatja a teljesítményt. Néhány lépés, amit kipróbálhat, ha optimalizálni szeretné a hardverkonfigurációt és az Illustrator teljesítményét.

Használjon gyorsabb processzort

A számítógépén lévő központi feldolgozó egység (CPU) sebessége befolyásolja az Illustrator sebességét. Mivel az Illustrator nagymennyiségű adatot kezel és számos számítási műveletet végez, a sebessége a processzor sebességétől függ. Vegye fontolóra gyorsabb processzorral ellátott számítógép használatát.

További RAM telepítése

Ha az Illustrator nem rendelkezik elég RAM-mal, akkor a merevlemez kapacitását használja (tehát a munkalemezét) az információk feldolgozásához. Az Illustrator akkor működik a leggyorsabban, ha a memóriában tudja feldolgozni az információkat a merevlemez használata nélkül.

A lemezkapacitás optimalizálása

Néhány módszer a lemezkapacitás optimalizálására:

  • Ellenőrizze, hogy vannak-e hibák a merevlemezen vagy végezze el a fájlok töredezettségmentesítését külső alkalmazás (pl. Norton Utilities) segítségével. Ha macOS fut a gépén, akkor a merevlemezen elvileg nem kell töredezettségmentesítést végezni, de elképzelhető, hogy ki kell javítani a hibáit külső alkalmazással.
  • Mentse le a fájljait gyorsabb hozzáférési sebességgel. Használjon például belső merevlemezt hálózati szerver (hálózati meghajtó) vagy külső meghajtó helyett.

Használja az Illustrator jellemzőit hatékonyan

Az Illustrator teljesítményét befolyásolhatja az Illustrator használatának módja, különösen az alkotások megjelenítése. Felsorolunk néhány Illustrator jellemzőt, ami segít az Illustrator zökkenőmentes futtatásában.

Dolgozzon Vázlat nézetben

A Vázlat nézetben nem látszanak a festésjellemzők, és az alkotások kitöltetlen ecsetvonásként jelennek meg. A Vázlat nézetben végzett munka gyorsíthatja az összetett mestermunka, például a fokozatokat vagy mintákat tartalmazó objektumok megjelenítését. A Vázlat nézet egyúttal megkönnyítheti az egyéb kitöltött objektumok mögé rejtett objektumok szerkesztését.

Ha Illustrator dokumentumot szeretne megjeleníteni Vázlat nézetben, válassza ki a Nézet > Vázlat lehetőséget.

Egyedi nézetek létrehozása

Egyedi nézeteket hozhat létre a dokumentumáról. Az egyedi nézetek lehetővé teszik a nézet mód, nagyítás, görgetési pozíció és a réteg beállítások gyors módosítását.

Az Illustrator dokumentum egyedi nézetének létrehozásához állítsa be a menteni kívánt nézet tulajdonságokat. Ezután válassza ki aNézet > Új nézet lehetőséget, és adjon meg egy nevet az Új nézet párbeszédpanelben. Az egyedi nézet jelenik meg a Nézet menüben.

Változtassa meg a raszterhatások beállításait

Az Illustrator teljesítményének optimalizálása érdekében megváltoztathatja a raszterhatások felbontását.

A raszterhatások felbontásának megváltoztatásához válassza a Hatás > Dokumentum raszterhatás beállítások lehetőséget, és válassza a következők egyikét a Felbontás legördülő listából:

  • Ha fájlokat szerkeszt, kattintson a Képernyő lehetőségre. Az Illustrator 72 ppi-s felbontást használ a raszterhatásokhoz növelve a megjelenítés sebességét.
  • Ha fájlokat nyomtat, kattintson a Nagy felbontás lehetőségre. Az Illustrator 300 ppi-s felbontást alkalmaz a raszterhatásokhoz, csökkentve a nyomtatási sebességet, de javítva a nyomtatás minőségét.

Ezután kattintson az OK gombra.

Rejtsen el rétegeket és távolítson el miniatűröket

Az Illustrator gyorsabban újrarajzolja a képernyőt, ha elrejti azokat a rétegeket, amelyek összetett alkotásokat vagy nagy felbontású bitmap képeket tartalmaznak.

Egy réteg elrejtéséhez kattintson a réteg nevétől balra lévő szem ikonra, törölje a Réteg megjelenítése lehetőség kijelölését, majd kattintson az OK gombra. A kiválasztott réteg kivételével valamennyi réteg elrejtéséhez nyomja le az Alt billentyűt, és közben kattintson a szem ikonra.

A Rétegek panellel meg lehet jeleníteni a miniatűröket a felső rétegekhez, beágyazott rétegekhez, csoportokhoz és objektumokhoz. A miniatűrök számának csökkentéséhez, hogy az Illustrator gyorsabban újrarajzolja a képernyőt, válassza a Panel opciókat a Rétegek panel menüből, majd csökkentse a miniatűrök számát.

  • Ha valamennyi miniatűrt el szeretné távolítani a Rétegek panelről, válassza a Kis méret lehetőséget a Sorméret szakaszban, majd kattintson az OK gombra.
  • Bizonyos elemek miniatűrjeit úgy tudja eltávolítani a Rétegek panelben, ha törli a Rétegek, Csoportok vagy Objektumok kijelölését a Miniatűrök szakaszban, és kattintson az OK gombra.

Tiltsa le a Felülnyomás előnézetet

A Felülnyomás előképe „tintaelőnézetet” biztosít, amely megjeleníti, hogy hogyan fog a keverés, az áttetszőség és a felülnyomás megjelenni a színekre bontott kimenetben. A teljesítmény javításához kerülje a Felülnyomás előképe használatát.

A Felülnyomás előképe engedélyezéséhez és letiltásához válassza ki a Nézet > Felülnyomás előnézete lehetőséget.

Törölje a nem használt rajztáblákat

A rajztáblák olyan területek, amelyek nyomtatható grafikákat tartalmaznak. A teljesítmény optimalizálásához gondolja meg, hogy szeretné-e törölni a nem használt vagy szükségtelen rajztáblákat.

A rajztáblái kezeléséhez válassza az Ablak > Rajztáblák lehetőséget. Majd válasszon ki egy olyan rajztáblát, amelyet szeretne eltávolítani, és kattintson a Törlés lehetőségre.

Változtassa meg a munkalemez-prioritásokat

Ha beágyazott bittérképpel rendelkezik és a rendszerének nem áll elegendő RAM rendelkezésére, akkor használja az Illustrator a merevlemez kapacitását munkalemezként. Hosszabb ideig tart hozzáférni az információkhoz a merevlemezen, mint a memóriában. Következésképpen ronthatja a teljesítményt, ha a merevlemezt virtuális memóriaként használja. Ha több memóriára van szüksége az Illustratorhoz, akkor próbáljon RAM-ot hozzáadni.

Alapértelmezetten az Illustrator a rendszermeghajtót használja elsődleges munkalemezként. Módosítsa az Illustrator elsődleges átmeneti tároló beállítását a leggyorsabb merevlemezre.

A munkalemez prioritásainak megváltoztatásához tegye a következőket:

  1. Válassza az Illustrator > Beállítások > Beépülő modulok és munkalemez lehetőséget.

  2. Válasszon ki egy merevlemezt az Elsődleges felbukkanó menüből. Amennyiben nagyméretű képekkel kíván dolgozni, és egynél több merevlemeze van, akkor válasszon egy másik lemezt a másodlagos felugró menüből.
  3. Kattintson az OK gombra és indítsa újra az Illustratort.

Távolítsa el a nem használt elemeket a dokumentum profilokból.

Az Illustrator dokumentum profilok az alapértelmezett mintákat, fokozatokat, grafikus mintákat, színeket, színkönyvtárakat és ecseteket tartalmazzák, amelyek az új Illustrator dokumentumokban jelennek meg. Ezek a fájlok egyúttal meghatározzák a nagyítás mértékét, az ablakméretet, a megtekintési beállításokat és a görgetési pozíciót az új dokumentumok esetében. Az új dokumentumok fájlméretének minimálisra csökkentése érdekében távolítsa el a szükségtelen színtárakat és ecseteket az Illustrator új dokumentum profilokból.

Az egyéni dokumentumprofilok létrehozásához lásd a Startup Profiles-t: kiváló eszköz az új dokumentumai testre szabásához.

Távolítsa el a nem használt elemeket a sablonok közül.

A sablonok segítségével közös beállításokkal és tervi elemekkel rendelkező dokumentumokat hozhat létre. Minimalizálhatja az új dokumentumok fájlméretét azáltal, hogy eltávolítja a szükségtelen színtárakat, szimbólumokat, képstílusokat és ecseteket a sablonok közül.

Munkafájlok létrehozására vonatkozó utasításokat a Fájlok és sablonok alatt talál.

Képek hivatkozásainak engedélyezése

A beágyazott bittérképek (például TIFF, BMP vagy Photoshop EPS) jelentősen növelhetik az Illustrator dokumentumok méretét, ami rontja a teljesítményt. A teljesítmény növeléséhez engedélyezze a Hivatkozás lehetőséget, amikor bittérkép képet helyez el. A Hivatkozás opcióval elérhető az elhelyezett kép a merevlemezen.

  • Ugorjon a Fájl > Hely elemre. A Hely párbeszédablakban válassza a Hivatkozások lehetőséget.

Ha egy szolgáltató iroda beágyazott képekre van szüksége, akkor mentse el a fájlok egy példányát. Válassza a Hivatkozott fájlok felvétele opciót az Illustrator natív formátum opciók lehetőségnél vagy az EPS formátum opció párbeszédpanelen.

Használjon alacsonyfelbontású EPS előnézeteket

Ha egy dokumentum nagy felbontású előnézettel rendelkező hivatkozott EPS képeket tartalmaz, az Illustrator lassabban rajzolja újra a képernyőt, amikor alkotást szerkeszt. Ahhoz, hogy az Illustrator gyorsabban tudja újrarajzolni a képernyőt, kis felbontású EPS előnézeteket használjon. Tegye az alábbiakat:

  1. Válassza az Illustrator > Beállítások > Fájlkezelés és vágólap lehetőséget.

  2. Válassza ki a Kis felbontású proxi használata hivatkozott EPS-hez lehetőséget, és kattintson az OK gombra.

DCS átlátszósági interakciók megjelenítése

A Hivatkozások panel opciók párbeszédablak magában foglalja a DCS átlátszóság interakciók megjelenítése opciót. Ha ezt az opciót választja, akkor a Hivatkozások panelen egy sárga ikon jelenik meg a hivatkozott DCS EPS grafikák azonosításához, amelyek áttetszőek vagy egybeesnek áttetsző objektumokkal. Mivel ez az opció rendszeresen rákényszeríti az Illustratort annak meghatározására, hogy a hivatkozott EPS fájlok átlátszó interakciót végeznek-e, ronthatja a teljesítményt.

Az Átlátszóság interakciók megjelenítésének letiltásához tegye a következőt:

  1. Válassza az Ablak > Hivatkozások lehetőséget. A Hivatkozások panel menüjéből válassza a Panel opciók elemet.

  2. Törölje a DCS átlátszóság interakciók megjelenítése elem kijelölését és kattintson az OK gombra.

A Navigátor panel elrejtése

A Navigátor panel megjeleníti az aktuálisan használt alkotás miniatűr nézetét a navigáció megkönnyítése érdekében. A miniatűrök frissítéséhez szükséges feldolgozási idő a dokumentumok egyes változtatásaikor az alkotás összetettségétől függ. A képernyő újrarajzolási sebességének és teljesítményének javításához összetett dokumentumok esetén el kell rejteni a Navigátor panelt.

  • Az Ablak menüben törölje a Navigátor elem kijelölését.

Beállíthat egyedi nézeteket egy dokumentum bizonyos részeinek hatékonyabb kicsinyítéséhez/nagyításához.

Tiltsa le az élsimított megjelenítést

A képek élsimított megjelenítése opció simábbá teszi a szöveget és a grafikákat azáltal, hogy egy objektum szélén lévő pixelek színét keveri a mellettük lévő pixelek színével. Ez a folyamat azonban ahhoz vezethet, hogy a rendszer csak lassan tudja újrarajzolni a képernyőt. Az alábbi módon tilthatja le ezt a lehetőséget:

  1. Válassza az Illustrator > Beállítások > Általános lehetőséget.

  2. Törölje az Élsimított képek kijelölését és kattintson az OK gombra.

Alkalmazza az Egyszerűsítés parancsot

Az Egyszerűsítés parancs csökkenti a szerkesztőpontok mennyiségét az útvonalakon és útvonalformákban, így csökkenti a fájlméretet és növeli a teljesítményt. Az Egyszerűsítés parancs alkalmazásához válassza ki a kívánt ecsetvonást vagy objektumot, majd válassza az Objektum > Elérési útvonal > Egyszerűsítés lehetőséget.

Az Egyszerűsítés paranccsal kapcsolatban az Ecsetvonások szerkesztése opciónál talál további információt.

Intelligens segédvonalak letiltása

Az Intelligens segédvonalak lehetővé teszik az Illustrator objektumok létrehozását, igazítását, szerkesztését és átalakítását más objektumokhoz képest. Ha az alkotása számos objektumot tartalmaz, akkor az Illustratornak több időre van szüksége, hogy megjelenítse az Intelligens segédvonalakat.

  • Az Intelligens segédvonalak letiltásához kattintson a Nézet menüre, és törölje az Intelligens segédvonalak kijelölését.

Tudjon meg többet az Intelligens segédvonalakról.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat