Nem kell elölről kezdenie a grafikák létrehozását az Adobe Illustrator programban – más alkalmazásokban létrehozott fájlokból vektoros rajzokat és bittérképeket importálhat. Az Illustrator minden gyakori grafikus fájlformátumot felismer. Az Adobe-termékek szoros integrációja és a támogatott fájlformátumok széles skálája megkönnyíti a grafikák átvitelét az alkalmazások között az importálás, az exportálás, valamint a másolás és beillesztés révén.

Csatolt és beágyazott grafikák ismertetése

Grafika elhelyezésekor az elrendezésben megjelenik a fájl egy képernyő-felbontású változata, amely megtekinthető és elhelyezhető, a tényleges grafikus fájl azonban vagy csatolt vagy beágyazott lehet.

  • A csatolt grafika a dokumentumhoz van kapcsolva, de attól független marad, egy kisebb méretű dokumentumot eredményezve. A csatolt grafikák átalakítási eszközökkel és hatásokkal módosíthatók; nem jelölhetők ki és szerkeszthetők azonban a grafika különálló összetevői. A csatolt grafika számos alkalommal használható a dokumentum méretének jelentős növelése nélkül; mód van továbbá az összes csatolás egyidejű frissítésére is. Exportáláskor vagy nyomtatáskor a program visszakeresi az eredeti grafikát, és az eredeti teljes felbontásból hozza létre a végső kimenetet.

  • A beágyazott grafika dokumentumba másolása teljes felbontásban történik, ami nagyobb méretű dokumentumot eredményez. A dokumentum frissítése bármikor végrehajtható. Ha a grafika beágyazott, a dokumentum önálló marad.

Annak meghatározásához, hogy a grafika csatolt-e vagy beágyazott, illetve a két állapot közti váltáshoz a Hivatkozások panel használható.

Ha a beágyazott grafika több összetevőt tartalmaz, azok külön-külön szerkeszthetők. Ha a grafika például vektoradatokat tartalmaz, az Illustrator görbékké alakítja át ezeket, amelyek a továbbiakban az Illustrator eszközeivel és parancsaival módosíthatók. Az Illustrator az objektumhierarchiát (például a csoportokat és rétegeket) is megtartja bizonyos fájltípusok beágyazott grafikái esetében.

Grafikai fájlok elhelyezése (importálása)

Az Elhelyezés parancs az importálás elsődleges módszere, mivel ez biztosítja a fájlformátumok legmagasabb szintű támogatását, a legtöbb elhelyezési beállítást és a legjobb minőségű színeket. A fájl elhelyezése után a Hivatkozások panelen azonosíthatja, kijelölheti, figyelemmel követheti és frissítheti azt.

  1. Nyissa meg azt az Illustrator-dokumentumot, amelyikbe a grafikát be szeretné helyezni.

  2. Válassza a Fájl > Elhelyezés parancsot, és jelölje ki az elhelyezni kívánt fájlt.

  3. A Hivatkozás jelölőnégyzet bejelölésével csatolhatja a fájlt, a jelölőnégyzet jelölésének törlésével pedig beágyazhatja a grafikát az Illustrator dokumentumba.

  4. Kattintson az Elhelyezés gombra.

  5. Ha szükséges, hajtsa végre a következő műveletek egyikét:

    • Ha egy többoldalas PDF fájlt helyez be, kijelölheti a behelyezni kívánt oldalakat, és megadhatja a grafika vágásának módját.

    • Adobe® Photoshop® fájl beágyazásakor megadhatja a rétegek konvertálásának módját. Ha a fájl rétegszedőket tartalmaz, meghatározhatja, hogy a fájl melyik változatát szeretné importálni.

Szöveg importálása egy görbére/alakzatba

Az Illustrator CC 2017 verzióban jelent meg

Szöveg elhelyezése egy objektumba (pl. alakzatba) egy támogatott fájlból. Elhelyezhet szöveget .txt vagy .rtf formátumú fájlokból, vagy szövegszerkesztő alkalmazásokból származó fájlokból. Például, elhelyezhető szöveg .rtf fájlból sokszögű alakzatba.

  1. Hozzon létre egy görbét/alakzatot bármelyik rajzeszközzel (pl. Téglalap eszköz, Shaper eszköz vagy Toll eszköz). Helyezze a szövegfájlt ebbe az alakzatba.

  2. Válassza a Fájl > Elhelyezés parancsot, majd válassza ki a behelyezni kívánt fájlt.

  3. Kattintson az Elhelyezés gombra.

  4. Miután a szövegfájl betöltődött az elhelyező pisztolyba, kattintson az alakzat görbéjére.

    A szöveg elhelyeződik a formában. Ezután alkalmazhatók a kívánt stílusok és hatások rá.

    Szöveg elhelyezése szövegfájlból sokszögű görbébe/tárolóba.

A Hivatkozások panellel megtekintheti és kezelheti az összes csatolt és beágyazott grafikát. A panelen látható a grafika bélyegképe, valamint a grafika állapotát jelző ikonok.

Hivatkozások panel
Hivatkozások panel

A. Átlátszósági interakció B. Hiányzó grafika C. Beágyazott grafika D. Módosított grafika E. Csatolt grafika 

A csatolt fájlok a következő módok egyikeként jelenhetnek meg a Hivatkozások panelen:

Aktuális

Az aktuális fájlok esetében csak a fájl neve és (az Adobe® InDesign® szoftverben) a dokumentumban elfoglalt oldalszáma jelenik meg.

Módosítva

Módosított fájl az, amelynek a lemezen található verziója frissebb, mint a dokumentumban lévő verziója. Ez például akkor fordulhat elő, ha valaki módosítja a Photoshop-grafikát, amelyet már elhelyezett az Illustrator-dokumentumban.

Hiányzik

Hiányzó fájl az, amelynél a grafika már nem található meg azon a helyen, ahonnan importálta, bár lehetséges, hogy valahol még mindig létezik. Ez akkor fordulhat elő, ha az eredeti fájlt egy másik mappába vagy kiszolgálóra helyezik át, miután az egy dokumentumba lett importálva. A hiányzó fájlokról mindaddig nem állapítható meg, hogy aktuálisak-e, amíg eredeti helyük ismeretlen. Ha az ikon megjelenése esetén nyomtat vagy exportál egy dokumentumot, előfordulhat, hogy a fájl nyomtatása vagy exportálása nem a teljes felbontásban történik.

Beágyazott

A csatolt fájlok tartalmának beágyazása felfüggeszti az adott csatolás kezelési műveleteit.

  • A panel megjelenítéséhez kattintson az Ablak menü Hivatkozások parancsára. A program minden egyes csatolt és beágyazott fájlt egy névvel azonosít.

  • Csatolt grafika kijelöléséhez és megtekintéséhez jelöljön ki egy csatolást, majd kattintson az Ugrás hivatkozásra gombra , vagy válassza a Hivatkozások panel menüjének Ugrás hivatkozásra parancsát. A kijelölt grafika a megjelenítési terület közepén jelenik meg.

  • A bélyegképek méretének módosításához a Hivatkozások panel menüjéből kattintson a Beállítások parancsra, majd adja meg a bélyegképek megjelenítésére vonatkozó beállítást.

  • A hivatkozások rendezésének módosításához a panel menüjéből válassza a kívánt rendezési parancsot.

  • A bélyegképek elrejtéséhez a Hivatkozások panel menüjéből válassza a Beállítások menüpontot, és válassza a Nincs beállítást.

  • A DCS átlátszósági adatok megtekintéséhez kattintson a Beállítások parancsra a Hivatkozások panel menüjében, majd válassza a DCS átlátszósági műveletek megjelenítése beállítást.

Ha egy az InDesign programba hivatkozásként elhelyezett vagy beágyazott fájl metaadatokat tartalmaz, a Hivatkozások panel segítségével megtekintheti ezeket a metaadatokat. A hivatkozott fájlokhoz társított metaadatok nem szerkeszthetők vagy cserélhetők; lehetőség van ugyanakkor arra, hogy a metaadatok egy másolatát sablonba mentse, majd más fájlokra alkalmazza.

  1. Jelöljön ki egy fájlt a Hivatkozások panelen, majd válassza a Hivatkozásfájl adatai parancsot a panelmenüből.

  2. A metaadatok sablonként történő mentéséhez kattintson a metaadatokat tartalmazó párbeszédpanel tetején legördíthető menü Metaadatsablon mentése parancsra.

Hivatkozásként beillesztett vagy beágyazott grafika fájladatainak megtekintése

  1. Végezze el a következő műveletek valamelyikét:

    • Kattintson duplán a hivatkozásra a Hivatkozások panelen. Másik módszer: jelölje ki a hivatkozást, és válassza a panelmenü Csatolások adatai parancsát.

      Megjegyzés: A „Csatolások adatai” parancs nem tévesztendő össze a Hivatkozások panel menüjében található „Hivatkozásfájl adatai” paranccsal, a „Fájl adatai” a metaadatokat jeleníti meg.

    • Jelölje ki a csatolt grafikát az illusztrációs ablakban. A Vezérlőpulton kattintson a fájl nevére, és válassza a Csatolások adatai parancsot.

Megjegyzés:

Egy adott hivatkozott vagy beágyazott grafika dokumentumbeli helyének megjelenítéséhez jelöljön ki egy hivatkozást, és kattintson az Ugrás hivatkozásra gombra. Ugyanerre használhatja a panelmenü Ugrás hivatkozásra parancsát is.

  • Adott hivatkozások frissítéséhez jelöljön ki egy vagy több módosított hivatkozást  a Hivatkozások panelen, és kattintson a Hivatkozás frissítése gombra , vagy válassza a Hivatkozások panelmenüjének Hivatkozás frissítése parancsát.

  • Adott hivatkozás frissítéséhez jelölje ki a hivatkozott grafikát az illusztrációablakban. A Vezérlőpulton kattintson a fájl nevére, és válassza a Hivatkozás frissítése parancsot.

Megjegyzés:

Alapértelmezés szerint az Illustrator felajánlja azoknak a hivatkozásoknak a frissítését, amelyeknek forrásfájlja megváltozott. Ha át szeretné állítani a hivatkozások frissítését automatikusról manuálisra vagy fordítva, válassza a Szerkesztés > Beállítások > Fájlkezelés és vágólap lehetőséget (Windows), illetve az Illustrator > Beállítások > Fájlkezelés és vágólap lehetőséget (Mac OS), és módosítsa a Hivatkozások frissítése beállítást.

Lehetősége van visszaállítani vagy lecserélni a hiányzó hivatkozásokat – vagyis azokat, amelyeket a hiányzó hivatkozás ikon  jelöl a Hivatkozások panelen –, vagy bármilyen fájlt, aminek megváltozott a forrásfájlja.

  1. Jelölje ki a hivatkozott grafikát az oldalon, vagy jelölje ki a hivatkozás nevét a Csatolás panelen.

  2. Tegye az alábbiak egyikét:

    • A Hivatkozások panelen kattintson az Újracsatolás gombra , vagy válassza a panelmenü Újracsatolás parancsát.

    • Kattintson a hivatkozott fájl nevére a Vezérlőpulton, majd válassza az Újracsatolás parancsot. (Ez a lehetőség csak az után lesz elérhető, hogy kijelölte a képet a grafikában.)

  3. A megjelenő párbeszédpanelen hajtsa végre a megfelelő műveletet:

    • Keresse meg és jelölje ki a cserefájlt.

    • A cserefájl megkereséséhez írja be a fájlnév első néhány betűjét.

  4. Kattintson az Elhelyezés gombra.

Megjegyzés:

Ha a dokumentumban lévő összes hiányzó hivatkozás ugyanabban az egy mappában található, egyszerre is visszaállíthatja őket. Jelölje ki a Hivatkozások panelen az összes hiányzó hivatkozást, majd állítsa vissza egyiküket; ezután az Elhelyezés párbeszédpanel nyitva marad, így a többi hivatkozással is elvégezhető a művelet.

Csatolt grafika elhelyezési beállításainak megadása

  1. Tegye az alábbiak egyikét:

    • Jelölje ki a csatolt grafikát az illusztrációs ablakban. A Vezérlőpulton kattintson a fájl nevére, és válassza az Elhelyezési beállítások parancsot.

    • A Hivatkozások panelen jelölje ki a csatolást, és a panel menüjéből válassza az Elhelyezési beállítások menüpontot.

  2. A Megőrzés listában adjon meg egy beállítást.

    Ha nem az Alakítás vagy a Keretek beállítást adja meg, az Igazítás ikonon megadhat egy pontot, amelytől a határolókerethez képest igazítani szeretné a grafikát. Ha nem szeretné, hogy a grafika és a határolókeret átfedjék egymást, válassza az Illesztés határolókerethez beállítást.

Hivatkozott fájl beágyazása

A dokumentumban elhelyezett fájlra mutató hivatkozás helyett a fájlt be is ágyazhatja a dokumentumba (azaz abban tárolhatja). Fájl beágyazásakor megszűnik annak az eredeti fájllal való hivatkozási kapcsolata. E kapcsolat megszűntével a Hivatkozások panel nem figyelmeztet többé az eredeti fájl módosítása esetén, és a fájl automatikus frissítése sem lehetséges.

A fájlbeágyazásnak fontos velejárója, hogy a hivatkozásokkal ellentétben megnöveli a dokumentumfájl méretét.

  1. Jelöljön ki egy fájlt a Hivatkozások panelen, majd válassza a Kép beágyazása parancsot a panelmenüből.

  2. Jelölje ki a csatolt grafikát az illusztrációs ablakban. A Vezérlőpulton kattintson a Beágyazás gombra.

A fájl ezután is látható marad a Hivatkozások panelen, de mellette egy beágyazottságot jelző ikon  jelenik meg.

  1. Jelöljön ki egy vagy több beágyazott fájlt a Hivatkozások panelen.

  2. Kattintson az Újracsatolás gombra , vagy válassza az Újracsatolás menüpontot a panel menüjéből, keresse meg és jelölje ki az eredeti fájlt, és kattintson az Elhelyezés gombra.

Az eredeti grafika szerkesztése

Az Eredeti szerkesztése paranccsal a legtöbb grafikát megnyithatja a létrehozásához használt alkalmazásban, ahol szükség szerint módosíthatja azokat. Amikor menti az eredeti fájlt, a hivatkozását tartalmazó dokumentumba is az új verzió kerül.

  1. Végezze el a következő műveletek valamelyikét:

    • A Hivatkozások panelen jelölje ki a hivatkozást, majd kattintson az Eredeti szerkesztése gombra . Ugyanerre a célra használhatja a panelmenü Eredeti szerkesztése parancsát.

    • Jelölje ki a hivatkozott grafikát az oldalon, és válassza a Szerkesztés menü Eredeti szerkesztése parancsát.

    • Jelölje ki a hivatkozott grafikát az oldalon, és kattintson a Vezérlőpulton található Eredeti szerkesztése gombra.

  2. Miután elvégezte a változtatásokat az eredeti alkalmazásban, mentse a fájlt.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat