Tudja meg, hogyan teheti gyorsabbá és hatékonyabbá az Illustratort a Windows alatt.

Több tényező befolyásolja az Adobe Illustrator működésének gyorsaságát és hatékonyságát, például az operációs rendszer, a hardver konfiguráció, a munkafolyamat és a kiválasztott beállítások. Ha azt tapasztalja, hogy az Illustrator a szokásosnál lassabban működik, próbálja meg az alábbi technikákkal optimalizálni nem csak az Illustrator, hanem a többi alkalmazása teljesítményét is.(A teljesítmény javítása észrevehetőbb, amikor nagy fájlokon dolgozik.)

Előkészítő lépések

Mielőtt végighalad az alábbi feladatokon, feltétlenül telepítse az Illustrator legfrissebb verzióját vagy az alkalmazott verzió esetleges frissítéseit. A szoftverfrissítések gyakran magukban foglalnak teljesítménnyel kapcsolatos javításokat vagy fejlesztéseket is. 

Ha Illustrator CC szoftvert használ, a Creative Cloud asztali alkalmazáson keresztül frissítheti az Illustratort.

Megjegyzés:

Az e dokumentumban leírt eljárások az alapértelmezett interfészen alapulnak. Ha az interfész személyre szabott, akkor egyes eljárások változnak. Például változhat a Vezérlőpulthoz való navigálás útvonala. Válassza ki a Start > Beállítások > Vezérlőpult vagy Start > Vezérlőpult lehetőséget a Windows verziójától függően.A hibaelhárítással és a Windowsra vonatkozó általános információkkal kapcsolatban vegye igénybe az Adobe támogatást és a Microsoft támogatást.

Windows optimalizálása

Azáltal, hogy operációs rendszerét hatékonyabb működéshez konfigurálja, növeli az alkalmazások számára elérhető memóriát, ami segíti a problémamentes működésüket. Íme néhány technika, amivel optimalizálhatja a Windowst, és javíthatja az Illustrator teljesítményét.

Az elérhető memória növelése

A virtuális memória lehetővé teszi, hogy a merevlemezen tárolja az általában RAM-on tárolt információkat. Ugyanakkor hosszabb időt vesz igénybe az információk elérése a merevlemezen, mint a memóriában tárolt információk elérése. Tehát csökkentheti a teljesítményt, ha a rendszerének túl nagy mértékben kell virtuális memóriára támaszkodnia.

A teljesítmény növeléséhez válassza ki a megfelelő méretet a lapozó fájlhoz (a merevlemeznek az a területe, ami a virtuális memóriát tárolja). Rendszergazdai jogosultságok szükségesek a lapozó fájlméret módosításához. Az Illustrator akkor teljesít a legjobban, amikor a lapozó fájl mérete kb. háromszor akkora mint a telepített RAM nagysága.

  1. Lépjen ki az összes alkalmazásból.

  2. Válassza a Start > Vezérlőpult > Rendszer > Bővített rendszerbeállítások lehetőséget.

  3. A Rendszertulajdonságok párbeszédablakban válassza a Speciális fület.

  4. Kattintson a Beállítások elemre a Teljesítmény részben, majd válassza a Speciális fület.

  5. A Virtuális Memória részben kattintson a Módosítás lehetőségre.

  6. Vonja vissza a Lapozó fájlméret automatikus kezelése minden meghajtónál kiválasztását.

  7. Az Illesztőprogram listából válasszon ki egy olyan merevlemezt, ami legalább háromszor akkora, mint a számítógépén telepített RAM. Ha például a számítógépen 64 MB RAM van, válasszon ki egy olyan merevlemezt, amin legalább 192 MB szabad hely van. A lehető legjobb teljesítmény érdekében olyan merevlemezt használjon, amit nem használ az Illustrator átmeneti tárolóhoz.

Illesztőprogram funkciók letiltása

Egyes videoadapter illesztőprogramok speciális beállításokat kínálnak a grafikus kijelző gyorsításához vagy módosításához. Előfordulhat, hogy ezek a beállítások hátrányosan befolyásolják a képernyő újrarajzolási teljesítményt az Illustratorban. Próbálja meg letiltani az illesztőprogram-specifikus funkciókat, hogy megtalálhassa a lehető legjobb beállításokat az Illustrator használatához. Ha további információkra van szüksége, nézze át a videoadapter dokumentációját.

Betűtípusok kezelése

Minden rendelkezésre álló betűtípus növeli a Windows által használt RAM területet. Csak azokat a betűtípusokat telepítse, amikre szüksége van, hogy jobb legyen a rendszer teljesítménye és azoknak az alkalmazásoknak a teljesítménye, amelyek a betűtípusokat elérik. Használja a betűtípuskezelő-eszközt a sok betűtípus kezeléséhez.

Indítási alkalmazások korlátozása

A Windows alatt automatikusan induló alkalmazások versenyeznek az Illustratorral az elérhető RAM-ért. Az alkalmazások automatikus indulását az alábbi módon akadályozhatja meg:

  1. Lépjen ki az összes alkalmazásból.

  2. Indítsa el a Windows Explorert.
  3. Az indítási alkalmazások letiltásához helyezze át az összes ikont és parancsikont az Indítás mappából (OSDisk\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp) egy másik mappába.

  4. Indítsa újra a Windows-t.

Az alábbi módon zárja be azokat az alkalmazásokat, amelyek automatikusan indulnak a regisztrációban:

  1. Indítsa újra a Windows-t.
  2. Nyomja meg a Ctrl+Shift+Escbillentyűkombinációt.

  3. Válassza a Folyamatok fület.

  4. Válasszon ki egy alkalmazásnevet, majd kattintson a Feladat befejezése lehetőségre.

  5. Indítsa újra az Illustratort. Ha az Illustrator teljesítménye javul, akkor kérje az alkalmazás gyártójának segítségét az automatikus indulás tartós letiltásában. Ismételje meg a 2-5. lépéseket minden megmaradó indítási alkalmazásnál.

Ikonok és parancsikonok újbóli engedélyezése

Ha az Illustrator teljesítménye nem javul újraindítás után, akkor a Windows Explorerben az ikonok és parancsikonok újbóli engedélyezéséhez helyezze vissza őket az Indítás mappába.

Ha az Illustrator teljesítménye javul, akkor szűkítse a teljesítményproblémát egy vagy több programra, és engedélyezze újra azok ikonjait és parancsikonjait úgy, hogy az Indítás mappába helyezi őket a Windows Explorerben.

Indítsa újra a számítógépét, miután újra engedélyezi az egyes ikon- és parancsikon-készleteket, és tesztelje az Illustrator teljesítményét.

Addig ismételje ezt az eljárást, amíg az Illustrator teljesítménye nem csökken. Amikor izolálta a teljesítményproblémát okozó ikont vagy parancsikont, távolítsa el ismét. Tájékozódjon a program gyártójánál, hogy elérhető-e frissítés.

Hardver optimalizálása

Az alkalmazott hardver befolyásolja az Illustrator teljesítményét: minél gyorsabb a processzor vagy a merevlemez, annál gyorsabban tudja feldolgozni az információkat az Illustrator. Egyéb hardverfejlesztések, például további RAM telepítése, multiprocesszoros rendszer használata vagy az illesztőprogramok optimalizálása és töredezettségmentesítése szintén javíthatja a teljesítményt. Próbálja meg ezekkel a technikákkal optimalizálni a hardvert.

Gyorsabb processzor használata

A számítógép központi processzoregységének (CPU) sebessége befolyásolja az Illustrator sebességét. Mivel az Illustrator nagymennyiségű adatot kezel és sok számítást végez, sebessége a processzor sebességétől függ. Vegye fontolóra gyorsabb processzorral ellátott számítógép használatát.

További RAM telepítése

Ha az Illustrator nem rendelkezik elegendő RAM-mal, merevlemez területet (virtuális memória, átmeneti tároló vagy mindkettő) használ az információk feldolgozásához. Az Illustrator akkor a leggyorsabb, ha memóriában, merevlemez használata nélkül tud információkat feldolgozni.

A lemezkapacitás optimalizálása

Néhány módszer a lemezkapacitás optimalizálására:

  • Ellenőrizze a merevlemez hibáit, töredezettségmentesítse a fájlokat, és a CHKDSK.exe és Disk Defragmenter programok használatával használja ki a lehető legjobban a rendelkezésre álló merevlemez területet. További információkat a Windows dokumentációban vagy a Teljesítmény növelése Windows esetében részben találhat.
  • Gyorsabb elérési sebességű meghajtókra mentse a fájlokat. Például használjon belső merevlemezt hálózati szerver (hálózati meghajtó) vagy külső meghajtó helyett.
  • Ha hálózati vagy külső meghajtóra szeretne fájlt menteni, először belső merevlemezre mentse a fájlt. Ezután zárja be a fájlt, és a Windows Explorer használatával másolja át a hálózati vagy külső meghajtóra.

PostScript nyomtató használata

Illustratorról történő nyomtatásnál a lehető legjobb eredmény érdekében PostScript nyomtatót használjon. A legtöbb nem PostScript nyomtató a kijelző információk, gazda számítógép erőforrásai és saját nyomtató illesztőprogramok alapján továbbítja a nyomtatási információt a nyomtatóra. Ezért sokkal hosszabb időt vehet igénybe a nyomtatás, mint PostScript nyomtató esetében.

Az Illustrator funkciók hatékony használata

Az a módszer, ahogy az Illustratort használja – főleg az alkotások megtekintésének módja – befolyásolja az Illustrator teljesítményét. Íme néhány módszer az Illustrator funkciók hatékony használatához.

Munkavégzés Vázlat nézetben

A Vázlat nézet elrejti a festés tulajdonságokat, és kitöltetlen útvonalakként jeleníti meg az alkotásokat. A Vázlat nézetben végzett munka gyorsíthatja az összetett mestermunka, például a fokozatokat vagy mintákat tartalmazó objektumok megjelenítését. A Vázlat nézet egyúttal megkönnyítheti az egyéb kitöltött objektumok mögé rejtett objektumok szerkesztését.

Ha Illustrator dokumentumot szeretne megjeleníteni Vázlat nézetben, válassza ki a Nézet > Vázlat lehetőséget.

Egyedi nézetek létrehozása

Egyedi nézeteket hozhat létre a dokumentumáról. Az egyedi nézetek lehetővé teszik a nézet mód, nagyítás, görgetési pozíció és a réteg beállítások gyors módosítását.

Az Illustrator dokumentum egyedi nézetének létrehozásához állítsa be a menteni kívánt nézet tulajdonságokat. Ezután válassza ki a Nézet > Új nézet lehetőséget, és adjon meg egy nevet az Új nézet párbeszédkeretben. Az egyedi nézet jelenik meg a Nézet menüben.

A raszter effektusok beállításainak módosítása

A raszter effektusok felbontásának módosításával optimalizálhatja az Illustrator teljesítményét.

A raszter effektusok felbontásának módosításához válassza ki a Hatás > Dokumentum raszter effektusok beállításai lehetőséget. A Felbontás előugró menüben végezzen el egy lépést az alábbiak közül:

  • Válassza ki a Képernyő lehetőséget, ha fájlokat szerkeszt. Az Illustrator 72 ppi felbontást alkalmaz a raszter effektusokhoz, ami növeli a kijelzési sebességet.
  • Válassza ki a Magas lehetőséget, ha fájlokat nyomtat. Az Illustrator 300 ppi felbontást alkalmaz a raszter effektusokhoz, ami csökkenti a nyomtatási sebességet, de növeli a nyomtatási minőséget.

Ezután kattintson az OK gombra.

Rétegek elrejtése és bélyegképek eltávolítása

A Rétegek panel használatával szervezze és módosítsa az alkotást. Amikor összetett alkotást vagy nagyfelbontású bittérkép képeket tartalmazó rétegeket rejt el, az Illustrator gyorsabban rajzolja újra a képernyőt.

Adott réteg elrejtéséhez kattintson a réteg nevétől balra elhelyezkedő, szemet ábrázoló ikonra. Ha a kiválasztott réteg kivételével minden réteget elrejt, kattintson az Alt billentyűvel (Beállítás billentyűvel Mac esetén) a szemet ábrázoló ikonra.

A Rétegek panel felső szintű rétegek, beágyazott rétegek, csoportok és objektumok bélyegképeit jelenítheti meg. Ha csökkenteni szeretné a bélyegképek számát, hogy az Illustrator gyorsabban rajzolja újra a képernyőt, válassza ki a Panel beállítások lehetőséget a Rétegek panel menüben, majd csökkentse a bélyegképek számát.

Beállítások panel

Felülnyomás előképe letiltása

A Felülnyomás előképe „tintaelőnézetet” biztosít, amely megjeleníti, hogy hogyan fog a keverés, az áttetszőség és a felülnyomás megjelenni a színekre bontott kimenetben. A teljesítmény javításához kerülje a Felülnyomás előképe használatát.

A Felülnyomás előképe engedélyezéséhez és letiltásához válassza ki a Nézet > Felülnyomás előnézete lehetőséget.

Nem használt rajztáblák törlése

A rajztáblák olyan területek, amelyek nyomtatható grafikákat tartalmaznak. A teljesítmény optimalizálása érdekében vegye fontolóra a nem használt vagy szükségtelen rajztáblák törlését.

A rajztáblák kezeléséhez válassza ki a Windows > Rajztáblák lehetőséget. Válassza ki az eltávolítandó rajztáblát, és kattintson a Törlés lehetőségre.

Átmeneti tároló beállításának módosítása

Amikor beágyazott bittérkép képpel végez munkát, és a rendszer nem rendelkezik elegendő RAM-mal, az Illustrator merevlemez területet használ átmeneti tárolóként. Hosszabb időt vesz igénybe az információk elérése a merevlemezen, mint a memóriában tárolt információk elérése. Ezért a merevlemez egy részének virtuális memóriaként történő használata csökkentheti a teljesítményt. Ha több memóriára van szüksége az Illustrator használatához, az Adobe további RAM telepítését javasolja.

Alapértelmezésben az Illustrator a rendszer meghajtót használja elsődleges átmeneti tárolóként. Módosítsa az Illustrator elsődleges átmeneti tároló beállítását a leggyorsabb merevlemezre.

A munkalemez prioritásainak megváltoztatásához tegye a következőket:

  1. Válassza ki aSzerkesztés > Beállítások > Beépülők és átmeneti tároló lehetőséget.

  2. Válasszon merevlemezt az Elsődleges előugró menüben. Ha nagyméretű képekkel dolgozik, és egynél több merevlemeze van, válasszon egy másik lemezt a Másodlagos előugró menüben.

  3. Kattintson az OK gombra és indítsa újra az Illustratort.

Távolítsa el a nem használt elemeket a dokumentum profilokból.

Az Illustrator dokumentum profilok az alapértelmezett mintákat, fokozatokat, grafikus mintákat, színeket, színkönyvtárakat és ecseteket tartalmazzák, amelyek az új Illustrator dokumentumokban jelennek meg. Ezek a fájlok egyúttal meghatározzák a nagyítás mértékét, az ablakméretet, a megtekintési beállításokat és a görgetési pozíciót az új dokumentumok esetében. Az új dokumentumok fájlméretének minimálisra csökkentése érdekében távolítsa el a szükségtelen színtárakat és ecseteket az Illustrator új dokumentum profilokból.

Az Illustrator használatakor egyedi dokumentum profilok létrehozására vonatkozó információk az Indítási profilok: Nagyszerű eszköz az új dokumentumok egyéniesítéséhez részben találhatók.

Nem használt elemek eltávolítása a sablonokból

A sablonok segítségével közös beállításokkal és tervi elemekkel rendelkező dokumentumokat hozhat létre. Minimalizálhatja az új dokumentumok fájlméretét azáltal, hogy eltávolítja a szükségtelen színtárakat, szimbólumokat, képstílusokat és ecseteket a sablonok közül.

A sablonfájlok létrehozására vonatkozó információk a Fájlok és sablonok részben találhatók.

Képek hivatkozásainak engedélyezése

A beágyazott bittérkép képek (például TIFF, BMP vagy Photoshop EPS) jelentősen növelhetik az Illustrator dokumentum méretét, ami lassítja a teljesítményt. A teljesítmény növeléséhez engedélyezze a Hivatkozás lehetőséget, amikor bittérkép képet helyez el. A Hivatkozás opcióval elérhető az elhelyezett kép a merevlemezen.

  • Válassza ki a Fájl > Elhelyezés lehetőséget. A Hely párbeszédablakban válassza a Hivatkozások lehetőséget.

Ha egy szolgáltató iroda beágyazott képekre van szüksége, akkor mentse el a fájlok egy példányát. Válassza a Hivatkozott fájlok felvétele opciót az Illustrator natív formátum opciók lehetőségnél vagy az EPS formátum opció párbeszédpanelen.

Használjon alacsonyfelbontású EPS előnézeteket

Ha egy dokumentum nagy felbontású előnézettel rendelkező hivatkozott EPS képeket tartalmaz, az Illustrator lassabban rajzolja újra a képernyőt, amikor alkotást szerkeszt. Ahhoz, hogy az Illustrator gyorsabban tudja újrarajzolni a képernyőt, kis felbontású EPS előnézeteket használjon. Tegye az alábbiakat:

  1. Válassza ki a Szerkesztés > Beállítások > Fájlkezelés és vágólap lehetőséget.

  2. Válassza ki a Kis felbontású proxi használata hivatkozott EPS-hez lehetőséget, és kattintson az OK gombra.

DCS átlátszósági interakciók megjelenítésének letiltása

A Hivatkozások panel beállítások párbeszédkeret DCS átlátszósági interakciók megjelenítése lehetőséget tartalmaz. Ha ez a lehetőség van kiválasztva, a Hivatkozások panel sárga ikonnal azonosítja azokat a hivatkozott DCS EPS grafikonokat, amelyek átlátszók vagy átlátszó objektumokat fednek. Mivel ez a lehetőség arra kényszeríti az Illustratort, hogy rendszeresen állapítsa meg, a hivatkozott EPS fájlok kapcsolatban vannak-e az átlátszósággal, csökkentheti a teljesítményt.

Az Átlátszósági interakciók megjelenítése lehetőséget az alábbi módon tilthatja le:

  1. Válassza ki a Windows > Hivatkozások lehetőséget. A Hivatkozások panel menüben válassza ki a Panel beállítások lehetőséget.

  2. Törölje a DCS átlátszósági interakciók megjelenítése lehetőséget, és kattintson az OK gombra.

A Navigátor panel elrejtése

A Navigátor panel az aktuális alkotás bélyegkép nézetét jeleníti meg az egyszerű navigálás érdekében. A dokumentum módosításakor a bélyegkép frissítéséhez szükséges feldolgozási idő az alkotás összetettségétől függ. Összetett dokumentum esetében a képernyő újrarajzolási sebességének javításához rejtse el a Navigátor panelt. Az Ablak menü alatt vonja vissza a Navigátor kiválasztását.

Beállíthat egyedi nézeteket egy dokumentum bizonyos részeinek hatékonyabb kicsinyítéséhez/nagyításához.

Élsimított alkotás letiltása

Az alkotás élsimítása lehetőség az objektum szél pixeljeinek és a szomszédos pixelek színének keverésével simítja a szöveget és a grafikonokat. Ugyanakkor ez az eljárás lassíthatja a képernyő újrarajzolását. Az alábbi módon tilthatja le ezt a lehetőséget:

  1. Válassza ki a Szerkesztés > Beállítások > Általános lehetőséget.

  2. Törölje az Élsimított képek kijelölését és kattintson az OK gombra.

Alkalmazza az Egyszerűsítés parancsot

Az Egyszerűsítés parancs csökkenti a szerkesztőpontok mennyiségét az útvonalakon és útvonalformákban, így csökkenti a fájlméretet és növeli a teljesítményt. Az Egyszerűsítés parancs alkalmazásához válassza ki a kívánt ecsetvonást vagy objektumot, majd válassza az Objektum > Elérési útvonal > Egyszerűsítés lehetőséget.

Az Egyszerűsítés parancsra vonatkozó részletes információk az Illustrator súgójában találhatók.

Intelligens segédvonalak letiltása

Az Intelligens segédvonalak használatával más objektumokhoz viszonyított Illustrator objektumok hozhatók létre, állíthatók be, szerkeszthetők és alakíthatók át. Ha sok objektummal rendelkezik az alkotásban, az Illustratornak több időre van szüksége az Intelligens segédvonalak megjelenítéséhez. Az Intelligens segédvonalak letiltásához a Nézet menüben vonja vissza az Intelligens segédvonalak kiválasztását.

Az Intelligens segédvonalakra vonatkozó részletes információk a Vonalzók, rácsok, segédvonalak és vágójelek részben találhatók.

Sörteecset görbék raszterezése és PDF lehetőségek letiltása

A Sörteecset vonásait több, egymást átfedő, kitöltött, áttetsző görbe alkotja. Ezek a görbék, akár bármely más kitöltött Illustrator-görbe, kölcsönhatásba lépnek a többi objektum kitöltőszínével, így a Sörteecset többi ecsetvonásával is.

Tesztelje a Sörteecseteket és a festést, kísérletezzen velük, mielőtt nagyméretű alkotásba kezd. Az ecset jellemzőinek megváltoztatása és újraalkalmazása valamennyi használt ecsetet újra leképezi.

Ha sörteecsetet használ csökkentheti a dokumentum komplexitását és fájlméretét a következő módon:

  • Egyes Sörteecsetek görbéinek raszterezése. Feltétlenül mentsen egy másolatot az eredeti alkotásból, mielőtt raszterezi.

Ha az alkotás nagy számú (>30) Sörteecsetet tartalmaz, csökkentse a Sörteecset görbék összetettségét és számát. Válassza ki a Sörteecset görbéket, és válassza ki az Objektum > Raszterezés lehetőséget.

  • Tiltsa le a PDF lehetőségeket.

Alapértelmezésben az Illustrator menti a PDF adatokat, ami lehetővé teszi, hogy az Illustrator (*ai) fájlok kompatibilisek legyenek más Adobe alkalmazásokkal. Válassza ki a Fájl Mentés vagy Fájl > Mentés másként lehetőséget, és kattintson a Mentés elemre.Az Illustrator lehetőségek párbeszédkeretben vonja vissza a PDF kompatibilis fájl létrehozása lehetőség kiválasztását.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat