Issue

When you install Adobe Photoshop Lightroom 5 on Mac OS 10.6.x, you receive the following error:

Exit Code: 7

Please see specific errors below for troubleshooting, For example, ERROR: DW006...

-------------------------------------- Summary --------------------------------------
- 0 fatal error(s), 2 error(s)

----------- Payload: AdobeLightroom5CCMPkg-mul 5.0.0.0

{4b06fc24-6249-4c57-9830-6008a3ce9a80} -----------

ERROR: DW006: Apple Package failed to install successfully.
ERROR: Third-party payload installer Adobe Photoshop Lightroom 5.pkg failed with exit code: 1

Solution

Lightroom 5 requires Mac OS X 10.7 or later. 

Find the system requirements for Lightroom 5 here:

http://www.adobe.com/products/photoshop-lightroom/tech-specs.html

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy