Руководство пользователя Отмена

Коррекция цвета

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Ускоренное обучение благодаря панели «Поиск» в Illustrator
      3. Создание документов
      4. Панель инструментов
      5. Комбинации клавиш по умолчанию
      6. Настройка комбинаций клавиш
      7. Общие сведения о монтажных областях
      8. Управление монтажными областями
      9. Настройка рабочей среды
      10. Панель свойств
      11. Установка параметров
      12. Рабочая среда «Сенсорное управление»
      13. Поддержка Microsoft Surface Dial в Illustrator
      14. Отмена изменений и управление историей дизайна
      15. Повернуть вид
      16. Линейки, сетки и направляющие
      17. Специальные возможности в Illustrator
      18. Безопасный режим
      19. Просмотр графических объектов
      20. Работа в Illustrator с использованием Touch Bar
      21. Файлы и шаблоны
    3. Инструменты в Illustrator
      1. Краткий обзор инструментов
      2. Выбор инструментов
        1. Выделение
        2. Частичное выделение
        3. Групповое выделение
        4. Волшебная палочка
        5. Лассо
        6. Монтажная область
      3. Инструменты для навигации
        1. Рука
        2. Повернуть вид
        3. Масштаб
      4. Инструменты рисования
        1. Градиент
        2. Сетка
        3. Создание фигур
      5. Текстовые инструменты
        1. Текст
        2. Текст по контуру
        3. Текст по вертикали
      6. Инструменты рисования
        1. Перо
        2. Добавить опорную точку
        3. Удалить опорные точки
        4. Опорная точка
        5. Кривизна
        6. Отрезок линии
        7. Прямоугольник
        8. Прямоугольник со скругленными углами
        9. Эллипс
        10. Многоугольник
        11. Звезда
        12. Кисть
        13. Кисть-клякса
        14. Карандаш
        15. Формирователь
        16. Фрагмент
      7. Инструменты модификации
        1. Поворот
        2. Отражение
        3. Масштаб
        4. Искривление
        5. Ширина
        6. Свободное трансформирование
        7. Пипетка
        8. Смешать
        9. Ластик
        10. Ножницы
    4. Быстрые действия
      1. Ретротекст
      2. Светящийся неоновый текст
      3. Старомодный текст
      4. Перекрашивание
      5. Преобразование эскиза в векторный формат
  3. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad.
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  4. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Публикация документов для проверки
      4. Обновление облачного хранилища для Adobe Illustrator
      5. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  5. Добавление и редактирование содержимого
    1. Рисование
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Трассировка изображения
      7. Упрощение контура
      8. Определение сеток перспективы
      9. Инструменты для работы с символами и наборы символов
      10. Корректировка сегментов контура
      11. Создание цветка в пять простых шагов
      12. Рисование перспективы
      13. Символы
      14. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
    2. 3D-объекты и материалы
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Проецирование рисунка на трехмерные объекты
      4. Создание трехмерного текста
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Копирование и дублирование объектов
      8. Поворот и отражение объектов
      9. Переплетение объектов
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Дополнение текстовых и рабочих объектов типами объектов
      2. Создание маркированного и нумерованного списков
      3. Управление текстовой областью
      4. Шрифты и оформление
      5. Форматирование текста
      6. Импорт и экспорт текста
      7. Форматирование абзацев
      8. Специальные символы
      9. Создание текста по контуру
      10. Стили символов и абзацев
      11. Табуляция
      12. Текст и шрифты
      13. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      14. Обновление текста из Illustrator 10
      15. Шрифт для арабского языка и иврита
      16. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      17. Создание эффекта 3D-текста
      18. Творческий подход к оформлению
      19. Масштабирование и поворот текста
      20. Интерлиньяж и межбуквенные интервалы
      21. Расстановка переносов и переходы на новую строку
      22. Усовершенствования работы с текстом
      23. Проверка орфографии и языковые словари
      24. Форматирование азиатских символов
      25. Компоновщики для азиатской письменности
      26. Создание текстовых проектов с переходами между объектами
      27. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Создание тени
      4. Атрибуты оформления
      5. Создание эскизов и мозаики
      6. Тени, свечения и растушевка
      7. Обзор эффектов
    9. Веб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Создание анимации
      5. Фрагменты и карты изображений
  6. Импорт, экспорт и сохранение
    1. Импорт
      1. Помещение нескольких файлов в документ
      2. Управление связанными и встроенными файлами
      3. Сведения о связях
      4. Извлечение изображений
      5. Импорт графического объекта из Photoshop
      6. Импорт растровых изображений
      7. Импорт файлов Adobe PDF
      8. Импорт файлов EPS, DCS и AutoCAD
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Информация о файле и метаданные
  7. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  8. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  9. Устранение неполадок 
    1. Проблемы с аварийным завершением работы
    2. Восстановление файлов после сбоя
    3. Проблемы с файлами
    4. Поддерживаемые форматы файлов
    5. Проблемы с драйвером ГП
    6. Проблемы устройств Wacom
    7. Проблемы с файлами DLL
    8. Проблемы с памятью
    9. Проблемы с файлом настроек
    10. Проблемы со шрифтами
    11. Проблемы с принтером
    12. Как поделиться отчетом о сбое с Adobe
    13. Повышение производительности Illustrator

Сдвиг цвета, лежащего за пределами цветового охвата, в сторону цвета, пригодного для печати

Некоторые цвета, принадлежащие к цветовым моделям RGB и HSB, в частности неоновые, не могут применяться для печати, поскольку не имеют эквивалентов в модели CMYK. Если выбран цвет, лежащий за пределами цветового охвата, то в палитре «Цвет» или «Палитра цветов» отображается треугольник с предупреждением .

  1. Щелкните треугольник, чтобы выполнить сдвиг к ближайшему эквиваленту CMYK (который отображается в маленькой рамке рядом с треугольником).

Замена цвета на безопасный цвет Web

Безопасными web-цветами называются 216 цветов, используемых всеми браузерами, независимо от платформы. Если выбран цвет, не являющийся безопасным web-цветом, в палитре «Цвет», «Палитра цветов» или диалоговом окне «Редактировать цвета/Перекрасить графический объект» отображается кубик с предупреждением .

  1. Щелкните кубик, чтобы выполнить сдвиг к ближайшему безопасному web-цвету (который отображается в маленькой рамке рядом с кубиком).

Наложение цветов

Команды «Наложение» создают серию промежуточных цветов из группы из трех или более заполненных объектов, с учетом вертикальной или горизонтальной ориентации объектов, либо на основе порядка расположения их окон. Наложение не затрагивает обводки или объекты, не обозначенные цветом.

  1. Выберите три или более заполненных объекта.

  2. Выполните одно из следующих действий:

    • Чтобы выполнить заливку промежуточных объектов с применением постепенных переходов между объектами с заливкой, находящимися впереди и сзади всех, выберите команду «Редактирование > Редактировать цвета > Переход от верхнего к нижнему».

    • Чтобы выполнить заливку промежуточных объектов с применением постепенных переходов между объектами с заливкой, находящимися левее и правее всех, выберите команду «Редактирование > Редактировать цвета > Переход по горизонтали».

    • Чтобы выполнить заливку промежуточных объектов с применением постепенных переходов между объектами с заливкой, находящимися выше и ниже всех, выберите команду «Редактирование > Редактировать цвета > Переход по вертикали».

Замена цвета инверсным или комплементарным по отношению к нему

  1. Выделите цвет, который необходимо изменить.

  2. Выберите параметр в меню палитры «Цвет».

    Инвертирование

    Изменяет значение каждого компонента цвета на противоположное значение на цветовой шкале. Например, если некоторый цвет RGB имеет значение R, равное 100, то команда «Инвертирование» изменяет значение R на 155 (255 – 100 = 155).

    Комплементарный цвет

    Изменяет значение каждого компонента цвета на новое с учетом суммы самых высоких и самых низких значений RGB в выбранном цвете. Программа Illustrator складывает самое низкое и самое высокое значения RGB текущего цвета, а затем вычитает значение каждого компонента из полученного числа, чтобы получить новые значения RGB. Например, предположим, что выбран цвет со значением RGB для красного равным 102, для зеленого равным 153 и для синего равным 51. Программа Illustrator складывает самое высокое (153) и самое низкое (51) значения и получает новое значение (204). Каждое из значений RGB в существующем цвете вычитается из нового значения для получения новых комплементарных значений RGB: 204 – 102 (текущее значение красного) = 102 для нового значения красного, 204 – 153 (текущее значение зеленого) = 51 для нового значения зеленого и 204 – 51 (текущее значение синего) = 153 для нового значения синего.

Изменение оттенка цвета

  1. Выберите глобальный триадный цвет или плашечный цвет в палитре «Цветовые образцы» или выберите объект, к которому применен такой цвет.

  2. В палитре «Цвет» перетащите T-образный ползунок или задайте значение в текстовом поле для изменения интенсивности цвета. Диапазон оттенка составляет от 0 до 100 %, чем меньше число, тем светлее оттенок.

    Примечание.

    Если T-образный ползунок в палитре отсутствует, убедитесь в том, что выбран глобальный триадный цвет или плашечный цвет. Если T-образный ползунок все еще отсутствует, выберите в меню палитры «Цвет» команду «Показать параметры».

  3. Чтобы сохранить оттенок в качестве образца, перетащите цвет в палитру «Цветовые образцы» или нажмите на ней кнопку «Новый образец». Оттенок сохраняется с тем же именем, что и основной цвет, но к этому имени добавляется процентная доля оттенка. Например, если сохранен цвет, называемый «Sky Blue», с долей в 50 %, то образец получает имя «Sky Blue 50 %».

Инвертирование нескольких цветов

  1. Выберите объекты, цвета которых необходимо инвертировать.

  2. Выберите команду «Редактирование» > «Редактировать цвета» > «Негатив».

    Примечание.

    Для инвертирования отдельных цветов можно использовать палитру «Цвет».

Корректировка цветового баланса одного или нескольких цветов

  1. Выберите объекты, цвета которых необходимо откорректировать.

  2. Выберите команду «Редактирование > Редактировать цвета > Коррекция цветового баланса».

  3. Задайте параметры «Обводка» и «Заливка».

  4. Откорректируйте цветовые значения, а затем нажмите кнопку «ОК».

    • Если выбраны какие-либо глобальные триадные цвета или плашечные цвета, для корректировки интенсивности цветов используйте ползунок оттенка. Любые неглобальные триадные цвета, которые были выбраны, остаются не тронутыми.

    • Если применяется цветовой режим CMYK и выбраны неглобальные триадные цвета, для корректировки процентных долей голубого, пурпурного, желтого и черного используйте ползунки.

    • Если применяется цветовой режим RGB и выбраны неглобальные триадные цвета, используйте ползунки для корректировки процентных долей красного, зеленого и синего.

    • Если необходимо преобразовать выбранные цвета в градации серого, выберите в списке «Цветовой режим» значение «Градации серого», затем выберите параметр «Преобразовать». После этого воспользуйтесь ползунком, чтобы откорректировать процентную долю черного.

    • Если выбраны какие-либо глобальные триадные или плашечные цвета и необходимо преобразовать их в неглобальные триадные цвета, выберите в списке «Цветовой режим» значение «CMYK» или «RGB» (в зависимости от цветового режима документа) и параметр «Преобразовать». После этого откорректируйте цвет с помощью ползунков.

Изменение цветового режима документа

  1. Выберите команду «Файл» > «Цветовой режим документа» > «CMYK» или «RGB».

Отображение или вывод плашечных цветов с использованием значений Lab

Некоторые плашечные цвета, например из библиотек TOYO, DIC и HKS, определены как использующие значения Lab. Чтобы обеспечить обратную совместимость с более ранними версиями приложения InDesign, эти библиотеки также содержат определения CMYK. В палитре «Цветовые образцы» можно указать, какие значения (Lab или CMYK) используются в программе Illustrator для отображения, экспорта и печати этих плашечных цветов.

Значения Lab в сочетании с правильными профилями устройств позволяют получить наиболее точный вывод на печать. Если управление цветом важно для работы, можно отобразить, экспортировать и напечатать плашечные цвета с помощью их значений Lab.

Примечание.

Чтобы повысить точность отображения на экране, InDesign автоматически использует значения Lab, если установлен флажок «Просмотр наложения цветов». В программе значения Lab используются также для печати, если в области «Дополнительно» диалогового окна «Печатать» для параметра «Наложения» выбрано значение «Имитировать».

  1. Выберите в меню палитры «Цветовые образцы» команду «Плашечные цвета».

  2. Выполните одно из следующих действий:

    • Выберите команду «Использовать значения Lab, заданные издателем книги», если необходимо добиться наиболее точного отображения и вывода цветов.

    • Выберите команду «Использовать значения CMYK из руководства производителя», если необходимо обеспечить соответствие плашечных цветов более ранним версиям Illustrator.

Преобразование цвета в градации серого и обратно

Преобразование цветов в градации серого

  1. Выберите объекты, цвета которых необходимо преобразовать.

  2. Выберите команду «Редактирование > Редактировать цвета» > «Преобразовать в градации серого».

    Примечание.

    Используйте команду «Редактирование > Редактировать цвета > Цветокоррекция», чтобы преобразовать объекты в градации серого и одновременно откорректировать полутона серого.

Преобразование изображений в градациях серого в изображения RGB или CMYK

  1. Выберите изображение в градациях серого.

  2. Выберите команду «Редактирование» > «Редактировать цвета» > «Преобразовать в CMYK» или «Преобразовать в RGB» (в зависимости от цветового режима документа).

Окраска изображений в градациях серого или однобитовых изображений

  1. Выберите растровый объект.

  2. Убедитесь в том, что выбрана кнопка «Заливка» на панели «Инструменты» или палитре «Цвет».

  3. Используйте палитру «Цвет», чтобы раскрасить изображение черным, белым, триадным или плашечным цветом.

    Примечание.

    Если изображение в градациях серого содержит альфа-канал, то нельзя раскрасить изображение триадным цветом. Выберите вместо этого плашечный цвет.

Корректировка насыщенности нескольких цветов

  1. Выберите объекты, цвета которых необходимо откорректировать.

  2. Выберите команду «Редактирование» > «Редактировать цвета» > «Повысить насыщенность».

  3. Задайте значение от -100 % до 100 %, чтобы указать процентную долю, на которую необходимо уменьшить или увеличить цвет или оттенок плашечного цвета.

Смешение перекрывающихся цветов

Для смешения перекрывающихся цветов можно использовать режимы наложения, эффект «Жесткое смешение» или «Нежесткое смешение».

Режимы наложения

Предоставляет параметры для управления перекрывающимися цветами и всегда должен использоваться вместо эффектов «Жесткое смешение» и «Нежесткое смешение» для иллюстраций, содержащих плашечные цвета, узоры, градиенты, текст или другие сложные иллюстрации.

Эффект «Жесткое смешение»

Позволяет комбинировать цвета посредством выбора наиболее высокого значения каждого из компонентов цвета. Например, если цвет Color 1 = голубой 20 %, пурпурный 66 %, желтый 40 % и черный 0 %, а цвет Color 2 = голубой 40 %, пурпурный 20 %, желтый 30 % и черный 10 %, то цвет, полученный в результате жесткого смешения, будет представлять собой голубой 40 %, пурпурный 66 %, желтый 40 % и черный 10 %.

Нежесткое смешение, эффект

Делает основополагающие цвета видимыми через перекрывающую иллюстрацию, а затем делит изображение на составляющие фрагменты. Необходимо указать процентную долю видимости, которая должна быть установлена для перекрывающих цветов.

Можно применять режимы наложения к отдельным объектам, в то время как эффекты «Жесткое смешение» и «Нежесткое смешение» должны применяться к целым группам или слоям. Режимы наложения затрагивают и заливку, и обводку объекта, тогда как применение эффектов «Жесткое смешение» и «Нежесткое смешение» приводит к удалению обводки объекта.

Примечание.

В большинстве случаев применение эффекта «Жесткое смешение» или «Нежесткое смешение» к объектам, расцвеченным с использованием комбинации триадных и плашечных цветов, преобразует цвета в CMYK. В случае смешения неглобального триадного цвета RGB с плашечным цветом RGB все плашечные цвета преобразуются в неглобальный триадный цвет RGB.

Смешение цветов с использованием эффекта «Жесткое смешение»

  1. Укажите применяемую группу или слой.

  2. Выберите команду «Эффект > Обработка контуров > Жесткое смешение».

Смешение цветов с использованием эффекта «Нежесткое смешение»

  1. Укажите применяемую группу или слой.

  2. Выберите команду «Эффект > Обработка контуров > Нежесткое смешение».

  3. Задайте значение от 1 до 100 % в текстовом поле «Степень смешения», чтобы определить процентную долю видимости, которой должны обладать перекрывающиеся цвета, и нажмите кнопку «ОК».

Логотип Adobe

Вход в учетную запись