Руководство пользователя Отмена

Кисти

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Ускоренное обучение благодаря панели «Обзор» в Illustrator
      3. Создание документов
      4. Панель инструментов
      5. Комбинации клавиш по умолчанию
      6. Настройка комбинаций клавиш
      7. Общие сведения о монтажных областях
      8. Управление монтажными областями
      9. Настройка рабочей среды
      10. Панель свойств
      11. Установка параметров
      12. Рабочая среда «Сенсорное управление»
      13. Поддержка Microsoft Surface Dial в Illustrator
      14. Отмена изменений и управление историей дизайна
      15. Поворот вида
      16. Линейки, сетки и направляющие
      17. Специальные возможности в Illustrator
      18. Безопасный режим
      19. Просмотр графических объектов
      20. Работа в Illustrator с использованием Touch Bar
      21. Файлы и шаблоны
    3. Инструменты в Illustrator
      1. Краткий обзор инструментов
      2. Выбор инструментов
        1. Выделение
        2. Частичное выделение
        3. Групповое выделение
        4. Волшебная палочка
        5. Лассо
        6. Монтажная область
      3. Инструменты для навигации
        1. Рука
        2. Поворот вида
        3. Масштаб
      4. Инструменты рисования
        1. Градиент
        2. Сетка
        3. Создание фигур
      5. Текстовые инструменты
        1. Текст
        2. Текст по контуру
        3. Текст по вертикали
      6. Инструменты рисования
        1. Перо
        2. Добавление опорной точки
        3. Удаление опорной точки
        4. Опорная точка
        5. Кривизна
        6. Отрезок линии
        7. Прямоугольник
        8. Прямоугольник со скругленными углами
        9. Эллипс
        10. Многоугольник
        11. Звезда
        12. Кисть
        13. Кисть-клякса
        14. Карандаш
        15. Формирователь
        16. Фрагмент
      7. Инструменты модификации
        1. Поворот
        2. Отражение
        3. Масштаб
        4. Искривление
        5. Ширина
        6. Свободное трансформирование
        7. Пипетка
        8. Смешивание
        9. Ластик
        10. Ножницы
        11. Размер
    4. Генеративный ИИ (недоступно на территории континентального Китая)
      1. Создание векторной графики с помощью текстового запроса
      2. Перекрашивание векторной графики с помощью текстового запроса
    5. Быстрые действия
      1. Ретротекст
      2. Светящийся неоновый текст
      3. Старомодный текст
      4. Перекрашивание
      5. Преобразование эскиза в векторный формат
  3. Веб-версия Illustrator (Beta)
    1. Обзор веб-версии Illustrator (Beta)
    2. Часто задаваемые вопросы о веб-версии Illustrator (Beta)
    3. Часто задаваемые вопросы по устранению неполадок
    4. Комбинации клавиш для веб-версии Illustrator (Beta)
    5. Создание и объединение фигур в веб-версии
    6. Добавление и редактирование текста в веб-версии
    7. Применение цветов и градиентов в веб-версии
    8. Рисование и редактирование контуров в веб-версии
    9. Работа с облачными документами в веб-версии
    10. Приглашение соавторов для редактирования в веб-версии
  4. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  5. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Публикация документов для проверки
      4. Обновление облачного хранилища для Adobe Illustrator
      5. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  6. Добавление и редактирование содержимого
    1. Рисование и размеры
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Рисование прямоугольных и полярных сеток
      7. Создание и редактирование бликов
      8. Трассировка изображения
      9. Упрощение контура
      10. Инструменты для работы с символами и наборы символов
      11. Корректировка сегментов контура
      12. Создание цветка в пять простых шагов
      13. Создание и редактирование сетки перспективы
      14. Рисование и изменение объектов на сетке перспективы
      15. Использование объектов в качестве символов для повторного применения
      16. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
      17. Определение и построение размеров
    2. 3D-объекты и материалы
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Проецирование рисунка на трехмерные объекты
      4. Создание трехмерного текста
      5. Создание трехмерных объектов
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Копирование и дублирование объектов
      8. Поворот и отражение объектов
      9. Переплетение объектов
      10. Создание реалистичных макетов графики
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Дополнение текстовых и рабочих объектов типами объектов
      2. Создание маркированного и нумерованного списков
      3. Управление текстовой областью
      4. Шрифты и оформление
      5. Преобразование текста в изображениях в редактируемый текст
      6. Применение базового форматирования к тексту
      7. Применение расширенного форматирования к тексту
      8. Импорт и экспорт текста
      9. Форматирование абзацев
      10. Специальные символы
      11. Создание текста по контуру
      12. Стили символов и абзацев
      13. Табуляция
      14. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      15. Шрифт для арабского языка и иврита
      16. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      17. Создание эффекта 3D-текста
      18. Творческий подход к оформлению
      19. Масштабирование и поворот текста
      20. Интерлиньяж и межбуквенные интервалы
      21. Расстановка переносов и переходы на новую строку
      22. Проверка орфографии и языковые словари
      23. Форматирование азиатских символов
      24. Компоновщики для азиатской письменности
      25. Создание текстовых проектов с переходами между объектами
      26. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Атрибуты оформления
      4. Создание эскизов и мозаики
      5. Тени, свечения и растушевка
      6. Обзор эффектов
    9. Веб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Фрагменты и карты изображений
  7. Импорт, экспорт и сохранение
    1. Импорт
      1. Помещение нескольких файлов в документ
      2. Управление связанными и встроенными файлами
      3. Сведения о связях
      4. Извлечение изображений
      5. Импорт графического объекта из Photoshop
      6. Импорт растровых изображений
      7. Импорт файлов Adobe PDF
      8. Импорт файлов EPS, DCS и AutoCAD
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Палитра «Информация о документе»
  8. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  9. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  10. Устранение неполадок 
    1. Известные проблемы
    2. Сбои
    3. Восстановление файлов после сбоя
    4. Проблемы с файлами
    5. Поддерживаемые форматы файлов
    6. Проблемы с драйвером ГП
    7. Проблемы устройств Wacom
    8. Проблемы с файлами DLL
    9. Проблемы с памятью
    10. Проблемы с файлом настроек
    11. Проблемы со шрифтами
    12. Проблемы с принтером
    13. Как поделиться отчетом о сбое с Adobe
    14. Повышение производительности Illustrator

А вы знаете, что прямо на iPad или iPhone можно создавать яркие высококачественные кисти на основе фотографий и любых других объектов, которые вас вдохновили? Сохраните кисти в библиотеку Creative Cloud и используйте их в Photoshop и Illustrator, где бы вы ни работали.

Подробнее о приложении Adobe Brush CC для iPad см. в этом видео.

Загрузите приложение Adobe Brush CC из магазина приложений iTunes.

О кистях

С помощью кистей можно применять различные стили для изменения внешнего вида контуров. Можно применять мазки кистью к существующим контурам или использовать инструмент «Кисть», чтобы одновременно нарисовать контур и применить к нему мазок кистью.

В Illustrator существуют различные типы кистей: каллиграфические, дискретные, объектные, узорчатые и кисти из щетины. Используя эти кисти, можно создать следующие эффекты.

Каллиграфические кисти

Создают линии, подобные нарисованным с помощью каллиграфического пера и нарисованные вдоль центральной оси контура. При использовании инструмента «Кисть-клякса» можно рисовать каллиграфической кистью и автоматически разобрать мазок кисти в фигуру с заливкой, которая объединяется с другими объектами с заливкой того же цвета, пересекающимися или соседствующими в порядке размещения.

Дискретные кисти

Копии объекта (например, божьей коровки или листа) распределяются вдоль контура.

Объектные кисти

Форма кисти (например, «Грубый уголь») или форма объекта отображается равномерно вдоль контура по всей длине.

Кисть из щетины

Создаются мазки, имитирующие мазки кистью из щетины.

Узорчатые кисти

Узор создается из отдельных элементов и повторяется вдоль контура. Узорчатые кисти могут сочетать до пяти элементов: для сторон, внутреннего угла, внешнего угла, начала и конца узора.

Типы кистей

A. Каллиграфическая кисть B. Дискретная кисть C. Объектная кисть D. Узорчатая кисть E. Кисть из щетины 

Часто с помощью дискретных и узорчатых кистей можно создать один и тот же эффект. Тем не менее между ними есть одно существенное отличие: узорчатая кисть в точности следует контуру, в отличие от дискретных кистей.

Стрелки узорчатой кисти
Стрелки, изображенные узорчатой кистью, изгибаются по контуру (слева), в то время как стрелки, изображенные дискретной кистью, остаются прямыми (справа).

Посмотрите видеоролик об использовании кистей.

Обзор палитры «Кисти»

На палитре «Кисти» («Окно» > «Кисти») отображаются кисти для текущего файла. При выборе какой-либо кисти в библиотеке она автоматически добавляется на палитру «Кисти». Кисти, созданные пользователем и сохраненные на палитре «Кисти», связаны только с текущим файлом. Таким образом, для каждого файла Illustrator может использоваться собственный набор кистей на палитре «Кисти».

Отображение и скрытие типа кисти

  1. В меню палитры выберите один из следующих вариантов: «Показать каллиграфические кисти», «Показать дискретные кисти», «Показать объектные кисти», «Показать кисти из щетины», «Показать узорчатые кисти».

Изменение режима отображения кистей

  1. Выберите в меню палитры пункт «Просмотр миниатюр» или «Только имена».

Изменение порядка расположения кистей на палитре «Кисти»

  1. Перетащите кисть на новое место. Перемещать кисти можно только в пределах одного типа. Например, нельзя переместить каллиграфическую кисть в область, где расположены дискретные кисти.

Создание дубликата кисти на палитре «Кисти»

  1. Перетащите кисть на кнопку «Новая кисть»  или выберите в меню палитры «Кисти» команду «Создать дубликат кисти».

Удаление кистей из палитры «Кисти»

  1. Выделите кисти и нажмите кнопку «Удалить кисть» . Можно выделить кисти, не используемые в документе, выбрав в меню палитры «Кисти» команду «Выделить все неиспользуемые».

Работа с библиотеками кистей

Библиотеки кистей («Окно» > «Библиотеки кистей» > [название_библиотеки]) — это коллекции образцов кистей, поставляемых вместе с Illustrator. Можно открыть несколько библиотек кистей, чтобы просмотреть их и выбрать кисти. Можно также открывать библиотеки кистей с помощью меню палитры «Кисти».

Примечание.

Чтобы библиотека кистей открывалась автоматически при запуске программы Illustrator, выберите в меню палитры библиотеки кистей пункт «Постоянно».

Копирование кистей из библиотеки кистей на палитру «Кисти»

  1. Перетащите кисти на палитру «Кисти» или выберите в меню палитры библиотеки кистей команду «Добавить к кистям».

Импорт кистей на палитру «Кисти» из другого файла

  1. Выберите «Окно» > «Библиотеки кистей» > «Другая библиотека» и укажите нужный файл.
  2. На палитре «Библиотека кистей» нажмите отдельное определение кисти или все определения кистей, которые необходимо импортировать, и выберите во всплывающем меню команду «Добавить к кистям».

Создание новых библиотек кистей

  1. Добавьте требуемые кисти на палитру «Кисти» и удалите все кисти, которые не следует сохранять.
  2. Выберите в меню палитры «Кисти» команду «Сохранить библиотеку кистей» и поместите новый файл библиотеки в одну из следующих папок, чтобы обеспечить его отображение в меню «Библиотеки кистей» при следующем запуске программы Illustrator:
    • (Windows) User/AppData/Roaming/Adobe/Adobe Illustrator <номер версии> Settings/Brushes
    • (Mac OS) Library/Application Support/Adobe/Adobe Illustrator <номер версии> Settings/Brushes
    • Замените <номер версии> на одно из следующих значений в зависимости от того, какая версия Illustrator установлена в вашей системе. Дополнительные сведения представлены в разделе Замена номера версии Illustrator.
    Примечание.

    Если файл библиотеки помещен в другую папку, библиотеку можно открыть, выбрав команду «Окно» > «Библиотеки кистей» > «Другая библиотека» и указав нужный файл.

Применение мазков кисти

Можно применить мазки кисти к контуру, созданному с помощью любого инструмента рисования, включая инструмент «Перо», инструмент «Карандаш» или инструменты рисования основных фигур.

  1. Выполните одно из действий, описанных ниже.
    • Выделите контур, затем выберите кисть в библиотеке кистей, на палитре «Кисти» или панели «Управление».

    • Перетащите кисть на контур. Если к контуру уже применены мазки кисти, прежняя кисть заменяется новой.

    Примечание.

    Чтобы применить к контуру другую кисть, но использовать параметры мазка исходной кисти, удерживайте клавишу «Alt» (Win) или «Option» (Mac OS) при щелчке на новой кисти.

Одновременное рисование контуров и применение мазков кисти

  1. Выберите кисть в библиотеке кистей или на палитре «Кисти».
  2. Выберите инструмент «Кисть» .
  3. Расположите курсор в точке, где должна начинаться линия, и перетащите его, чтобы нарисовать контур. При перетаскивании путь курсора отмечается точечной линией.
  4. Выполните одно из действий, описанных ниже.
    • Чтобы нарисовать незамкнутый контур, отпустите кнопку мыши, когда контур примет желаемую форму.

    • Чтобы нарисовать замкнутую фигуру, удерживайте нажатой клавишу Alt (Windows) или Option (Mac OS) в процессе перемещения. Рядом с курсором инструмента «Кисть» отображается небольшая петля . Отпустите кнопку мыши (но не клавишу «Alt» или «Option»), когда фигура примет желаемую форму и ее необходимо будет замкнуть.

      Illustrator отмечает опорные точки в процессе рисования линии. Число опорных точек определяется длиной и сложностью контура, а также настройками допуска инструмента «Кисть».

      Совет. Для корректировки формы контура, созданного с помощью кисти, выберите этот контур. Затем расположите инструмент «Кисть» на контуре и перетащите, придавая контуру требуемую форму. Можно использовать этот метод для удлинения контура, нарисованного кистью, а также для изменения формы контура между существующими конечными точками.

Параметры инструмента «Кисть»

Дважды щелкните инструмент «Кисть», чтобы задать параметры, описанные ниже.

Точность

Определяет, на какое расстояние можно переместить курсор или перо прежде, чем Illustrator добавит к контуру следующую опорную точку. Например, значение 2,5 для параметра «Отклонение» означает, что перемещения инструмента на расстояние менее 2,5 пикселя не регистрируются. Параметр «Отклонение» может принимать значения от 0,5 до 20 пикселей. Чем выше значение, тем более гладким и менее сложным будет контур.

Сглаживание

Определяет степень сглаживания, применяемую программой Illustrator при использовании этого инструмента. Параметр «Сглаживание» может принимать значения от 0 до 100 %. Чем выше процентное значение, тем более сглаженный контур создается при рисовании.

Выполнять заливку новых мазков кистью

Применяет заливку к контуру. Этот параметр особенно полезен при рисовании замкнутых контуров.

Сохранять выделение

Определяет, должен ли контур оставаться выделенным по окончании его рисования.

Редактировать выделенные контуры

Определяет, допускается ли изменение существующего контура с помощью инструмента «Кисть».

В пределах: _ пикс.

Определяет, насколько близко должен находиться курсор или перо к существующему контуру, чтобы можно было изменять контур с помощью инструмента «Кисть». Этот параметр доступен только в случае, если выбран параметр «Зона редактирования выделенных контуров».

Удаление мазков кисти

  1. Выберите контур кисти.
  2. В палитре «Кисти» выберите команду «Удалить мазок кисти» или нажмите кнопку «Удалить мазок кисти» .
  3. Также можно удалить мазок кисти, выбрав базовую кисть на палитре «Кисти» или на панели «Управление».

Преобразование мазков кисти в кривые

Можно преобразовать мазки кисти в рамки контура, чтобы редактировать отдельные компоненты контура кисти.

  1. Выберите контур кисти.
  2. Выберите «Объект» > «Разобрать оформление».

    Illustrator помещает компоненты разобранного контура в группу. В группу входят контур и подгруппа, содержащая кривые мазков кисти.

Создание или изменение кистей

Вы можете создать каллиграфическую, дискретную, объектную, узорчатую кисть или кисть из щетины, а затем настроить ее параметры нужным образом. Чтобы создать дискретную, объектную или узорчатую кисть, необходимо сначала создать для нее рисунок.

При создании рисунка для кисти следуйте приведенным ниже рекомендациям.

  • Рисунок не должен содержать градиенты, наложение, другие мазки кисти, объекты сетки, растровые изображения, диаграммы, маски и файлы, добавленные командой «Поместить».

  • Рисунки для объектных и узорчатых кистей не должны содержать текст. Чтобы создать эффект мазка кисти с текстом, преобразуйте текст в кривые и затем создайте кисть с использованием этих кривых.

  • Для узорчатых кистей создайте до пяти элементов узора (в зависимости от конфигурации кисти) и добавьте эти элементы на палитру «Образцы».

Примечание.

Вы можете затем использовать созданные кисти для новых документов, добавив определения кистей в профиль нового документа. Дополнительные сведения о профилях новых документов см. в разделе О профилях новых документов..

Создание кисти

  1. Для дискретных и объектных кистей выберите нужный рисунок. Для узорчатых кистей можно выбрать рисунок для бокового элемента, но это делать необязательно. Подробные указания по созданию узорчатых кистей представлены в разделе Рекомендации по созданию элементов узора. Дополнительные сведения о параметрах узорчатых кистей представлены в разделе Параметры узорчатой кисти.
  2. Нажмите кнопку «Новая кисть»  в палитре «Кисти». Или перетащите выбранный рисунок на палитру «Кисти».
  3. Выберите тип для создаваемой кисти и нажмите кнопку «ОК».
  4. В диалоговом окне «Параметры кисти» введите имя для кисти, задайте параметры кисти и нажмите кнопку «ОК».
    Примечание.

    Если требуется, чтобы граница между частями рисунка, которые используются для создания узорчатой кисти, отсутствовала, отключите параметр «Сглаживание» в меню «Редактирование > Установки > Основные» (в Windows) или «Illustrator > Установки > Основные» (в Mac OS).

Изменение кисти

  • Чтобы изменить параметры кисти, дважды нажмите на нее на палитре «Кисти». Задайте параметры кисти и нажмите кнопку «ОК». Если текущий документ содержит контуры, раскрашенные кистью, для которых используется измененная кисть, отображается сообщение. Выберите параметр «Применить к мазкам», чтобы изменить ранее существовавшие мазки. Выберите параметр «Оставить мазки», чтобы оставить ранее существовавшие мазки неизменными и применить измененную кисть только к новым мазкам.
  • Чтобы изменить рисунок, используемый дискретной, объектной или узорчатой кистью, перетащите кисть на рисунок и внесите необходимые изменения. Удерживая нажатой клавишу Alt (Windows) или Option (Mac), перетащите измененную кисть на исходную кисть на палитре «Кисти».
  • Чтобы изменить контур кисти, не обновляя соответствующую кисть, выделите контур и нажмите кнопку «Параметры выделенного объекта»  в палитре «Кисти» или выберите параметры выделенного объекта во всплывающем меню палитры «Кисти».

Параметры кисти

Можно задать разные параметры для разных типов кистей. Чтобы изменить параметры кисти, дважды нажмите на нее на палитре «Кисти».

К дискретным, объектным и узорчатым кистям применяются одинаковые параметры окраски.

Чтобы изменить настройки экземпляра обводки для объектной или узорчатой кисти, нажмите на значок «Параметры выделенного объекта» на палитре «Кисти» и установите нужные значения. Для объектной кисти помимо ширины обводки, можно задать такие параметры, как зеркальное отражение, настройку размера и цвет. Для узорчатой кисти помимо настроек масштабирования, можно задать такие параметры, как зеркальное отражение, настройку размера и цвет.

Параметры каллиграфической кисти

Угол

Определяет угол поворота кисти. Перетащите стрелку в окне просмотра или введите значение в поле «Угол».

Округлость

Определяет округлость кисти. Перетащите черную точку в окне просмотра в направлении от центра или к центру либо введите значение в поле «Округлость». Чем больше значение, тем больше округлость.

Диаметр

Определяет диаметр кисти. Задайте диаметр с помощью ползунка «Диаметр» или введите значение в поле «Диаметр».

В раскрывающемся списке справа от каждого параметра можно выбрать формы кисти. Выберите один из следующих вариантов:

Фиксированная

Создается кисть с заданным углом, округлостью и диаметром.

Случайный

Создается кисть со случайными вариациями угла, округлости и диаметра. В поле «Варианты» задается значение, указывающее диапазон, в пределах которого могут колебаться характеристики кисти. Например, если параметр «Диаметр» имеет значение 15, а параметр «Варианты» — значение 5, то диаметр может быть в пределах от 10 до 20.

Нажим

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от нажима планшетного пера. Этот параметр лучше всего использовать с параметром «Диаметр». Он доступен только при работе с графическим планшетом. Введите значение в поле «Варианты», чтобы задать диапазон колебания исходного значения характеристики кисти. Например, если параметр «Округлость» имеет значение 75 %, а параметр «Варианты» — значение 25 %, то самому легкому мазку будет соответствовать 50 %, а самому жирному — 100%. Чем слабее нажим, тем более наклонным получается мазок кисти.

Копировальное колесико

Создается кисть, диаметр которой зависит от манипуляций с копировальным колесиком. Этот параметр предназначен для использования с аэрографом с копировальным колесиком на цилиндрическом контейнере и с графическим планшетом, способным определять это перо.

Наклон

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от наклона планшетного пера. Этот параметр особенно полезен при использовании одновременно с параметром «Округлость». Он доступен только в том случае, если графический планшет способен определять, насколько положение пера близко к вертикальному.

Месторасположение

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от местоположения пера. Этот параметр наиболее полезен для управления углом наклона каллиграфических кистей, особенно при работе с кистью традиционного типа. Он доступен, только если графический планшет способен определять направление наклона пера.

Поворот

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от поворота планшетного пера. Этот параметр наиболее полезен для управления углом каллиграфической кисти, особенно при использовании такой кисти, как плоское перо. Он доступен, только если графический планшет способен определять тип поворота.

Параметры окраски для дискретной, объектной и узорчатой кистей

Цвет, применяемый дискретной, объектной или узорчатой кистью, зависит от текущего цвета обводки и метода окраски кисти. Чтобы задать метод окраски, выберите один из следующих параметров в диалоговом окне «Параметры кисти».

Нет

Отображает цвет в том же виде, что и на кисти на палитре «Кисти». Выберите параметр «Нет», чтобы кистью применялся тот же цвет, что и на палитре «Кисти».

Оттенки

Отображает мазок кисти в оттенках цвета обводки. Черные участки рисунка приобретают цвет обводки, менее интенсивно окрашенные участки приобретают оттенки цвета обводки, а белые участки остаются белыми. При использовании для обводки плашечного цвета параметр «Оттенки» формирует оттенки плашечного цвета. Выберите этот параметр для черно-белых кистей или в случае, если необходимо раскрасить мазок кисти плашечным цветом.

Полутона и тени

Отображает мазок кисти в оттенках и тенях цвета обводки. Этот параметр обеспечивает сохранение черного и белого, а все промежуточные оттенки от черного к белому через цвет обводки. Из-за добавления черного цвета печать на одной форме при использовании параметра «Полутона и тени» с плашечным цветом может оказаться невозможной. Выберите параметр «Полутона и тени» для кистей в градациях серого.

Сдвиг цветового тона

Использует на рисунке кистью ключевой цвет, отображаемый в поле «Ключевой цвет» (по умолчанию ключевой цвет — тот, что преобладает на рисунке). Все детали рисунка, сделанные кистью ключевого цвета, приобретают цвет обводки. Другие цвета на рисунке кистью преобразуются в цвета, близкие к цвету обводки. При использовании параметра «Сдвиг цветового тона» сохраняются черный, белый и серый цвета. Выберите параметр «Сдвиг цветового тона» для кистей, в рисунке которых используется несколько цветов. Чтобы изменить ключевой цвет, выберите инструмент «Пипетка» — «Ключевой цвет», переместите пипетку в поле предварительного просмотра в диалоговом окне и нажмите на цвет, который следует использовать в качестве ключевого. Цвет в поле «Ключевой цвет» изменится. Нажмите на инструмент «Пипетка» еще раз, чтобы отменить его выделение.

Чтобы просмотреть информацию и примеры для каждого из вариантов, щелкните «Инфо».

Параметры дискретной кисти

Размер

Определяет размер объектов.

Интервал

Задает расстояние между объектами.

Разброс

Определяет, насколько близко к контуру распределяются объекты вдоль каждой из сторон контура. Чем выше значение, тем дальше от контура располагаются объекты.

Поворот.

Задает угол поворота объектов.

Поворот относительно

Задает угол поворота для распределяемых объектов относительно страницы или контура. Например, если выбран параметр «Страница», при значении поворота 0° объекты направлены к верхнему краю страницы. Если выбрать параметр «Контур», при значении поворота 0° объекты располагаются по касательной к контуру.

В раскрывающемся списке справа от каждого параметра можно выбрать формы кисти. Выберите один из следующих вариантов:

Фиксированная

Создается кисть с заданным размером, интервалом, рассеиванием и поворотом.

Случайный

Создается кисть со случайными вариациями размера, интервала, рассеивания и поворота. В поле «Варианты» задается значение, указывающее диапазон, в пределах которого могут колебаться характеристики кисти. Например, если параметр «Диаметр» имеет значение 15, а параметр «Варианты» — значение 5, то диаметр может быть в пределах от 10 до 20.

Нажим

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от нажима планшетного пера. Этот параметр доступен только при работе с графическим планшетом. Введите значение в крайнем справа поле или используйте ползунок «Максимум». Минимальное значение нажима соответствует самому слабому нажиму планшета, а максимальное значение — самому сильному нажиму планшета. При выборе этой настройки для параметра «Диаметр» чем сильнее нажим, тем большего размера объекты получаются в результате.

Копировальное колесико

Создается кисть, диаметр которой зависит от манипуляций с копировальным колесиком. Этот параметр доступен только в том случае, если имеется графический планшет с копировальным колесиком на цилиндрическом контейнере, способным обнаруживать входные сигналы с этого пера.

Наклон

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от наклона планшетного пера. Он доступен только в том случае, если графический планшет способен определять, насколько положение пера близко к вертикальному.

Месторасположение

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от направления наклона планшетного пера. Этот параметр наиболее полезен при использовании для управления углом наклона кисти. Он доступен, только если графический планшет способен определять направление наклона пера.

Поворот

Создается кисть, для которой угол, округлость и диаметр различаются в зависимости от поворота планшетного пера. Этот параметр наиболее полезен при использовании для управления углом наклона кисти. Он доступен, только если графический планшет способен определять тип поворота.

Параметры объектной кисти

Ширина

Изменяет ширину рисунка относительно его исходной ширины. Задать ширину можно с помощью ползунка параметра «Ширина». Во всплывающем меню «Ширина» объектной кисти располагаются значения, задающие параметр планшетного пера, который будет использоваться для изменения масштаба, например «Нажим пера», «Копировальное колесико», «Наклон», «Месторасположение» или «Поворот». Ширина объектной кисти по умолчанию составляет 100 %.

Примечание.

При использовании инструмента «Ширина» для экземпляра обводки объектной кисти все данные планшета преобразуются в точки ширины. Обратите внимание, что в раскрывающемся списке «Ширина» параметр «Точки/профиль ширины» выбран.

Параметры масштаба кисти

Сохраняет пропорции масштабируемого рисунка. Доступны следующие значения «Масштабировать пропорционально», «Растянуть и подогнать по длине обводки» и «Растянуть между направляющими».

Направление

Определяет направление рисунка относительно линии. Щелкните стрелку, чтобы задать направление: для размещения левой стороны рисунка в конце мазка; для размещения правой стороны рисунка в конце мазка; для размещения верхней стороны рисунка в конце мазка; для размещения нижней стороны рисунка в конце мазка.

По длине или По ширине

Изменяет ориентацию рисунка относительно линии.

Окраска

Выберите цвет мазка и метод окраски. Метод окраски можно выбрать в раскрывающемся списке. Доступны следующие методы: «Полутона», «Полутона и тени» и «Сдвиг цветового тона».

Наложение

Чтобы предотвратить наложение углов и сгибов краев объектов, щелкните кнопку «Выполнить коррекцию углов и сгибов» ..

Сегментированная объектная кисть

Сегментирование объектной кисти позволяет определить нерастягиваемые участки на ее концах. В диалоговом окне «Параметры объектной кисти» выберите параметр «Растянуть между направляющими» и выполните настройку направляющих в области просмотра диалогового окна.

Параметры объектной кисти
Функция «Растянуть между направляющими» в диалоговом окне «Параметры объектной кисти»

Объект, заключенный между направляющими, является частью кисти, которая может растягиваться или сжиматься для подгонки объектной кисти по длине контура.

Сравнение сегментированной и несегментированной объектных кистей
Сравнение сегментированной и несегментированной объектных кистей

A. Сегментированная объектная кисть B. Несегментированная объектная кисть 

Параметры узорчатой кисти

Масштаб Изменяет размер элементов относительно исходного размера. Укажите масштаб с помощью ползунка «Масштаб». Во всплывающем меню «Масштаб» узорчатой кисти располагаются значения, задающие параметр планшетного пера, который будет использоваться для изменения масштаба, например «Нажим пера», «Копировальное колесико», «Наклон», «Месторасположение» или «Поворот».

Примечание.

При использовании инструмента «Ширина» для экземпляра обводки узорчатой кисти все данные планшета преобразуются в точки ширины. Обратите внимание, что в раскрывающемся списке «Масштаб» параметр «Точки/профиль ширины» выбран.

Интервал Изменяет расстояние между элементами.

Кнопки мозаики С помощью узорчатой кисти можно применять различные узоры к разным участкам контура. Нажмите кнопку для элемента, которую хотите определить, и выберите образец узора из прокручиваемого списка. При необходимости повторите действие, чтобы применить образцы узора к другим элементам.

Примечание.

Прежде чем задать параметры узорчатой кисти, следует добавить в палитру «Образцы» элементы узора, которые предполагается использовать. После создания узорчатой кисти можно удалить элементы узора из палитры «Образцы», если они не нужны для дальнейшей работы.

Элементы узорчатой кисти
Элементы узорчатой кисти

A. Боковой элемент B. Внешний угловой элемент C. Внутренний угловой элемент D. Начальный элемент E. Конечный элемент 

По длине или По ширине

Изменяет ориентацию узора относительно линии.

Настройка

Определяет способ подгонки узора к контуру: значение «Растянуть» удлиняет или укорачивает элементы узора для подгонки к объекту. Использование этого значения может привести к неравномерному распределению элементов узора. Значение «Вставить пробелы» добавляет пустое пространство между элементами, чтобы узор был применен к контуру пропорционально. Значение «Сместить» предполагает сдвиг элементов к ближайшему приблизительному контуру без изменения элементов. При использовании этого значения применяемый узор слегка сдвигается внутрь или наружу относительно контура (вместо расположения по оси контура) для равномерного распределения элементов.

Параметры подгонки
Параметры подгонки

A. Растянуть B. Вставить пробелы C. Сместить 

Окраска

Выберите цвет мазка и метод окраски. Метод окраски можно выбрать в раскрывающемся списке. Доступны следующие методы: «Полутона», «Полутона и тени» и «Сдвиг цветового тона».

Кисть из щетины

С помощью инструмента «Кисть из щетины» пользователь может создавать мазки, имитирующие мазки кистью из щетины. Инструмент «Кисть из щетины» предоставляет следующие возможности.

  • Рисуйте плавные, естественные линии с эффектом акварели и других техник живописи, создаваемых настоящей кистью.

  • Выбирайте кисти из предварительно определенной библиотеки или создавайте собственные кисти на основе предоставленных форм кончика, например округлой, плоской или веерной. Кроме того, можно выбирать другие свойства кисти, такие как длина щетины, жесткость щетины и непрозрачность мазков.

Различные формы кистей из щетины
Иллюстрация создана с использованием кистей из щетины, имеющих различную форму и свойства

При рисовании инструментом «Кисть из щетины» на графическом планшете программное обеспечение Illustrator в интерактивном режиме отслеживает движение пера. Программа отслеживает все аспекты ориентации и нажима кисти во всех точках траектории рисования. Рисунок кистью в Illustrator выполняется с учетом координаты X, координаты Y, силы нажима, угла наклона, направления наклона и поворота пера.

При работе с планшетом и пером на экране отображается аннотатор курсора, симулирующий кончик кисти и упрощающий выполнение операции поворота. Аннотатор не отображается при использовании других устройств ввода, например мыши. Также аннотатор не выводится при использовании точных курсоров.

Примечание.

Для изучения всех возможностей инструмента «Кисть из щетины» воспользуйтесь планшетом Wacom Intuos 3 и более поздней версии с пером Art (6D). В Illustrator поддерживаются все 6 степеней свободы, доступных при работе с этой комбинацией устройств. Однако при использовании других устройств, включая перья Wacom Grip и кисть Art, некоторые атрибуты, такие как поворот, могут быть недоступны. Такие атрибуты рассматриваются в мазках кисти как константы.

При рисовании с помощью мыши отслеживается только перемещение по оси X и Y. Значения параметров угла наклона, направления наклона, поворота и силы нажима остаются неизменными. В результате, нарисованные линии получаются одинаковыми и однородными.

Для мазков кисти из щетины перетаскивание данного инструмента визуализируется. Это позволяет получить примерное представление о конечном мазке.

Примечание.

Мазки кисти из щетины формируются из нескольких перекрывающихся прозрачных контуров с заливкой. Как любые другие контуры с заливкой в Illustrator, эти контуры взаимодействуют с заливкой других объектов, включая другие контуры кисти из щетины. Однако заливка мазков не обладает самодействием. Поэтому многослойные отдельные мазки кисти из щетины накапливаются и взаимодействуют между собой, а один мазок накапливается, но не взаимодействует сам с собой.

Использование кисти из щетины

Чтобы использовать инструмент «Кисть из щетины», выполните действия, описанные ниже.

  1. Создайте описание кисти, для этого щелкните значок «Новая кисть» или выберите параметр «Новая кисть» во всплывающем меню палитры «Кисти».

  2. Выберите параметр «Кисть из щетины» и щелкните «ОК».

    Диалоговое окно «Параметры кисти из щетины»
    Диалоговое окно «Параметры кисти из щетины»

  3. В диалоговом окне «Параметры инструмента "Кисть из щетины"» укажите:

    Имя

    кисти из щетины. Длина имени кисти должна составлять не более 31 символа.

    Форма

    Выберите одну из десяти доступных моделей кисти из щетины, обеспечивающих создание контуров с различными свойствами и оформлением.

    Размер

    Размером кисти является ее диаметр. Аналогично диаметру настоящей кисти, диаметр программной кисти из щетины измеряется в том месте, где щетина крепится к ручке (обжимная обойма). Размер кисти можно задать, передвинув соответствующий ползунок или введя значение в текстовом поле. Введенное значение должно находиться в диапазоне от 1 до 10 мм.

    Заданный исходный размер кисти отображается в окне предварительного просмотра палитры «Кисти».

    Примечание.

    Для увеличения и уменьшения размера используются клавиши «[» и «]». При нажатии клавиши размер изменяется на 1 мм.

    Длина щетины

    Длина щетины измеряется от места крепления щетины к ручке и до кончика кисти. Длину щетины можно задать аналогично другим параметрам, передвинув ползунок «Длина щетины» или введя значение в текстовом поле (от 25 до 300 %).

    Плотность щетины

    Плотность щетины представляет собой число щетинок в определенной области крепления щетины. Этот атрибут задается аналогично другим параметрам кисти из щетины. Он может находиться в диапазоне от 1 до 100 % и рассчитываться на основе размера кисти и длины щетины.

    Толщина щетины

    Значение толщины щетины может варьироваться в очень широком диапазоне (от 1 до 100 %). Толщину щетины можно задать аналогично другим параметрам, передвинув соответствующий ползунок или введя значение толщины в текстовом поле.

    Прозрачность рисования

    Этот параметр определяет степень непрозрачности мазков при рисовании. Можно указать непрозрачность рисования от 1 (прозрачный) до 100 % (непрозрачный). Этот параметр определяет максимальную степень непрозрачности, которая будет использоваться при рисовании кистью. Цифровые кнопки [0–9] используются для задания непрозрачности мазков кисти из щетины:

    • 0 = 100

    • 1 = 10 %

    • 9 = 90

    В других случаях, например, если последовательно ввести 35, задается уровень непрозрачности 35 %, а если последовательно ввести 356 — 56 % (учитываются последние две цифры). Любая последовательность цифр, оканчивающаяся на 00, задает уровень 100 %.

    Жесткость

    Этот параметр определяет степень жесткости щетины. Если указана низкая степень жесткости, щетина становится более мягкой. При установке высокой степени жесткости — более жесткой. Жесткость щетины можно указать в диапазоне от 1 до 100 %.

  4. Нажмите «ОК», чтобы создать определение кисти с заданными настройками.

Для создания иллюстрации с помощью кисти из щетины выберите инструмент «Кисть из щетины», а затем нужное определение кисти в палитре «Кисти».

При попытке печати, сохранения или обработки прозрачности в документе, содержащем более 30 мазков кисти из щетины, выдается предупреждение. Такие предупреждения выводятся при сохранении, печати и сведении содержимого файла.

Диалоговое окно «Предупреждение»
Диалоговое окно с предупреждением, которое открывается при попытке печати документа, содержащего более 30 мазков кистью из щетины

Диалоговое окно «Предупреждение»
Диалоговое окно с предупреждением, которое открывается при попытке сохранения документа, содержащего более 30 мазков кистью из щетины

Диалоговое окно «Предупреждение»
Диалоговое окно с предупреждением, которое открывается при попытке обработки прозрачности мазков кисти из щетины в документе, содержащем более 30 мазков кистью из щетины

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?