Руководство пользователя Отмена

Управление монтажными областями

  1. Руководство пользователя Illustrator
  2. Основы работы с Illustrator
    1. Введение в Illustrator
      1. Новые возможности в приложении Illustrator
      2. Часто задаваемые вопросы
      3. Системные требования Illustrator
      4. Illustrator для Apple Silicon
    2. Рабочая среда
      1. Основные сведения о рабочей среде
      2. Создание документов
      3. Панель инструментов
      4. Комбинации клавиш по умолчанию
      5. Настройка комбинаций клавиш
      6. Общие сведения о монтажных областях
      7. Управление монтажными областями
      8. Настройка рабочей среды
      9. Панель свойств
      10. Установка параметров
      11. Рабочая среда «Сенсорное управление»
      12. Поддержка Microsoft Surface Dial в Illustrator
      13. Восстановление, отмена, история и автоматизация
      14. Повернуть вид
      15. Линейки, сетки и направляющие
      16. Специальные возможности в Illustrator
      17. Безопасный режим
      18. Просмотр графических объектов
      19. Работа в Illustrator с использованием Touch Bar
      20. Файлы и шаблоны
    3. Инструменты в Illustrator
      1. Выделение инструменты
        1. Выделение
        2. Частичное выделение
        3. Групповое выделение
        4. Волшебная палочка
        5. Лассо
        6. Монтажная область
      2. Инструменты навигации
        1. Рука
        2. Повернуть вид
        3. Масштаб
      3. Инструменты рисования
        1. Градиент
        2. Сетка
        3. Создание фигур
      4. Текстовые инструменты
        1. Текст
        2. Текст по контуру
        3. Текст по вертикали
      5. Инструменты рисования
        1. Перо
        2. Добавить опорную точку
        3. Удалить опорные точки
        4. Опорная точка
        5. Кривизна
        6. Отрезок линии
        7. Прямоугольник
        8. Прямоугольник со скругленными углами
        9. Эллипс
        10. Многоугольник
        11. Звезда
        12. Кисть
        13. Кисть-клякса
        14. Карандаш
        15. Формирователь
        16. Фрагмент
      6. Инструменты модификации
        1. Поворот
        2. Отражение
        3. Масштаб
        4. Искривление
        5. Ширина
        6. Свободное трансформирование
        7. Пипетка
        8. Смешать
        9. Ластик
        10. Ножницы
  3. Illustrator на iPad
    1. Представляем Illustrator на iPad
      1. Обзор по Illustrator на iPad.
      2. Ответы на часто задаваемые вопросы по Illustrator на iPad
      3. Системные требования | Illustrator на iPad
      4. Что можно и нельзя делать в Illustrator на iPad
    2. Рабочая среда
      1. Рабочая среда Illustrator на iPad
      2. Сенсорные ярлыки и жесты
      3. Комбинации клавиш для Illustrator на iPad
      4. Управление настройками приложения
    3. Документы
      1. Работа с документами в Illustrator на iPad
      2. Импорт документов Photoshop и Fresco
    4. Выбор и упорядочение объектов
      1. Создание повторяющихся объектов
      2. Объекты с переходами
    5. Рисование
      1. Создание и изменение контуров
      2. Рисование и редактирование фигур
    6. Текст
      1. Работа с текстом и шрифтами
      2. Создание текстовых надписей по контуру
      3. Добавление собственных шрифтов
    7. Работа с изображениями
      1. Векторизация растровых изображений
    8. Цвет
      1. Применение цветов и градиентов
  4. Облачные документы
    1. Основы работы
      1. Работа с облачными документами Illustrator
      2. Общий доступ к облачным документам Illustrator и совместная работа над ними
      3. Обновление облачного хранилища для Adobe Illustrator
      4. Облачные документы в Illustrator | Часто задаваемые вопросы
    2. Устранение неполадок
      1. Устранение неполадок с созданием или сохранением облачных документов в Illustrator
      2. Устранение неполадок с облачными документами в Illustrator
  5. Добавление и редактирование содержимого
    1. Рисование
      1. Основы рисования
      2. Редактирование контуров
      3. Рисование графического объекта с точностью на уровне пикселов
      4. Рисование с помощью инструментов «Перо», «Кривизна» и «Карандаш»
      5. Рисование простых линий и фигур
      6. Трассировка изображения
      7. Упрощение контура
      8. Определение сеток перспективы
      9. Инструменты для работы с символами и наборы символов
      10. Корректировка сегментов контура
      11. Создание цветка в пять простых шагов
      12. Рисование перспективы
      13. Символы
      14. Рисование контуров, выровненных по пикселам, при создании проектов для Интернета
    2. 3D-эффекты и материалы Adobe Substance
      1. Подробнее о 3D-эффектах в Illustrator
      2. Создание трехмерной графики
      3. Проецирование рисунка на трехмерные объекты
      4. Создание трехмерных объектов
      5. Создание трехмерного текста
    3. Цвет
      1. О цвете
      2. Выбор цветов
      3. Использование и создание цветовых образцов
      4. Коррекция цвета
      5. Панель «Темы Adobe Color»
      6. Цветовые группы (гармонии)
      7. Панель «Темы Color»
      8. Перекрашивание графического объекта
    4. Раскрашивание
      1. О раскрашивании
      2. Раскрашивание с помощью заливок и обводок
      3. Группы с быстрой заливкой
      4. Градиенты
      5. Кисти
      6. Прозрачность и режимы наложения
      7. Применение обводок к объектам
      8. Создание и редактирование узоров
      9. Сетки
      10. Узоры
    5. Выбор и упорядочение объектов
      1. Выделение объектов
      2. Слои
      3. Группировка и разбор объектов
      4. Перемещение, выравнивание и распределение объектов
      5. Размещение объектов    
      6. Блокировка, скрытие и удаление объектов
      7. Создание дубликатов объектов
      8. Поворот и отражение объектов
    6. Перерисовка объектов
      1. Кадрирование изображений
      2. Трансформирование объектов
      3. Объединение объектов
      4. Вырезание, разделение и обрезка объектов
      5. Марионеточная деформация
      6. Масштабирование, наклон и искажение объектов
      7. Объекты с переходами
      8. Перерисовка с помощью оболочек
      9. Перерисовка объектов с эффектами
      10. Создание фигур с помощью инструментов «Мастер фигур» и «Создание фигур»
      11. Работа с динамическими углами
      12. Улучшенные процессы перерисовки с поддержкой сенсорного ввода
      13. Редактирование обтравочных масок
      14. Динамические фигуры
      15. Создание фигур с помощью инструмента «Создание фигур»
      16. Глобальное изменение
    7. Текст
      1. Дополнение текстовых и рабочих объектов типами объектов
      2. Создание маркированного и нумерованного списков
      3. Управление текстовой областью
      4. Шрифты и оформление
      5. Форматирование текста
      6. Импорт и экспорт текста
      7. Форматирование абзацев
      8. Специальные символы
      9. Создание текста по контуру
      10. Стили символов и абзацев
      11. Табуляция
      12. Текст и шрифты
      13. Поиск отсутствующих шрифтов (технологический процесс Typekit)
      14. Обновление текста из Illustrator 10
      15. Шрифт для арабского языка и иврита
      16. Шрифты | Часто задаваемые вопросы и советы по устранению проблем
      17. Создание эффекта 3D-текста
      18. Творческий подход к оформлению
      19. Масштабирование и поворот текста
      20. Интерлиньяж и межбуквенные интервалы
      21. Расстановка переносов и переходы на новую строку
      22. Усовершенствования работы с текстом
      23. Проверка орфографии и языковые словари
      24. Форматирование азиатских символов
      25. Компоновщики для азиатской письменности
      26. Создание текстовых проектов с переходами между объектами
      27. Создание текстового плаката с помощью трассировки изображения
    8. Создание специальных эффектов
      1. Работа с эффектами
      2. Стили графики
      3. Создание тени
      4. Атрибуты оформления
      5. Создание эскизов и мозаики
      6. Тени, свечения и растушевка
      7. Обзор эффектов
    9. Веб-графика
      1. Лучшие методы создания веб-графики
      2. Диаграммы
      3. SVG
      4. Создание анимации
      5. Фрагменты и карты изображений
  6. Импорт, экспорт и сохранение
    1. Импорт
      1. Импорт файлов графических объектов
      2. Импорт растровых изображений
      3. Импорт графического объекта из Photoshop
      4. Помещение нескольких файлов в документ
      5. Извлечение изображений
      6. Импорт файлов Adobe PDF
      7. Импорт файлов EPS, DCS и AutoCAD
      8. Сведения о связях
    2. Библиотеки Creative Cloud Libraries в Illustrator 
      1. Библиотеки Creative Cloud Libraries в Illustrator
    3. Диалоговое окно «Сохранить»
      1. Сохранение иллюстраций
    4. Экспорт
      1. Использование графического объекта Illustrator в Photoshop
      2. Экспорт иллюстрации
      3. Сбор ресурсов и их массовый экспорт
      4. Упаковка файлов
      5. Создание файлов Adobe PDF
      6. Извлечение CSS | Illustrator CC
      7. Параметры Adobe PDF
      8. Информация о файле и метаданные
  7. Печать
    1. Подготовка к печати
      1. Настройка документов для печати
      2. Изменение размера и ориентации страницы
      3. Задание меток обреза для обрезки и выравнивания
      4. Начало работы с большим холстом
    2. Печать
      1. Наложение
      2. Печать с управлением цветами
      3. Печать PostScript
      4. Стили печати
      5. Метки и выпуск за обрез
      6. Печать и сохранение прозрачных графических объектов
      7. Треппинг
      8. Печать цветоделенных форм
      9. Печать градиентов, сеток и наложения цветов
      10. Наложение белого
  8. Автоматизация задач
    1. Объединение данных с помощью панели «Переменные»
    2. Автоматизация с использованием сценариев
    3. Автоматизация с использованием операций
  9. Устранение неполадок 
    1. Проблемы с аварийным завершением работы
    2. Восстановление файлов после сбоя
    3. Проблемы с файлами
    4. Поддерживаемые форматы файлов
    5. Проблемы с драйвером ГП
    6. Проблемы устройств Wacom
    7. Проблемы с файлами DLL
    8. Проблемы с памятью
    9. Проблемы с файлом настроек
    10. Проблемы со шрифтами
    11. Проблемы с принтером
    12. Как поделиться отчетом о сбое с Adobe

Узнайте, как копировать и перемещать монтажные области, менять их расположение и порядок и настраивать вид монтажной области в Illustrator.

Итак, вы создали монтажную область и настроили ее в соответствии с собственными требованиями. Теперь мы научим вас управлять монтажными областями. Если ваши монтажные области содержат несколько рисунков и слоев, необходимо систематизировать их, чтобы упорядочить работу над проектом.

Вы можете вырезать, копировать и вставлять или перемещать монтажные области внутри документа или между документами. Изменить местоположение или порядок монтажных областей в Illustrator можно несколькими способами. Вы также можете узнать больше о дополнительных параметрах монтажной области и изменить ее вид.

Читайте дальше, чтобы узнать, как управлять монтажными областями.

упорядочение

Монтажная область с линейками видео

Изменение размера монтажной области

Прежде чем продолжить

  • Прежде чем вы научитесь управлять монтажными областями, узнайте, как создавать и редактировать монтажные области в Illustrator.
  • Настройте панели Illustrator, прежде чем управлять монтажными областями. Чтобы включить панели Монтажные области, Свойства или Управление, выберите любые параметры.

Окна > Монтажные области

Палитра «Монтажные области»
Палитра «Монтажные области»

Окна > Свойства

Панель свойств
Панель свойств

Окна > Управление

Панель управления
Панель управления

Вырезание, копирование и перемещение монтажных областей

Вы можете вырезать, копировать и вставлять монтажные области внутри документа или между документами Illustrator, чтобы с легкостью создавать дубликаты проектов. Монтажные области также можно перемещать, чтобы разместить их в любом месте в том же или другом документе.

Вырезание, копирование и вставка монтажных областей

Вырезание, копирование и вставка монтажных областей

  1. Нажмите инструмент «Монтажная область»  .

  2. Выберите одну или несколько монтажных областей.

  3. Нажмите Ctrl + Х, чтобы вырезать, или Ctrl + С, чтобы копировать, а затем Ctrl + V, чтобы вставить монтажную область в тот же или другой документ.

Перемещение монтажных областей

добавление монтажной области
Перемещение монтажных областей

Чтобы переместить выбранные монтажные области, выполните действия, описанные ниже.

  • Перетащите монтажную область и разместите ее в этом же или другом документе.
  • Чтобы точно переместить выбранные монтажные области в пределах одного документа, укажите значения X и Y на панели «Свойства» или «Управление».
  • Для перемещения монтажной области без ее содержимого снимите флажок для параметра Переместить объект вместе с монтажной областью на панели Свойства.

Изменение порядка и местоположения монтажных областей

При экспорте или печати документа Illustrator можно изменить порядок монтажных областей, не меняя их положение в рабочей среде. Однако для того, чтобы упорядочить монтажные области в рабочей области, их положение необходимо изменить. Вы можете переместить монтажные области на любое количество столбцов или строк в зависимости от используемого макета. Изменение порядка монтажных областей позволяет вести работу над проектом согласно плану и последовательно экспортировать монтажную область.

 

Изменение порядка монтажных областей

Чтобы изменить порядок монтажных областей, выполните действия, описанные ниже.

  1. Нажмите значок инструмента «Монтажная область»  .

  2. На панели Монтажные области нажимайте стрелки вверх и вниз.

Палитра «Монтажные области»

A. Упорядочение монтажных областей B. Перемещение монтажной области на один уровень вверх C. Перемещение монтажной области на один уровень вниз 

Упорядочение монтажных областей

rearrange-all-artboards
Упорядочение всех монтажных областей

Чтобы упорядочить монтажные области, выполните следующие действия:

  1. Нажмите инструмент «Монтажная область»  .

  2. На панели Монтажные области нажмите    , чтобы открыть диалоговое окно Упорядочить все монтажные области.

  3. Выберите любой из вариантов макета, показанных в таблице Упорядочить все монтажные области.

  4. Выберите количество столбцов или строк с учетом используемого макета.

  5. Укажите интервал по горизонтали или вертикали для разделения монтажных областей.

Используйте следующую таблицу, для того чтобы упорядочить все монтажные области:

Параметр

Описание

Сетка по строкам  

Размещает несколько монтажных областей в заданное число столбцов. 

Сетка по столбцам  

Размещает несколько монтажных областей в заданное число рядов. 

Упорядочить по строкам  

Монтажные области располагаются в один ряд.

Упорядочить по столбцам  

Монтажные области располагаются в один столбец.

Порядок макета    

Монтажные области выравниваются справа налево или слева направо.

Выравнивание и распределение монтажных областей

rearrange-all-artboards
Палитра «Выравнивание»

Выполните следующие действия, чтобы выровнять и равномерно разместить монтажные области вдоль выбранной оси:

  1. Щелкните значок инструмента «Монтажная область»   или нажмите комбинацию клавиш Shift O

  2. Выделите монтажные области, которые необходимо выровнять или равномерно разместить.

  3. Выберите Окно Выравнивание , чтобы открыть палитру «Выравнивание».

  4. На панели «Выравнивание» выберите нужный вариант выравнивания монтажных областей. 

Настройки отображения в параметрах монтажной области

Вы знаете, как использовать диалоговое окно Параметры монтажной области для установки наборов настроек, размера, положения, ориентации и имени монтажной области. В параметрах монтажной области также можно изменить настройки отображения и общие настройки монтажной области.

Чтобы изменить настройки отображения монтажной области, выполните следующие действия:

  1. Выберите инструмент Монтажная область   и дважды щелкните нужную монтажную область.

  2. В диалоговом окне Параметры монтажной области установите или снимите флажок, чтобы изменить Настройки отображения монтажной области.

Диалоговое окно «Параметры монтажной области»
Диалоговое окно «Параметры монтажной области»

Параметр

Описание

Показывать центр

Отображает точку в центре монтажной области, упрощая размещение объектов.

Показывать перекрестия

Отображает перекрестные линии, проходящие через центр с каждой стороны монтажной области.

Показывать области под видео

Отображает направляющие для определения видимой области в видео. 

Указывает соотношение пикселей, используемое для линеек видео.

Затенять область вне монтажной области

Делает область за пределами монтажной области более темной, когда активен инструмент «Монтажная область».

Обновлять при перемещении

Выделяет более светлым цветом область перетаскивания внутри монтажной области при перетаскивании монтажной области с целью изменения размера или перемещения.

Параметры отображения видео

Большинство стилей монтажной области в Illustrator имеют квадратные пиксели, то есть соотношение сторон пикселей видеолинейки (VPAR) равно 1. Если в диалоговом окне Параметры монтажной области указать VPAR, отличный от 1 (неквадратные пиксели), для настройки пикселей будут автоматически использованы линейки видео.

Такие свойства, как линейки видео, метки центра, перекрестия и области под видео, упрощают создание видео. 

Чтобы отобразить линейки видео на монтажной области, выполните следующие действия:

  1. Нажмите монтажную область, используя любой инструмент.

  2. Выберите Вид > Линейки > Показать линейки видео.

     Цифры на линейках представляют размер монтажной области в пикселях.

Монтажная область с линейками видео
Монтажная область с линейками видео

Настройка вида монтажной области

При работе с несколькими монтажными областями можно активировать монтажную область, на которой вы хотите создать иллюстрацию. Чтобы повысить удобство работы с объектом, можно скрыть границы монтажной области и расположить ее на холсте. Перед тем как отправить изображение на печать, можно проверить печатаемые и непечатаемые области монтажной области. 

Активируйте монтажную область, используя любой инструмент

Выбор монтажных областей

  • Чтобы активировать монтажную область, щелкните ее с помощью любого инструмента.

Скрытие границ монтажной области

Дублирование монтажных областей

  • Выберите Вид > Скрыть монтажные области

Масштабирование и подгонка монтажной области

Выбор монтажных областей
Уменьшение масштаба монтажной области

Чтобы подогнать размер монтажной области и расположить ее по центру холста, выполните следующие действия:

  1. Щелкните раскрывающийся список в строке состояния в нижней части окна приложения. 
  2.  Выберите номер монтажной области.

Просмотр границ печати

Разбиение для печати
Разбиение для печати

Чтобы просмотреть печатаемые и непечатаемые области выбранной монтажной области, выполните следующие действия: 

  1. Нажмите монтажную область и выберите Вид > Показать разбиение для печати.

Советы и рекомендации

  • Чтобы повторно использовать ту же структуру монтажных слоев при копировании монтажных областей, откройте меню Дополнительные параметры на панели «Слои» и выберите Вставить скопированные слои.
  • Чтобы переместить заблокированные или скрытые объекты вместе с монтажной областью, откройте меню Правка > Параметры > Отображение выделенного и опорных точек и выберите Перемещать заблокированный или скрытый объект вместе с монтажной областью.
  • При копировании монтажной области ее название сохраняется и в скопированной версии. Различать монтажные области можно по их порядковым номерам.
  • Монтажная область, расположенная внутри другой монтажной области, рассматривается как область обрезки и перемещается вместе с внешней монтажной областью при изменении ее положения.
  • Сочетания клавиш для масштабирования, вырезания, копирования и вставки см. в разделе Сочетания клавиш в Illustrator для ПК.

Что дальше?

Мы рассказали вам, как копировать и перемещать монтажные области, менять их расположение и порядок и настраивать вид монтажной области в Illustrator.
Теперь давайте узнаем, как сохранить и экспортировать иллюстрацию, а также как настроить документы для печати.

У вас есть вопросы или идеи?

Спросите сообщество

Если у вас есть вопросы или идеи, которыми вы хотели бы поделиться, присоединяйтесь к беседе в сообществе Adobe Illustrator. Мы будем рады узнать ваше мнение.

Логотип Adobe

Вход в учетную запись