Videolar için görüntü oluşturun

Son güncelleme: 2 Kas 2026

Yayın ve video çıkışı için güvenli bölgelere sahip, düzgün ölçeklendirilmiş görüntüler oluşturmak için Film & Video ön ayarlarını kullanın.

Video çıkışı için görüntü oluşturmak, içeriğin yayın monitörlerinde ve video cihazlarında doğru şekilde görüntülenmesini sağlamak için belirli boyutlar ve piksel en-boy oranları gerektirir.

Video projeleri için tasarlanan sabit görüntüler, grafikler veya başlıklar oluştururken bu prosedürü kullanın.Film & Video ön ayarları, belgeleri doğru Piksel Boyut Oranıyla otomatik olarak yapılandırır ve yayın gereksinimleri için eylem güvenli ve başlık güvenli kılavuzlar içerir.Video kliplerini düzenlemek veya kare animasyonları oluşturmak için bunun yerine animasyon ve video düzenleme konularına bakın.

Kare ve piksel boyut oranlarını anlayın

Kare Boyut Oranı, görüntü boyutlarının genişlik-yükseklik oranıdır.Yaygın video biçimleri arasında 4:3 (standart tanım) ve 16:9 (geniş ekran ve yüksek tanım) bulunur.

Piksel Boyut Oranı, her bir pikselin genişlik-yükseklik oranıdır.Bilgisayar ekranları kare pikseller (1:1 oranı) kullanırken, DV NTSC gibi video biçimleri dikdörtgen pikseller (0,91 oranı) kullanır.Photoshop bu farklılıkları otomatik olarak dengeler, böylece kare piksellerle oluşturulan görüntüler video projelerinde doğru şekilde görüntülenir.

Video ön ayarlarıyla çalışılırken görüntüler bilgisayar monitöründe bozuk görünebilir, ancak video çıkış cihazlarında doğru oranlarla görüntülenir.

Yayın videosu için güvenli bölgeler kullanın

Eylem güvenli ve başlık güvenli bölgeler, aşırı taramayı (overscan) karşılamak için tasarlanmıştır ve tüketici televizyonları görüntünün kenarlarını kırpsa bile kritik görsel öğelerin görünür kalmasını sağlar.Film & Video ön ayarları, bu sınırları işaretleyen yazdırılamayan kılavuzlar içerir:

  • Başlık için güvenli bölge (iç dikdörtgen): Tüm ekranlarda okunabilirliği sağlamak için tüm metni bu alanın içinde tutun
  • Eylem için güvenli bölge (dış dikdörtgen): Tüm önemli görsel öğeleri bu alanın içinde tutun
Not

Güvenli bölgeler yalnızca yayın ve video kaset içeriği için geçerlidir.Web veya CD teslimatında görüntünün tamamı görüntülenir, bu nedenle güvenli bölgelere gerek yoktur.

Video belgesi oluşturun

Yeni Belge iletişim kutusunu açmak için Dosya > Yeni öğesini seçin.

Üstteki sekmelerden Film & Video öğesini seçin.

NTSC DV, PAL veya HDTV seçenekleri gibi hedef video sistemiyle eşleşen bir ön ayar seçin.

Sağ paneldeki hazır ayar ayrıntılarını inceleyin ve gerekirse belge adını değiştirin.

Piksel Boyut Oranı'nın hedeflenen video formatınızla eşleştiğini onaylamak için Gelişmiş'e tıklayın.

Güvenli bölge kılavuzları görünür şekilde yeni belgeyi açmak için Oluştur'u seçin.

Yeni belge, seçilen video formatı için doğru boyutlar ve piksel boyut oranıyla açılır.Mavi kılavuzlar, hareket-güvenli ve başlık-güvenli bölgeleri işaretler.

İpucu

Photoshop, varsayılan olarak video belgelerini piksel boyut oranı düzeltmesi etkinleştirilmiş şekilde görüntüler ve bu sayede görüntünün bilgisayar monitöründe ham piksel olarak nasıl göründüğü yerine video çıkış cihazlarında nasıl görüneceğini gösterir.

Piksel Boyut Oranı Ayarlarını düzenleyin

Video belgesini açın ve Görünüm > Piksel Boyut Oranı'nı seçin.

Video formatıyla eşleşen bir piksel boyut oranını alt menüden seçin.

Özel Piksel Boyut Oranları oluşturun

Özel video formatları için özel Piksel Boyut Oranı Değerleri tanımlanabilir.

Özel bir piksel boyut oranı tanımlayın

Görünüm > Piksel Boyut Oranı > Özel Piksel Boyut Oranı'nı seçin.

İletişim kutusunda, özel oranı temsil eden sayısal bir değeri Faktör alanına girin.

Özel oran için açıklayıcı bir ad yazın.

Özel oranı hem Görünüm menüsüne hem de Yeni Belge iletişim kutusuna kaydetmek için Tamam'ı seçin.

Özel bir piksel boyut oranını kaldırın

Görünüm > Piksel Boyut Oranı > Piksel Boyut Oranı'nı Sil seçeneğini seçin.

Menüden kaldırılacak özel oranı seçin.

Onaylamak için Sil seçeneğini belirleyin.

Varsayılan piksel en boy oranlarını geri yükle

Görünüm > Piksel Boyut Oranı > Piksel Boyut Oranlarını Sıfırla seçeneğini seçin.

Özel oranları koruyarak varsayılan oranları geri yüklemek için Ekle'yi seçin veya yalnızca varsayılan oranları geri yükleyip özel oranları silmek için Tamam'ı seçin.

Piksel boyut oranı düzeltmesini açıp kapatın

Piksel Boyut Oranı Düzeltmesi, görüntünün video çıkış cihazlarında nasıl görüneceğini gösterir.Ham piksel verilerini görmek veya ayrıntılar üzerinde hassas çalışmak için bu önizleme devre dışı bırakılabilir.

Düzeltilmiş ve düzeltilmemiş görünümler arasında geçiş yapın

Önizleme modunu değiştirmek için Görünüm > Piksel Boyut Oranı Düzeltmesi'ni seçin.

Onay işareti, düzeltmenin etkin olduğunu ve görüntünün video doğruluğunda oranlarla görüntülendiğini gösterir. Düzeltme devre dışı bırakıldığında, ham kare piksel gösterimi görüntülenir.

İpucu

Düzeltilmiş ve düzeltilmemiş sürümleri aynı anda görüntülemek için Pencere > Düzenle > [belge adı] İçin Yeni Pencere seçeneğini belirleyin. Yeni pencere etkinken, orijinal pencereyi düzeltilmiş olarak tutarken düzeltilmemiş görünümü görüntülemek için Görünüm > Piksel Boyut Oranı Düzeltmesi'ni açıp kapatın.

Video görevlerini otomatikleştirin

Photoshop, yaygın video hazırlama görevlerini otomatikleştiren özel video eylemleri içerir.

Video eylemlerini yükleyin

Eylemler panelini görüntülemek için Pencere > Eylemler'i seçin.

Panel menüsü simgesine tıklayın. Alternatif olarak, Hızlı erişim veya özellikler bölümünde Eylemler simgesi seçilebilir.

Eylem setini yüklemek için menüden Video Eylemleri'ni seçin.

Yüklenen video eylemleri; parlaklığı ve doygunluğu yayın standartlarına kısıtlama, DVD formatları için yeniden boyutlandırma, Alpha kanalları oluşturma, geçmeli (interlace) titremeyi azaltma ve başlık güvenli yer paylaşımları oluşturma gibi görevlerde yardımcı olur.

Sonraki adımlar

Video belgenizi oluşturduktan sonra, standart Photoshop araçları ve katmanları kullanarak içeriğinizi ekleyin. İçe alınan görüntülerle çalışılırken, Photoshop bunları belgenin Piksel Boyut Oranı'na uyacak şekilde otomatik olarak dönüştürür ve ölçeklendirir. Video düzenleme iş akışları için, kare kare düzenleme ve animasyon amacıyla Zaman Çizelgesi panelini kullanmak üzere Kare Tabanlı Animasyonlar Oluşturma konusunu inceleyin.Tamamlanmış video içeriğini dışa aktarmak için Dosya > Dışa Aktar > Videoyu İşle seçeneğini kullanın.