Photoshop'ta notlarla çalışma

Son güncelleme: 2 Kas 2026

Görüntünüzdeki belirli alanlara inceleme yorumları, üretim notları ve takım geri bildirimi için ek açıklamalar ekleyin.

Photoshop'taki notlar, ayrı katmanlar olarak değil, tuvalinizdeki belirli koordinatlara eklenir.Bunlar, yerleştirildikleri konumda tüm katmanlarda görünür kalan ve yazdırılmayan küçük simgeleri olarak görünür.

Notları, inceleme iş akışları, üretim ek açıklamaları veya belirli görüntü alanlarına referans veren belgeler için kullanın.Katman yorumlarından farklı olarak notlar, katmanları düzleştirseniz veya birleştirseniz bile yerinde kalır ve düzenleme sürecinin tamamında bağlamlarını korur.

Not aracını, Damlalık aracı ile aynı araç çubuğu yuvasında bulabilirsiniz.İş birliğine dayalı Projelerde incelemecileri veya ek açıklama türlerini birbirinden ayırt etmeye yardımcı olmak için her notu adınız ve bir renkle özelleştirin.

Not ekleme

Araç kutusunda Damlalık aracını seçip basılı tutun, ardından Not aracını seçin.

Seçenekler çubuğunda, Yazar alanına adınızı girin.

Not simgesi için bir renk seçmek üzere Renk Seçici'yi açmak için Renk kutusunu seçin.

Ek açıklamayı tuvalinizde nereye yerleştirmek istediğinizi seçin.

Görünen Notlar panelinde yorum veya ek açıklama metninizi yazın.

simgesi, seçilen konumda tuvalinizde görünür kalır.Görüntünüzün tamamında istediğiniz kadar not oluşturabilirsiniz.

Notları görüntüleme ve düzenleme

Araç kutusundan Not aracını seçin.

Notlar panelinde düzenlemek için herhangi bir not simgesine çift tıklayın.

Alternatif olarak, Notlar panelini görüntülemek için Pencere > Notlar öğesini seçin.

Belgenizdeki tüm notlar arasında gezinmek için Notlar panelindeki ileri ve geri oklarını kullanın.

Not metnini doğrudan panelde düzenleyin, ardından değişiklikleri kaydetmek için metin alanının dışına tıklayın.

Not görünürlüğünü kontrol etme

Not görünürlüğünü açıp kapatmak için Görünüm > Göster > Notlar öğesini seçin.

İpucu

Kılavuzlar, Izgaralar ve seçim kenarları gibi diğer tuval içi öğelerle birlikte Notları göstermek veya gizlemek için Görünüm > Ekstralar seçeneği de kullanılabilir.

Not silme

Araç kutusundan Not aracını seçin.

Kaldırılacak not simgesini seçin.

Notlar panelinde Sil simgesini seçin.

Tüm notları aynı anda kaldırmak için Seçenekler çubuğunda Tümünü Temizle öğesini seçin.

Notları İçe Alma

Dosya > İçe Alma > Notlar öğesini seçin.

İçe alınacak notları içeren PDF veya FDF dosyasını bulup seçin.

Yükle'yi seçin.

İçe alınan notlar, kaynak PDF'de kaydedildikleri konumlarda görünür.Bu, Photoshop erişimi olmayan incelemecilerin çok katmanlı tasarımın düzleştirilmiş PDF sürümüne yorum eklemiş olması durumunda yardımcı olur. Geri bildirimleri, orijinal çalışma dosyası bağlamında görüntülemek mümkündür.