Tasarımları düzenlemek için çalışma yüzeylerini kullanın

Son güncelleme: 2 Kas 2026

Birden fazla ekran için tek bir belgede tasarım yapmak amacıyla Çalışma Yüzeyi aracını seçin, tuval üzerine çizin ve gerektiği şekilde yeniden boyutlandırın.

Çalışma yüzeyleri, bir tasarımın farklı ekran boyutlarında nasıl çalıştığını önizlemeniz veya çeşitlemeleri yan yana oluşturmanız gerektiğinde iş akışlarını kolaylaştırır.

Bu işlem, mevcut bir tuval üzerinde yeni bir çalışma yüzeyi oluşturur. Birden fazla cihaz için tasarım yaparken, düzen çeşitlemelerini karşılaştırırken veya tek bir Photoshop belgesi içinde sayfa tasarımlarını düzenlerken çalışma yüzeylerini kullanın. Çalışma yüzeyleri zaten yapılandırılmış yeni belgeler oluşturmak için bunun yerine Dosya > Yeni seçeneğini belirleyin ve Çalışma Yüzeyleri onay kutusunu etkinleştirin.

Çalışma yüzeyi çizin ve yapılandırın

Çalışma yüzeyi aracını araç çubuğundan seçin. Görünmüyorsa, ilgili araçları ortaya çıkarmak için Taşı aracını seçip basılı tutun, ardından Çalışma Yüzeyi seçeneğini belirleyin.

Çalışma yüzeyinizi istediğiniz boyutta çizmek için tuval üzerinde sürükleyin.

Gerekirse çalışma yüzeyini yeniden boyutlandırın. Araç seçenekleri çubuğunda Boyut açılır menüsünden bir hazır ayar boyutu seçin. Alternatif olarak çalışma yüzeyini özel boyutuyla bırakabilirsiniz.

Çalışma yüzeyi seçiliyken Katman > Çalışma Yüzeyini Yeniden Adlandır öğesini seçin, açıklayıcı bir ad yazın ve Return veya Enter tuşuna basın.

Tasarım öğelerinizi ekleyin. Akıllı nesneleri, katmanları ve katman gruplarını doğrudan çalışma yüzeyine ekleyebilirsiniz.

Bir çalışma yüzeyi oluşturulduğunda, içerdiği tüm öğeler sınırlarına göre kırpılır ve Katmanlar panelinde gruplandırılır. Seçili bir çalışma yüzeyinin yanında görünen + simgelerini kullanarak veya her yeni düzen için işlemi tekrarlayarak daha fazla çalışma yüzeyi ekleyebilirsiniz.

İpucu

Bir çalışma yüzeyini tüm içeriğiyle birlikte çoğaltmak için Option (macOS) veya Alt (Windows) tuşunu basılı tutun ve bir + simgesini seçin.

Çalışma yüzeyleri bağımsız çalışır, bu nedenle diğerlerini etkilemeden her birine farklı ayarlamalar, filtreler veya stiller uygulayabilirsiniz. Ayrı çalışma yüzeylerini tek tek dosyalar olarak dışa aktarmak için Dosya > Dışa Aktar > Çalışma Yüzeylerini Dosyalara Aktar seçeneğini belirleyin.

Çalışma yüzeyi görünümü üzerinde daha fazla kontrol sağlamak için Tercihler > Arayüz > Görünüm > Çalışma Yüzeyleri bölümünden mat rengi ve kenarlık ayarlarını düzenleyin.