Video dosyalarını ve görüntü sıralarını içe aktarma

Son güncelleme: 2 Kas 2026

Video dosyalarını ve görüntü dizilerini masaüstünde Adobe Photoshop'a belge, katman veya Akıllı Nesne olarak nasıl içe alacağınızı öğrenin.

Video dosyalarını ve görüntü dizilerini iş akışınıza bağlı olarak Photoshop'a yeni bir belge, düzenlenebilir bir video katmanı veya Akıllı Nesne olarak içe alın.

Video dosyasını yeni bir belge olarak aç

Dosya > Aç seçeneğini belirleyin.

Dosya Aç iletişim kutusunda, dosya türü açılır listesinden Tüm Okunabilir Belgeler veya QuickTime Movie öğesini seçin.

Video dosyanızı seçip Aç'ı seçin.

Video, yeni bir belgede video katmanı olarak görünür. Kareler arasında gezinmek ve oynatmayı önizlemek için Timeline panelini (Window > Timeline) kullanın.

Videoyu mevcut bir belgeye içe alma

Video eklemek istediğiniz belgeyi açın.

Katman > Video Katmanları > Dosyadan Yeni Video Katmanı'nı seçin.

Video Katmanı Ekle iletişim kutusunda videoyu seçin, ardından Aç'ı seçin.

Video, belgenizde yeni bir katman olarak görünür. Standart katman kontrollerini kullanarak onu konumlandırın ve diğer katmanlarla karıştırın.

Görüntü dizisini içe alma

Görüntü dizisini tek bir klasörde saklayın. Dosyaların sıralı adlara (örneğin, frame001.jpg, frame002.jpg, frame003.jpg) ve aynı boyutlara sahip olduğundan emin olun.

Yeni bir belge oluşturmak için Dosya > Aç'ı seçin.Diziyi mevcut bir belgeye eklemek için Katman > Video Katmanları > Dosyadan Yeni Video Katmanı'nı seçin.

Dosya Aç iletişim kutusunda, görüntü dizisini içeren klasöre gidin.

Dizideki bir görüntüyü seçin, ardından iletişim kutusunda Görüntü Dizisi onay kutusunu seçin.

Aç'ı seçin.

Kare hızını girin, ardından Tamam'ı seçin.

Videoyu Akıllı Nesne olarak yerleştirin

Video’nun yerleştirileceği belgeyi açın.

Dosya > Yerleştir (Gömülü)’ü seçin.

Video dosyasını veya görüntü dizisinden tek bir görüntüyü seçin.

Yerleştir (Gömülü) iletişim kutusunda, Görüntü Dizisi onay kutusunu seçin, ardından Yerleştir’i seçin.

Videoyu gerektiği gibi ölçeklendirmek, döndürmek, taşımak veya çarpıtmak için dönüştürme tutamaçlarını kullanın.

Enter (Windows) veya Return (macOS) tuşuna basın ya da seçenekler çubuğundaki Dönüştürmeyi Onayla düğmesine tıklayın.

Değiştirilen video görüntüsünü yeniden yükleyin

Zaman Çizelgesi veya Katmanlar panelinde video katmanını seçin.

Katman > Video Katmanları > Kareyi Yeniden Yükle’yi seçin.

Belge yeniden açıldığında Photoshop, güncellenen kaynak görüntüyü otomatik olarak yeniden yükler.Belge açıkken değişiklikleri yenilemek için Katman > Video Katmanları > Kareyi Yeniden Yükle’yi seçin.

Video görüntüsünü değiştirin veya yeniden bağlayın

Zaman Çizelgesi veya Katmanlar panelinde, uyarı simgesi bulunan video katmanını seçin.

Katman > Video Katmanları > Görüntüyü Değiştir’i seçin.

Orijinal kaynak dosyasını veya değiştirme amaçlı bir video ya da görüntü dizisini seçin.

Aç’ı seçin.

Görüntüyü Değiştir seçeneğini kullanarak eksik bir kaynak dosyasını yeniden bağlayın veya onu farklı bir video ya da görüntü dizisiyle değiştirin.