Basılı prova yazdırma

Son güncelleme: 2 Kas 2026

Masaüstü yazıcınızla fiziksel prova baskıları alarak görüntülerin ticari baskı makinelerinde nasıl görüneceğini nasıl önizleyeceğinizi öğrenin.

Görüntüleri önizlerken, belirli baskı makinesi koşullarını masaüstü yazıcınızda simüle etmek için kaydedilmiş özel prova kurulumu kullanılır. Fiziksel prova baskısının doğruluğu; yazıcı profilinin kalitesine, monitör Kalibrasyon'una ve masaüstü yazıcınızın simüle edilen çıktı aygıtıyla ne kadar eşleştiğine bağlıdır. 600 dpi veya daha yüksek çözünürlüğe sahip inkjet yazıcılar güvenilir fiziksel prova baskıları üretir.

  • Görünüm > Prova Kurulumu > Özel üzerinden yapılandırılmış kaydedilmiş özel prova kurulumu
  • Masaüstü yazıcınız ve kağıt kombinasyonu için yüklenmiş yazıcı profili
  • Doğru ekran provası karşılaştırması için kalibre edilmiş monitör
  • Ticari baskı makinesi teknik özellikleri (mürekkep türü, kağıt stoku ve nokta kazancı Değerleri)

Photoshop, hedef baskı makinesinin görüntüyü nasıl işleyeceğini simüle etmek için yazdırma sırasında ekran provası ayarlarınızı uygular. Seçilen yazıcı profili, Photoshop'un bu simüle edilen renkleri masaüstü yazıcınıza nasıl çevireceğini Kontrol eder.

Yazdırma için prova ayarlarını yapılandırın

Görünüm > Prova Kurulumu'nu seçin ve simüle etmek istenen çıktı koşullarını belirleyin.

Özel prova ayarları gerekliyse Özel seçeneğini belirleyin, ayarları hedef baskı makinesine göre yapılandırın ve açıklayıcı bir adla kaydedin.

Prova ön ayar adının belge penceresinin üst kısmında göründüğünü doğrulayın.

Dosya > Yazdır'ı seçin.

Renk yönetimi seçeneklerini ayarlayın

Yazdır iletişim kutusunun sağ tarafındaki Renk Yönetimi bölümünü genişletin.

Renk İşleme için Renkleri Photoshop Yönetir seçeneğini belirleyin.

Yazıcı Profili için masaüstü yazıcınız ve kağıt kombinasyonuyla eşleşen profili seçin.

Prova Kurulumu'nun üstündeki menüden Fiziksel Prova seçeneğini belirleyin.

Prova Profili girişinin, yapılandırılan prova kurulumuyla eşleştiğini doğrulayın.

Görüntünün hedef baskı kağıdında nasıl görüneceğini önizlemek için Kağıt Rengini Simüle Et seçeneğini belirleyin.

Koyu tonların simüle edilen aygıtta nasıl üretileceğini önizlemek için Siyah Mürekkebi Simüle Et seçeneğini belirleyin.

Not

Kağıt Rengini Simüle Et ve Siyah Mürekkebi Simüle Et seçenekleri, seçilen yazıcı profiline bağlıdır.

Yazıcı renk yönetimini devre dışı bırakın

Yazıcı sürücüsü seçeneklerine erişmek için Yazdırma Ayarları'nı seçin.

Yazıcı sürücünüzdeki Renk Yönetimi bölümünü bulun (genellikle Color Management, Color, Advanced veya Quality sekmelerinin altında bulunur).

Tüm renk yönetimi, renk düzeltme veya ICM ayarlarını kapatın.

İpucu

Farklı yazıcı üreticileri bu ayarları farklı şekillerde düzenler. Yok, Kapalı veya Renk Ayarlama Yok şeklinde etiketlenmiş seçenekleri arayın. Yazıcı modelinizdeki belirli konumlar için yazıcı üreticinizin destek belgelerinde "[yazıcı modeli] renk yönetimini devre dışı bırak" ifadesini arayın.

Sabit prova çıktısı almak için Yazdır'ı seçin.

Sabit provanızı kalibre edilmiş monitörünüzdeki yazılım provasıyla karşılaştırın.

Not

Monitörler ışık yayar, baskılar ise ışığı yansıtır, bu da doğal bir çeşitlemeye neden olur. Önemli farklılıklar, düzeltilmesi gereken profil veya kalibrasyon sorunlarına işaret eder.