Katmanlar ve katman grupları oluşturma

Son güncelleme: 2 Kas 2026

Yeni Katmanlar eklemek ve içerikleri gruplar halinde düzenlemek için Adobe Photoshop masaüstü uygulamasında Katmanlar panelini, Katman menüsünü ve klavye kısayollarını nasıl kullanacağınızı öğrenin.

Katmanlar, kompozisyonun diğer öğelerini etkilemeden tek tek öğeler üzerinde çalışmanıza olanak tanır; katman grupları ise ilişkili katmanları bir arada düzenleyerek yönetimi kolaylaştırır.Yeni katmanlar, Katmanlar panelinde o anda seçili olan katmanın üzerinde veya seçili bir grubun içinde görünür.

İçerik eklemeyi, düzenlemeleri izole etmeyi veya belge yapısını düzenlemeyi öğrenin.

Varsayılan ayarlarla katman veya grup oluştur

Pencere > Katmanlar'ı seçin.

Katmanlar panelinde, yeni katman veya grubun üzerinde oluşturulacağı katmanı seçin.

Şunlardan birini yapın:

  • Katmanlar panelinin altında Yeni Katman oluştur simgesini seçin.
  • Katmanlar panelinin altında Yeni grup oluştur simgesini seçin.

Özel seçeneklerle Katman veya grup oluşturma

Katman > Yeni > Katman veya Katman > Yeni > Grup öğesini seçin.

İpucu

Alt tuşuna basılı tutarak tıklamak (Windows) veya Option tuşuna basılı tutarak tıklamak (macOS) da mümkündür; ardından Yeni Katman oluştur veya Yeni grup oluştur seçilebilir.

Yeni Katman veya Yeni Grup iletişim kutusunda, katman veya grup için bir ad girin.

Şu seçenekleri yapılandırın:

Renk: Katmanlar panelinde Katmanın veya grubun tanımlanmasına ve düzenlenmesine yardımcı olacak bir renk etiketi atayın.

Mod: Yeni katmanın alttaki katmanlarla nasıl karışacağını seçin.

Opaklık: Yeni Katmanın saydamlık Düzeyini ayarlayın.

Kırpma Maskesi oluşturmak için önceki katmanı kullan: Yeni katmanı, içeriği yalnızca alttaki katman piksel içerdiğinde görünür olacak şekilde kırp.

İpucu

Seçili Karışım Modu için katmanı nötr bir renkle doldurmak üzere Nötr renkle doldur öğesini seçin.

Tamam'ı seçin.

Harici bir dosyadan Katman oluşturma

Windows Explorer veya macOS Finder'dan bir dosyayı açık bir Photoshop belgesine sürükleyin.

İçe alınan içeriği taşımak, ölçeklendirmek veya döndürmek için tuval üzerindeki kontrolleri kullanın.

Yerleştirmeyi onaylamak için Enter (Windows) veya Return (macOS) tuşuna basın.

Varsayılan olarak Photoshop, içe alınan dosyaları Akıllı Nesneler olarak yerleştirir.Raster katman gerekiyorsa, içe alınan Akıllı Nesne katmanını seçin.Katmana sağ tıklayıp Katmanı Rasterleştir'i seçin.

Çok katmanlı bir dosya (PSD belgesi gibi) yerleştirildiğinde Photoshop, düzleştirilmiş bir sürümü tek bir katmana yerleştirir. Tek tek katmanları korumak için kaynak dosyayı açın ve gereken katmanları hedef belgeye kopyalayın.

Tüm efektleriyle bir katmanı çoğaltın

Katmanlar panelinde çoğaltılacak katmanı seçin.

Katmanı Yeni katman oluştur seçeneğine sürükleyin; bu seçenek Katmanlar panelinin sağ alt köşesinde bulunur.

Bir seçimi yeni bir katmana dönüştürün

Seçim yapmak için herhangi bir seçim aracı kullanın.

Seçimi yeni bir katmana kopyalamak için Katman > Yeni > Kopya Yoluyla Katman'ı veya seçimi yeni bir katmana taşımak için Kesme Yoluyla Katman'ı seçin.


Mevcut katmanları gruplandırın
Birden çok katmana aynı anda ayarlamalar, maskeler veya dönüşümler uygulamak için gruplar oluşturun.Karmaşık belgeler için hiyerarşik bir düzen oluşturmak amacıyla gruplar başka gruplar içine de yerleştirilebilir.

Katmanlar panelinde, her katman için Ctrl tuşuyla tıklayarak (Windows) veya Command tuşuyla tıklayarak (macOS) birden çok katman seçin ya da bir grup oluşturmak için Katman > Katmanları Grupla'yı seçin.

Grup adına çift tıklayıp bir ad girin.

Not

Mod, katmanın altındaki katmanlarla etkileşim şeklini belirleyen Karışım Modu'nu tanımlar. Seçili Karışım Modu piksel içeriği gerektiriyorsa, Nötr renkle doldur seçeneğini belirleyin.