Katmanları Katmanlar panelinde düzenleyin

Son güncelleme: 2 Kas 2026

Düzenli bir çalışma alanı sağlamak için katmanları yeniden adlandırın, silin, dışa aktarın ve renk kodlayın.

Katmanlar panelini düzenli tutmak, karmaşık projelerin yönetimini kolaylaştırır ve öğelerin hızlıca bulunmasına yardımcı olur.

Bu yordamlar, katmanlara açıklayıcı adlar vererek, gereksiz içerikleri kaldırarak, katmanları harici kullanım için dışa aktararak ve görsel renk etiketleri uygulayarak Katmanlar panelinin düzenli tutulmasına yardımcı olur. Birden fazla katman içeren belgelerle çalışırken veya iş birliği için dosyalar hazırlarken bu teknikleri kullanın.

Katmanları veya grupları yeniden adlandırın

Açıklayıcı adlar, katman içeriğinin kısaca tanımlanmasını kolaylaştırır.

Katmanlar panelinde katman adını veya grup adını seçin.

Katman içeriğini açıklayan yeni bir ad girin.

Enter (Windows) veya Return (macOS) tuşuna basın.

Not

Yeni bir ad vermek için katmanı veya grubu seçip Katman > Katmanı Yeniden Adlandır veya Katman > Grubu Yeniden Adlandır seçeneğini belirleyebilirsiniz.

Katmanları veya grupları silin

Kullanılmayan katmanların kaldırılması dosya boyutunu azaltır ve Katmanlar panelindeki dağınıklığı ortadan kaldırır.

Katmanlar panelinde bir veya daha fazla katman veya grup seçin.

Panelin altındaki Delete simgesini seçin veya Delete tuşuna basın.

Silme işlemini tamamlamak için onay iletişim kutusunda Evet seçeneğini belirleyin.

İpucu

Onay iletişim kutusunu görmeden silmek için katmanı veya grubu Delete simgesine sürükleyin veya Delete simgesine Alt tuşuyla (Windows) ya da Option tuşuyla (macOS) tıklayın.

Belgedeki tüm boş katmanları hızlıca kaldırmak için Dosya > Komut Dosyaları > Tüm Boş Katmanları Sil seçeneğini belirleyin. Gizli katmanları silmek için Katman > Sil > Gizli Katmanlar seçeneğini belirleyin.Bağlı katmanları silmek için bağlı bir katman seçin, Katman > Bağlı Katmanları Seç seçeneğini belirleyin ve ardından seçimi silin.

Katmanları ayrı dosyalara dışa aktarın

Web projeleri, animasyonlar veya müşteri teslimatları için varlık oluşturmanız gerektiğinde her katmanı ayrı bir dosya olarak kaydedin.

Dosya > Dışa Aktar > Katmanlardan Dosyalara'yı seçin.

Hedef klasörü seçin ve dosya adı ön ekini girin.

Katmanlar panelinde şu anda görünür olan katmanları dışa aktarmak isterseniz Yalnızca Görünür Katmanlar seçeneğini belirleyin.

Dosya Türü açılır menüsünden bir dosya biçimi seçin ve biçime özgü seçenekleri yapılandırın.

Her Katmanı ayrı bir dosya olarak dışa aktarmak için Çalıştır'ı seçin.

Photoshop, dışa aktarılan her dosyayı eklenen ön ek ve orijinal Katman adını kullanarak adlandırır. Renk yönetimli İş Akışları için renk profilini yerleştirmek amacıyla ICC Profili Dahil Et'i seçin.

Katmanlara renk atama

Renk kodlaması, ilgili katmanların görsel olarak gruplanmasına ve Katmanlar panelinde hızlıca bulunmasına yardımcı olur.

Katmanlar panelindeki katmana veya gruba sağ tıklayın.

Bağlam menüsünden bir renk seçin.

Renk, Katmanlar panelinde katman veya grup küçük resminin yanında bir çubuk olarak görünür.İlgili katmanlara aynı rengin atanması, bunların tanımlanmasını kolaylaştırır.Karmaşık belgelerle çalışılırken Katmanları Katman gruplarıyla düzenleme, Katmanları bağlama ve bağlantısını kaldırma ve Katmanlar paneliyle çalışma hakkında bilgi edinin.