Çift tonlu görüntüler oluşturma ve düzenleme

Son güncelleme: 2 Kas 2026

Tonal aralığı genişletmek ve çarpıcı baskı efektleri oluşturmak için gri tonlamalı fotoğraflara birden fazla mürekkep rengi uygulayın.

Çift tonlu mod, yalnızca siyah kullanmak yerine iki, üç veya dört mürekkeple görüntüler yazdırarak tonal derinliği 50 gri düzeyinden 200'den fazla gri düzeyine kadar genişletir.

Spot renkler içeren baskı işleri için duotonlar kullanın veya tek renkli görüntülere hafif bir renk tonu ekleyin.Bütçe veya tasarımın tam renkli baskıyı sınırladığı iki renkli baskı projeleri için idealdir. 8 bit gri tonlamalı bir görüntüyle başlayın ve mürekkep dağılımını eğriler aracılığıyla ayarlayın. Photoshop'ta çift tonlar hakkında daha fazla bilgi edinin.

  • 8 bit gri tonlamalı görüntü
  • Hedef mürekkep renkleri veya mürekkep renk örneği kitapları
  • Baskı iş akışı gereksinimleri

Gri tonlamalı bir görüntüyü çift tonlu moda dönüştürme

Görüntü zaten gri tonlama modunda değilse, dönüştürmek için Görüntü > Mod > Gri Tonlama öğesini seçin.

Görüntü > Mod > Çift Tonlu öğesini seçerek Çift Tonlu Seçenekleri iletişim kutusunu açın.

Gerçek zamanlı değişiklikleri görmek için Önizleme öğesini seçin.

Kullanmak istediğiniz mürekkep sayısına bağlı olarak Tür menüsünden Tek Tonlu, Çift Tonlu, Üç Tonlu veya Dört Tonlu seçeneğini belirleyin.

Renk Seçici'yi açmak için Mürekkep 1 yanındaki renk kutusunu (dolu kare) seçin, ardından Renk Kitaplıkları öğesini seçip mürekkep kitabınızı ve renginizi belirleyin.

En iyi doygunluk için mürekkepleri en koyudan en açığa doğru belirterek her ek mürekkep için bu işlemi tekrarlayın.

Çift tonlu dönüşümünü uygulamak için Tamam öğesini seçin.

İpucu

Geleneksel çift tonlu baskı için gölgelerde siyah mürekkep, orta tonlar ve vurgularda ise daha açık renkli veya renkli bir mürekkep kullanın.

Mürekkep dağılım eğrilerini ayarlayın

Her mürekkep, vurgulardan gölgelere renk dağılımını kontrol eden bir eğri kullanır. Belirli görsel efektler elde etmek için bu eğrileri değiştirin. Varsayılan olarak, gri tonlama değerleri mürekkep yüzdelerine eşit şekilde eşlenir, ancak belirli görsel efektler elde etmek için bu eğriler değiştirilebilir.

Çift Tonlu Seçenekleri iletişim kutusunda, Çift Tonlu Eğri iletişim kutusunu açmak için herhangi bir mürekkep renginin yanındaki eğri kutusunu (boş kare) seçin.

Farklı ton değerlerinde mürekkep yoğunluğunu kontrol etmek için eğri grafiğindeki noktaları sürükleyin veya yüzde değerleri girin.

Vurgular solda, gölgeler sağda görünür; mürekkep yoğunluğu dikey olarak artar.

Her gri tonlama düzeyinde mürekkep kapsamını belirtmek için bir yüzde girin.Örneğin, %100 kutusuna 70 girildiğinde, tam siyah gölgeler için %70 mürekkep kapsamı kullanılır.

Özel eğrileri korumak için Kaydet’i seçin veya kaydedilmiş eğrileri uygulamak için Yükle’yi seçin.

Eğri ayarlamalarını uygulamak için Tamam’ı seçin.

Not

Bilgi panelinin okuma modu Gerçek Renk olarak ayarlandığında, yapılan eğri değişikliklerini yansıtarak gerçek mürekkep yüzdelerini gösterir.

Baskı üstü renk görüntüsünü ayarlama

Mürekkepler baskı sırasında üst üste bindiğinde, baskı üstü renkler oluşturur.Örneğin, camgöbeği sarının üzerine geldiğinde yeşil oluşturur.Baskı sonuçlarını tahmin etmek için bu kombinasyonların monitörde nasıl görüneceğini ayarlayın.

Mürekkep kombinasyonlarının baskıda nasıl görüneceğini görüntülemek için Çift Tonlu Seçenekleri iletişim kutusunda Baskı Üstü Renkler’i seçin.

Ayarlanmak istenen bir mürekkep kombinasyonunu temsil eden herhangi bir renk örneğini seçin.

Renk Seçici’de tercih edilen rengi seçin, ardından Tamam’ı seçin.

İyileştirilmek istenen her baskı üstü kombinasyon için bu işlemi tekrarlayın, ardından iletişim kutusunu kapatmak için Tamam’ı seçin.

Uyarı

Baskı üstü renk ayarlamaları yalnızca ekran önizlemesini etkiler.Doğru renk tahmini için monitörü kalibre edin ve basılı mürekkep örnekleri kullanın.

Çift tonlu ayarları kaydetme ve yükleme

Eğrilerin, mürekkep seçimlerinin ve baskı üstü renklerin tüm setini ön ayar olarak korumak için Çift Tonlu Seçenekleri iletişim kutusunda Kaydet’i seçin.

Ön ayar dosyasına bir ad verin ve bir konum seçin, ardından Kaydet’i seçin.

Kaydedilmiş ayarları başka bir gri tonlama görüntüsüne uygulamak için görüntüyü Çift Tonlu moduna dönüştürün ve Çift Tonlu Seçenekleri iletişim kutusunda Yükle’yi seçin.

Kaydedilmiş ön ayar dosyasına gidin, onu seçin ve tüm ayarları aynı anda uygulamak için Aç’ı seçin.

İpucu

Photoshop, yaygın eğri ve renk kombinasyonlarına sahip örnek ön ayarlar içerir.Bunlar, yapılandırmalar için başlangıç noktası olarak kullanılabilir.

Tek tek mürekkep ayrımlarını görüntüleyin

Çift tonlu görüntüler, yalnızca bileşik sonucu gösteren tek kanallı görüntülerdir. Her mürekkebi ayrı bir spot renk kanalı olarak incelemek için Çok Kanallı kip'e dönüştürün.

Çift tonlu mürekkeplerinizi ve eğrilerinizi yapılandırdıktan sonra, görüntüyü dönüştürmek için Görüntü > Kip > Çok Kanallı öğesini seçin.

Her mürekkebin ayrı bir spot renk kanalı olarak temsil edildiğini görmek için Kanallar panelini açın.

Belirli bir mürekkebin yazdırıldığında nasıl ayrılacağını incelemek için herhangi bir kanalı seçin.

Çift Tonlu kipe hemen geri dönüp düzenlemeye devam etmek için Düzenle > Çok Kanallıyı Geri Al öğesini seçin.

Dikkat

Geçmiş paneli kullanılmadığı sürece Çok Kanallı kipte yapılan düzenlemeler Çift Tonlu kipe geri alınamaz. Dönüştürmeden önce tüm ayarlamaları Çift Tonlu kipte yapın.

Çift tonlu ayrımları yazdırın

Çift tonlu görüntü hazırlandıktan sonra, Yazdır iletişim kutusunu açmak için Dosya > Yazdır öğesini seçin.

Renk Yönetimi bölümünde, Profil menüsünden Ayrımlar'ı seçin.

Yazdırma iş akışı belirli yapılandırmalar gerektiriyorsa yazıcı ayarlarını ve yarı ton ekran açılarını doğrulayın.

Görüntüyü CMYK kipine dönüştürmeden her mürekkep için ayrı ayrımlar çıkarmak üzere Yazdır'ı seçin.

Not

Mürekkep sırası ve ekran açıları sonuçları etkiler. Yazdırma hizmeti sağlayıcısına danışın veya yazıcının RIP'inde yarı ton açılarını ayarlayın.

Çift tonlu görüntüleri sayfa düzeni uygulamaları için dışa aktarma

Sayfa düzeni yazılımlarında (InDesign gibi) doğru ayrım için spot renk bilgisini koruyan biçimlerde çift tonlu görüntüleri kaydedin.

Kaydet iletişim kutusunu açmak için Dosya > Farklı Kaydet öğesini seçin.

Biçim menüsünden, standart çift tonlu dışa aktarmalar için Photoshop EPS veya Photoshop PDF'yi seçin.

Görüntüde çift tonlu mürekkeplerin dışında ek spot kanalları varsa, Çok Kanallı kipe dönüştürün, ardından Photoshop DCS 2.0 biçimini seçin.

Doğru renk tanımlaması için sayfa düzeni uygulamasının tanıdığı sonekleri kullanarak özel spot renklerini adlandırın.

Kaydet'i seçin ve sonraki iletişim kutusunda biçime özel seçenekleri yapılandırın.

Dikkat

CMYK kipe dönüştürme, özel spot renklerini istenen baskı mürekkepleriyle eşleşmeyebilecek CMYK eşdeğerleriyle değiştirir. Doğrudan Çift Tonlu kipten dışa aktarın.

Farklı dosya biçimlerine dışa aktarma ve dosyaları çeşitli iş akışları için hazırlama konusunda ayrıntılı rehberlik almak için dosyaları farklı biçimlere dışa aktarma hakkında daha fazla bilgi edinin.